Results 1 to 10 of 10

Thread: pc reboot automatically while playing far cry-2

  1. #1
    Registered+
    Join Date
    Jun 2008
    Posts
    44
    Thanks
    0
    Thanked
    0 times in 0 posts

    pc reboot automatically while playing far cry-2

    Hello friends.

    I am nvidia xfx 8800gt alpha dog 512MB display card and i was using original driver from cd which came with the display card box.

    everything was running smooth even crysis and moh-airborn & pacific assault and even crysis war-head and assisin creed.

    when i start playing far cry-2 i got the message that drive is too old and i should upgarde and after that it start the game which still works properly.

    now, recently i have upgraded my display card driver and driver was downloaded from nVodia offical site according to my o/s (xp-pro) and display card (8800GT)

    now i can still play crysis & crysis war-head and even starting far cry-2 normally but problem is only in far cry-2 and that is whenever i am collection medic kit, my computer screen just flash (blue screen comes) and pc is restarting.

    i was using max resolution (1280x10nn somthing) when above problem happend.

    then i reduced my game resolution 1280x9nn (something) and now far cry-2 is again working as normal...

    but i want to play game in full resolution and don't know exactly what and where is the problem... may b a faulty display driver... then how to fix it...

    i am using c2q 6600 4gb-ram and got lot of free HD space...

    need ur help and pls let me know if u need more info to solve my problem....

    thanks for everybody.

  2. #2
    Senior Member Blaineoliver's Avatar
    Join Date
    Sep 2006
    Location
    London
    Posts
    1,132
    Thanks
    23
    Thanked
    70 times in 63 posts
    • Blaineoliver's system
      • Motherboard:
      • GA-790XT-UD4P
      • CPU:
      • Phenom II 720 x4 @ 3.5Ghz
      • Memory:
      • Crucial Ballistix 2x2GB DDR3
      • Storage:
      • Samsung F1 1TB
      • Graphics card(s):
      • HD 5770
      • PSU:
      • Chieftec 750 Modular A135
      • Case:
      • Chieftec mesh
      • Operating System:
      • Vista Ultimate
      • Monitor(s):
      • 2 x Samsung 22"
      • Internet:
      • 20Meg Virgin media

    Re: pc reboot automatically while playing far cry-2

    Tried running it in DX9 mode?

  3. #3
    Gundam Infinite's Avatar
    Join Date
    Jun 2008
    Location
    Southport
    Posts
    1,585
    Thanks
    132
    Thanked
    120 times in 91 posts
    • Infinite's system
      • Motherboard:
      • MSI GD80
      • CPU:
      • Intel i5 750
      • Memory:
      • Kingston 16GB
      • Storage:
      • 120GB OCZ Agility 3
      • Graphics card(s):
      • GTX 460 SLI
      • PSU:
      • Corsair HX 650W
      • Case:
      • Silverstone TJ09B-W
      • Operating System:
      • Windows 7 Pro - 64-bit
      • Monitor(s):
      • Dell S2309W
      • Internet:
      • Infinity

    Re: pc reboot automatically while playing far cry-2

    he is on xp so it already is in DX9

  4. #4
    My nose is itchy stevie lee's Avatar
    Join Date
    Sep 2007
    Location
    At Home
    Posts
    2,036
    Thanks
    317
    Thanked
    245 times in 190 posts

    Re: pc reboot automatically while playing far cry-2

    latest game patch installed? v1.02

    latest directx files?

    and the old favourite answer - uninstall the game completely, then re-install.

  5. #5
    Registered+
    Join Date
    Jun 2008
    Posts
    44
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: pc reboot automatically while playing far cry-2

    Quote Originally Posted by stevie lee View Post
    latest game patch installed? v1.02

    latest directx files?

    and the old favourite answer - uninstall the game completely, then re-install.


    dont'

    but
    useless

  6. #6
    Loves Wifey dangel's Avatar
    Join Date
    Aug 2005
    Location
    Cambridge, UK
    Posts
    8,332
    Thanks
    400
    Thanked
    445 times in 327 posts
    • dangel's system
      • Motherboard:
      • See My Sig
      • CPU:
      • See My Sig
      • Memory:
      • See My Sig
      • Storage:
      • See My Sig
      • Graphics card(s):
      • See My Sig
      • PSU:
      • See My Sig
      • Case:
      • See My Sig
      • Operating System:
      • Windows 7
      • Monitor(s):
      • See My Sig
      • Internet:
      • 20mbit Sky LLU

    Re: pc reboot automatically while playing far cry-2

    First thing to do is find out what your BSOD actually says - stop it from disappearing by:

    Start->Right click 'my computer'->choose properties->choose advanced->choose settings (under startup and recovery)->disable 'automatically restart'->press OK [whilst there it might be worth choosing 'kernel memory dump' instead of 'small memory dump' too]

    Next time it happens the BSOD will stay up - make a note of what is said, it may well list your display driver as the cause.

    In addition: are you overclocking anything? And what drivers *exactly* are you using from nVidia?
    System 001: Asus Z68 Deluxe, 2600k i7, EK Supreme HF - Full Copper CPU Block, GTX 670 FTW 2GB x 2 SLI, EK 680 GPU Blocks/EK Bridge, 8GIG Corsair Vengence DDR3 RAM CL9 @ 1600mhz, Corsair HX1000, Dell U2412M, Logitech 5.1, Samsung F3 1TB x 2 (RAID 0), Samsung 830 128GB x 2 (RAID 0) SSD (System), Antec 1200 case, Thermochill 120.4 rad, Vario Pump, Windows 7 x64, Cyberpower 1500VA UPS[main]
    System 002: A8 3850 APU, ASUS uATX FM1A75 MB, 4GB Corsair Vengeance DDR3, Corsair psu, OCZ Agility 3, 1TB F3, Dell 2001FP 20" LCD, £7's worth of 5.1 speakers (they rock) Windows 7 x64[wife/server]
    System 003: AOpen 1557 GLSLaptop, ATI 9600 64mb, 1.5 GIG of DDR2700 memory, 60gig fujitsu HD 8mb cache, Intel Wireless and it's great! Windows 7 32bit [main lappy]
    System 004: ASUS MB, Intel Core 2, 4 GIG Corsair, Silverstone HTPC case, stock cooler, GT220 1gbDDR3, Samsung F3 1TB, Kingston 40gb SSD, MCE Remote, Samsung 40" LCD (87BDX) via HDMI Windows 7 (32) [media centre]
    System 005: Asus UL50AT Intel Core 2 Duo,4GB, Intel Gen 2 80GB SSD, Win 8 x64 [no justification]
    System 006: HP Proliant N40L Microserver, 4x2TB drives, fan mod, Pico PSU mod, Win7 x86 [file server]
    System 007: Dell Optiplex 9010, i7, 8gb, 128gb Samsung 830 x 2 (boot and VM drive), 1TB WD HDD, ATI something, Windows 8 x64 RTM [work]


  7. #7
    Registered+
    Join Date
    Jun 2008
    Posts
    44
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: pc reboot automatically while playing far cry-2

    Quote Originally Posted by dangel View Post
    First thing to do is find out what your BSOD actually says - stop it from disappearing by:

    Start->Right click 'my computer'->choose properties->choose advanced->choose settings (under startup and recovery)->disable 'automatically restart'->press OK [whilst there it might be worth choosing 'kernel memory dump' instead of 'small memory dump' too]

    Next time it happens the BSOD will stay up - make a note of what is said, it may well list your display driver as the cause.

    In addition: are you overclocking anything? And what drivers *exactly* are you using from nVidia?
    i think it might b a driver problem.
    i'm didnot OC anything.

    1 funny thing that might give u some idea:

    while playing far cry 2 my pc only only only reboot whenever i take medic and about to move from that place.

    for examlpe, if i go close to the medic box and move from there without taking medic (or without pressing 'e') then pc doesn't reboot.
    only after taking medic from any medic box it reboooooooot.

  8. #8
    Registered+
    Join Date
    Jun 2008
    Posts
    44
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: pc reboot automatically while playing far cry-2

    My problem has been solved and now its may be problem for FarCary team or nVidia.

    here was then problem:

    using original driver i was not having any problem while playing FarCary2.

    Installed new/latest driver from nVidia site.

    FarCry2 is now crashing and PC is rebooting when only I'm taking Medic box and only when
    I'm using 1280x1024 resolution but no problem if game is running on 1280x960

    Uninstall new driver and downgraded to old driver (1 which came with the card)

    Now FarCry2 is playing again fine using any resolution.

    So, it might be a driver (nVidia) problem or Game (FarCry Team) problem.


    Can someone please guide me what should I do to upgrade the driver and running all games smoothly.

    Thanks for everybody for your support.

  9. #9
    Member
    Join Date
    Jul 2007
    Posts
    104
    Thanks
    2
    Thanked
    1 time in 1 post

    Re: pc reboot automatically while playing far cry-2

    Shame you fixed it as the game is useless

  10. #10
    Registered+
    Join Date
    Jun 2008
    Posts
    44
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: pc reboot automatically while playing far cry-2

    i don't think that game is that bad... atleast i didn't pay anything for the game. i got it free.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. stuck in a reboot cycle again
    By idimmu in forum Help! Quick Relief From Tech Headaches
    Replies: 16
    Last Post: 07-06-2007, 11:51 AM
  2. Please Explain Far Cry Online
    By bigjonnyauk in forum Gaming
    Replies: 7
    Last Post: 16-06-2004, 04:35 PM
  3. Far Cry best FPS ever? (Contains Spoilers)
    By spazman in forum Gaming
    Replies: 144
    Last Post: 20-04-2004, 11:35 AM
  4. Far Cry multiplayer problem
    By Skeps in forum Gaming
    Replies: 6
    Last Post: 07-04-2004, 09:19 AM
  5. K/B Stops working while playing Halo..?!
    By Tomahawk in forum PC Hardware and Components
    Replies: 3
    Last Post: 14-01-2004, 03:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •