Results 1 to 5 of 5

Thread: How to check if AHCI mode is properly enabled?

  1. #1
    Senior Lurker
    Join Date
    Sep 2008
    Posts
    1,003
    Thanks
    202
    Thanked
    57 times in 56 posts
    • Englander's system
      • Motherboard:
      • MSI P55 GD-65
      • CPU:
      • i5 750 @ 3.2GHz
      • Memory:
      • 2x2GB Aeneon DDR3-10666
      • Storage:
      • Kingston 40GB SSDNow OS drive + 640GB WD AAKS
      • Graphics card(s):
      • Palit GTX 460 768MB @ 800/1650/2000
      • PSU:
      • Enermax 425W Modular
      • Case:
      • Fractal Define R2
      • Operating System:
      • Windows 7 Ultimate 64bit
      • Monitor(s):
      • Asus VK221 22"
      • Internet:
      • BT Unlimited 8Mb

    How to check if AHCI mode is properly enabled?

    I selected AHCI mode in the BIOS and upon restarting Windows got some updates including what appeared to be for AHCI. However, is there a way to definitively check that AHCI is the mode being utilised or is simply ticking it in the BIOS proof in itself?

    Thanks,
    Michael

  2. #2
    Headless Chicken Terbinator's Avatar
    Join Date
    Apr 2009
    Posts
    7,195
    Thanks
    1,065
    Thanked
    662 times in 541 posts
    • Terbinator's system
      • Motherboard:
      • ASRock H61M
      • CPU:
      • Intel Xeon 1230-V3
      • Memory:
      • Geil Evo Corsa 2133/8GB
      • Storage:
      • M4 128GB, 2TB WD Red
      • Graphics card(s):
      • Gigabyte GTX Titan
      • PSU:
      • Corsair AX760i
      • Case:
      • Coolermaster 130
      • Operating System:
      • Windows 8.1 Pro
      • Monitor(s):
      • Dell Ultrasharp U2711H
      • Internet:
      • Virgin Media 60Mb.

    Re: How to check if AHCI mode is properly enabled?

    Change the bios back to IDE and see if Windows still boots, if it doesn't then that means ACHI was enabled.
    Kalniel: "Nice review Tarinder - would it be possible to get a picture of the case when the components are installed (with the side off obviously)?"
    CAT-THE-FIFTH: "The Antec 300 is a case which has an understated and clean appearance which many people like. Not everyone is into e-peen looking computers which look like a cross between the imagination of a hyperactive 10 year old and a Frog."
    TKPeters: "Off to AVForum better Deal - £20+Vat for Free Shipping @ Scan"
    for all intents it seems to be the same card minus some gays name on it and a shielded cover ? with OEM added to it - GoNz0.

  3. Received thanks from:

    Englander (11-03-2010)

  4. #3
    Senior Lurker
    Join Date
    Sep 2008
    Posts
    1,003
    Thanks
    202
    Thanked
    57 times in 56 posts
    • Englander's system
      • Motherboard:
      • MSI P55 GD-65
      • CPU:
      • i5 750 @ 3.2GHz
      • Memory:
      • 2x2GB Aeneon DDR3-10666
      • Storage:
      • Kingston 40GB SSDNow OS drive + 640GB WD AAKS
      • Graphics card(s):
      • Palit GTX 460 768MB @ 800/1650/2000
      • PSU:
      • Enermax 425W Modular
      • Case:
      • Fractal Define R2
      • Operating System:
      • Windows 7 Ultimate 64bit
      • Monitor(s):
      • Asus VK221 22"
      • Internet:
      • BT Unlimited 8Mb

    Re: How to check if AHCI mode is properly enabled?

    I'll give that a go a bit later then when I've finished messing with everything else (just done a fresh reinstall).

  5. #4
    Senior Member
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    2,546
    Thanks
    76
    Thanked
    103 times in 91 posts

    Re: How to check if AHCI mode is properly enabled?

    Is there any major advantage to running in AHCI mode? I've got all my PCs and the Home Server loaded up in IDE mode....

  6. #5
    Senior Lurker
    Join Date
    Sep 2008
    Posts
    1,003
    Thanks
    202
    Thanked
    57 times in 56 posts
    • Englander's system
      • Motherboard:
      • MSI P55 GD-65
      • CPU:
      • i5 750 @ 3.2GHz
      • Memory:
      • 2x2GB Aeneon DDR3-10666
      • Storage:
      • Kingston 40GB SSDNow OS drive + 640GB WD AAKS
      • Graphics card(s):
      • Palit GTX 460 768MB @ 800/1650/2000
      • PSU:
      • Enermax 425W Modular
      • Case:
      • Fractal Define R2
      • Operating System:
      • Windows 7 Ultimate 64bit
      • Monitor(s):
      • Asus VK221 22"
      • Internet:
      • BT Unlimited 8Mb

    Re: How to check if AHCI mode is properly enabled?

    AHCI offers (small) performance benefits.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Who's still playing WoW then?
    By Starburn in forum HEXUS.MMOG
    Replies: 1920
    Last Post: 31-03-2011, 07:20 PM
  2. Abit IC7-MAX3 Dual-Boot BIOS settings
    By pegleg in forum abit.care@HEXUS
    Replies: 2
    Last Post: 12-04-2010, 12:56 AM
  3. Performance Mode in CPU-Z
    By Dave_07 in forum Help! Quick Relief From Tech Headaches
    Replies: 3
    Last Post: 11-12-2006, 08:21 PM
  4. New Install - Check List
    By Zedmeister in forum Software
    Replies: 10
    Last Post: 01-09-2004, 12:33 AM
  5. Please check your HSF is installed properly :o
    By Ravens Nest in forum PC Hardware and Components
    Replies: 19
    Last Post: 22-11-2003, 12:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •