Results 1 to 6 of 6

Thread: Nero 7 - no Labelflash?

  1. #1
    Oh right, Ted koocha's Avatar
    Join Date
    Dec 2003
    Location
    East Yorkshire
    Posts
    1,772
    Thanks
    32
    Thanked
    44 times in 24 posts
    • koocha's system
      • Motherboard:
      • Fujitsu D2778-c1
      • CPU:
      • Intel Xeon W3656
      • Memory:
      • 12GB Triple Channel DDR3
      • Storage:
      • 512GB Crucial MX100 SSD, 3 x 3TB mechanicals
      • Graphics card(s):
      • 2GB NVIDIA GeForce GTX680
      • PSU:
      • 500w Fujitsu
      • Case:
      • Fujitsu M470-2
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • 42" LG Smart 3D TV
      • Internet:
      • 76Mb BT Infinity 2

    Nero 7 - no Labelflash?

    Hi

    I've got an NEC drive with label flash that I've used before with nero 6. I've upgraded to the Nero 7 demo and there's no option fro Labelflash even though this page tells me there should be?

    http://www.nero.com/nero7/eng/Labelflash.html

    Any ideas? I'm probably going to buy it but I can't take the risk incase it's not there when I do.

    Cheers

    Tim

  2. #2
    ***** Lurker
    Join Date
    Aug 2005
    Posts
    722
    Thanks
    2
    Thanked
    15 times in 15 posts
    • d3fiant's system
      • Motherboard:
      • GB X58A-UDR3 FB11
      • CPU:
      • Core i7 950
      • Memory:
      • Corsair 12GB DDR3 1600
      • Storage:
      • 2x 120GB OCZ Agility SSD + 500GB SP F3
      • Graphics card(s):
      • GB Windforce GTX670 2GB
      • PSU:
      • 850W Akasa
      • Case:
      • Fractal R3
      • Operating System:
      • Windows 7 x64 HP Retail
      • Monitor(s):
      • 24" 1920x1080 Iiyama LED
      • Internet:
      • 60MB VM
    does the demo turn on ALL of the premuim version features, may be that the demo is function restricted. I had problems with v7 and ended up going back to v6 but not related to labelflash

  3. #3
    Senior Member FatalSaviour's Avatar
    Join Date
    Jun 2004
    Location
    London/Oxford/York
    Posts
    1,871
    Thanks
    42
    Thanked
    12 times in 11 posts
    • FatalSaviour's system
      • Motherboard:
      • MSI P55-GD80
      • CPU:
      • Intel Core i7 860
      • Memory:
      • 4x2GB GEiL PC17000
      • Storage:
      • 3x1000GB, 2x500GB (RAID1), 1x2TB
      • Graphics card(s):
      • GTX 470
      • PSU:
      • Corsair HX700
      • Case:
      • Antec P180
      • Operating System:
      • Win 7 x64
      • Monitor(s):
      • Dell U2311, Dell 2005FPW
      • Internet:
      • VM 30Mb
    This annoyed me for a very long time, as I had my version of Nero 6, but wanted the additional bits of Nero 7. Couldn't get the Labelflash bits to show for love nor money at first.
    In the end, I bought the Premium Edition from Scan...Labelflashing away nicely now
    Quote Originally Posted by Noni
    What the hell does "WTH" mean


  4. #4
    Oh right, Ted koocha's Avatar
    Join Date
    Dec 2003
    Location
    East Yorkshire
    Posts
    1,772
    Thanks
    32
    Thanked
    44 times in 24 posts
    • koocha's system
      • Motherboard:
      • Fujitsu D2778-c1
      • CPU:
      • Intel Xeon W3656
      • Memory:
      • 12GB Triple Channel DDR3
      • Storage:
      • 512GB Crucial MX100 SSD, 3 x 3TB mechanicals
      • Graphics card(s):
      • 2GB NVIDIA GeForce GTX680
      • PSU:
      • 500w Fujitsu
      • Case:
      • Fujitsu M470-2
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • 42" LG Smart 3D TV
      • Internet:
      • 76Mb BT Infinity 2
    Quote Originally Posted by FatalSaviour
    This annoyed me for a very long time, as I had my version of Nero 6, but wanted the additional bits of Nero 7. Couldn't get the Labelflash bits to show for love nor money at first.
    In the end, I bought the Premium Edition from Scan...Labelflashing away nicely now
    That's good to hear, I'll be investing in it too.

    Cheers

  5. #5
    Banned
    Join Date
    Jan 2005
    Location
    Who Cares!
    Posts
    4,092
    Thanks
    8
    Thanked
    61 times in 52 posts
    Had issues with Nero 7 so reverted back to Nero 6.

  6. #6
    Senior Member FatalSaviour's Avatar
    Join Date
    Jun 2004
    Location
    London/Oxford/York
    Posts
    1,871
    Thanks
    42
    Thanked
    12 times in 11 posts
    • FatalSaviour's system
      • Motherboard:
      • MSI P55-GD80
      • CPU:
      • Intel Core i7 860
      • Memory:
      • 4x2GB GEiL PC17000
      • Storage:
      • 3x1000GB, 2x500GB (RAID1), 1x2TB
      • Graphics card(s):
      • GTX 470
      • PSU:
      • Corsair HX700
      • Case:
      • Antec P180
      • Operating System:
      • Win 7 x64
      • Monitor(s):
      • Dell U2311, Dell 2005FPW
      • Internet:
      • VM 30Mb
    The latest versions of Nero 7 have been a lot better (since they released a major update).
    For me anyway
    Quote Originally Posted by Noni
    What the hell does "WTH" mean


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 05-01-2006, 06:50 PM
  2. Nero not recognising my CDRW
    By pickers in forum Software
    Replies: 15
    Last Post: 27-08-2005, 02:35 PM
  3. Nero or Burner ?
    By Foxile in forum Help! Quick Relief From Tech Headaches
    Replies: 30
    Last Post: 04-04-2005, 07:31 AM
  4. ahead Nero
    By mike_w in forum Software
    Replies: 2
    Last Post: 18-04-2004, 10:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •