Results 1 to 8 of 8

Thread: connection help

  1. #1
    Senior Member
    Join Date
    Oct 2009
    Location
    Alfreton
    Posts
    272
    Thanks
    19
    Thanked
    14 times in 14 posts
    • cub1061's system
      • Motherboard:
      • Asrock H61m-VS
      • CPU:
      • Intel i5 3470
      • Memory:
      • 8gb ddr3
      • Storage:
      • 120 ssd + 250gb Seagate
      • Graphics card(s):
      • GTX 670
      • PSU:
      • BeQuite 630w
      • Case:
      • Silverstone Temjin TJ08
      • Operating System:
      • Windows 7 64bit
      • Monitor(s):
      • BenQ 24in LED
      • Internet:
      • Snail speed

    connection help

    Last few day I am struggling to connect online. My router says connected at 1500kbps but it take me hours to connect to any site. Try changing the ADSL filters but same result. Any ideas?

  2. #2
    Member
    Join Date
    Jan 2012
    Posts
    131
    Thanks
    17
    Thanked
    11 times in 10 posts

    Re: connection help

    Ask for a line test just explain to your isp your problems.

  3. #3
    Registered+
    Join Date
    Nov 2012
    Posts
    25
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: connection help

    Have you tried rebooting your router?

  4. #4
    Senior Member
    Join Date
    Oct 2009
    Location
    Alfreton
    Posts
    272
    Thanks
    19
    Thanked
    14 times in 14 posts
    • cub1061's system
      • Motherboard:
      • Asrock H61m-VS
      • CPU:
      • Intel i5 3470
      • Memory:
      • 8gb ddr3
      • Storage:
      • 120 ssd + 250gb Seagate
      • Graphics card(s):
      • GTX 670
      • PSU:
      • BeQuite 630w
      • Case:
      • Silverstone Temjin TJ08
      • Operating System:
      • Windows 7 64bit
      • Monitor(s):
      • BenQ 24in LED
      • Internet:
      • Snail speed

    Re: connection help

    Spent 1 hour on the phone last night to Talk Talk for them to do a line check. Have to wait until tonight for a call back.
    Best part was they told me my connection doesn't support IE8 which I found very funny.

  5. #5
    Senior Member
    Join Date
    Oct 2009
    Location
    Alfreton
    Posts
    272
    Thanks
    19
    Thanked
    14 times in 14 posts
    • cub1061's system
      • Motherboard:
      • Asrock H61m-VS
      • CPU:
      • Intel i5 3470
      • Memory:
      • 8gb ddr3
      • Storage:
      • 120 ssd + 250gb Seagate
      • Graphics card(s):
      • GTX 670
      • PSU:
      • BeQuite 630w
      • Case:
      • Silverstone Temjin TJ08
      • Operating System:
      • Windows 7 64bit
      • Monitor(s):
      • BenQ 24in LED
      • Internet:
      • Snail speed

    Re: connection help

    Really doing my head in now...............
    After a 2 hour conversation with TalkTalk and trying every possible thing they agree to send an engineer out.
    He came out Wednesday and did all the check but wasn't able to find the problem with my issues.
    Now I got to wait for BT to check the line.

  6. #6
    Don't make me angry ..... g8ina's Avatar
    Join Date
    Nov 2006
    Location
    In a world of pain.
    Posts
    4,399
    Thanks
    865
    Thanked
    611 times in 473 posts
    • g8ina's system
      • Motherboard:
      • Gigabyte GA-Z77-D3H
      • CPU:
      • Intel i5-3570k 3.4GHz
      • Memory:
      • 16GB Corsair 1600MHz DDR3.
      • Storage:
      • 80GB system + 1TB data, + 2.5TB ext
      • Graphics card(s):
      • Onboard Intel 4000
      • Case:
      • Coolermaster Elite 430
      • Operating System:
      • Win7
      • Monitor(s):
      • Iiyama 22"
      • Internet:
      • Virgin 60MB unlimited

    Re: connection help

    Do you have an extension line fitted ? We had dreadful problems when we with AOL, but then some bright spark asked if we had an extension fitted and we did. When I removed it we went from stupid kbps to 2Mbps ! Upon inspection I found that one of the cable clamp nails had gone thru the cable.

  7. #7
    Member
    Join Date
    Apr 2012
    Location
    Newcastle Upon Tyne
    Posts
    127
    Thanks
    1
    Thanked
    6 times in 5 posts
    • carvedeye's system
      • Motherboard:
      • AsRock Z69 Extreme4 Gen3
      • CPU:
      • Intel Core i5 3.3ghz @4.8 ghz
      • Memory:
      • 8 gig (2 x 4 gig) Corsair Vengeance 1600mhz
      • Storage:
      • 3 x 1 tb, 1 x 320 gb
      • Graphics card(s):
      • MSI GTX 780 Lightning LE 3GB
      • PSU:
      • Hyper Type R 850 watt
      • Case:
      • Cooler Master HAFX 942
      • Operating System:
      • Windows 7 Ultimate
      • Monitor(s):
      • 22" samsung SyncMaster 223bw
      • Internet:
      • Virgin Media 100mb

    Re: connection help

    When was the last time you did an anti-virus scan? it could be the case that you just havea lot of spyware on your system which is slowing your connection down?

  8. #8
    Senior Member
    Join Date
    Oct 2009
    Location
    Alfreton
    Posts
    272
    Thanks
    19
    Thanked
    14 times in 14 posts
    • cub1061's system
      • Motherboard:
      • Asrock H61m-VS
      • CPU:
      • Intel i5 3470
      • Memory:
      • 8gb ddr3
      • Storage:
      • 120 ssd + 250gb Seagate
      • Graphics card(s):
      • GTX 670
      • PSU:
      • BeQuite 630w
      • Case:
      • Silverstone Temjin TJ08
      • Operating System:
      • Windows 7 64bit
      • Monitor(s):
      • BenQ 24in LED
      • Internet:
      • Snail speed

    Re: connection help

    Well. 7 weeks on, 3 engineers later and lost 2/3 of my speed. BT engineers say line was perfect with no issues and my kit is fine so its TalkTalk's kit at the exchange which is the problem.
    I am going to cancel the broadband half of my package and just keep the phone side and going to pay a little more for wireless broadband from a local company. They offer 10mbits using radio waves.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •