Results 1 to 13 of 13

Thread: Abit IP-35 pro error codes

  1. #1
    Senior Member AD-15's Avatar
    Join Date
    Nov 2005
    Posts
    1,248
    Thanks
    142
    Thanked
    71 times in 34 posts
    • AD-15's system
      • Motherboard:
      • Asus Rampage II Extreme
      • CPU:
      • i7 920 @4.45GHz!!!! (No HT)
      • Memory:
      • 3x2GB G.Skill Trident
      • Storage:
      • 1x 160, 1x 250 (Both 16MB cache SATA2 WD)
      • Graphics card(s):
      • EVGA 460 1GB @ 815, 1013MHz
      • PSU:
      • 850W Corsair HX Series Modular
      • Case:
      • Corsair 700D
      • Operating System:
      • Windows 7 64
      • Monitor(s):
      • 22" Dell E228WFP

    Abit IP-35 pro error codes

    hello,

    Where can I find a list of what the error codes on the small LED display on the IP-35 pro motherboard mean? I am currently getting FF. What does this mean?
    Industrial espionage is simply the sincerest form of flattery......

  2. #2
    Senior Member
    Join Date
    Feb 2007
    Posts
    243
    Thanks
    30
    Thanked
    9 times in 9 posts
    • stroberaver's system
      • Motherboard:
      • Abit IP35 Pro
      • CPU:
      • Intel E8400
      • Memory:
      • 4GB Corsair XMS2 DDR2-800
      • Storage:
      • 1.6 TB combined between PC and NAS
      • Graphics card(s):
      • GeForce 8800GT 512MB
      • PSU:
      • Tagan T480-U01
      • Case:
      • Antec P182
      • Operating System:
      • Windows 7 Professional
      • Monitor(s):
      • Viewsonic VP-171S
      • Internet:
      • Cable broadband 10meg

    Re: Abit IP-35 pro error codes

    Quote Originally Posted by AD-15 View Post
    Where can I find a list of what the error codes on the small LED display on the IP-35 pro motherboard mean?
    Look in the appendix of the users manual - all there.

  3. #3
    Senior Member
    Join Date
    Jun 2006
    Posts
    748
    Thanks
    14
    Thanked
    25 times in 25 posts
    • DratUK's system
      • Motherboard:
      • ASUS P877-V Pro
      • CPU:
      • I5 3570K with Antec Kuhler 920
      • Memory:
      • 8Gb Corsair Vengance
      • Storage:
      • 120Gb OCZ Vertex 2 Sandforce, 1TB WD
      • Graphics card(s):
      • Palit Jetstream 670
      • PSU:
      • Enermax 720
      • Case:
      • Lian Li A10B
      • Operating System:
      • Win 7 64
      • Monitor(s):
      • Dell 24" 1900x1200
      • Internet:
      • VM 100

    Re: Abit IP-35 pro error codes

    Space in my skull

  4. #4
    Senior Member AD-15's Avatar
    Join Date
    Nov 2005
    Posts
    1,248
    Thanks
    142
    Thanked
    71 times in 34 posts
    • AD-15's system
      • Motherboard:
      • Asus Rampage II Extreme
      • CPU:
      • i7 920 @4.45GHz!!!! (No HT)
      • Memory:
      • 3x2GB G.Skill Trident
      • Storage:
      • 1x 160, 1x 250 (Both 16MB cache SATA2 WD)
      • Graphics card(s):
      • EVGA 460 1GB @ 815, 1013MHz
      • PSU:
      • 850W Corsair HX Series Modular
      • Case:
      • Corsair 700D
      • Operating System:
      • Windows 7 64
      • Monitor(s):
      • 22" Dell E228WFP

    Re: Abit IP-35 pro error codes

    Ah, thanks for that guys.

    I don't think I got the manual, the system was built by scan.
    Industrial espionage is simply the sincerest form of flattery......

  5. #5
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Glasgow
    Posts
    8,067
    Thanks
    7
    Thanked
    181 times in 171 posts

    Re: Abit IP-35 pro error codes

    ftp://ftp.abit.com.tw/pub/download/m...h/ip35-pro.zip

    FF is fine, it's not an error code

    MSI P55-GD80, i5 750
    abit A-S78H, Phenom 9750,

    My HEXUS.trust abit forums

  6. #6
    Registered User
    Join Date
    Jul 2008
    Posts
    12
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Abit IP-35 pro error codes

    Quote Originally Posted by AD-15 View Post
    hello,

    Where can I find a list of what the error codes on the small LED display on the IP-35 pro motherboard mean? I am currently getting FF. What does this mean?
    When you get code F.F. ( fully functional )
    normally everything should be ok.

  7. #7
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,159
    Thanks
    733
    Thanked
    1,605 times in 1,044 posts

    Re: Abit IP-35 pro error codes

    Quote Originally Posted by barnyboot View Post
    When you get code F.F. ( fully functional )
    normally everything should be ok.
    F.F does not mean Fully Functional.

    It gets to FF because its the last Hex code, nothing more.
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  8. #8
    Registered User
    Join Date
    Jul 2008
    Posts
    12
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Abit IP-35 pro error codes

    Quote Originally Posted by Agent View Post
    F.F does not mean Fully Functional.

    It gets to FF because its the last Hex code, nothing more.
    When I had this board 4 weeks ago I noticed this FF on motherboard and emailed Abit they replied with FF = Fully Functional
    I was only passing on the reply they gave me

  9. #9
    Abit NL Abit_NL's Avatar
    Join Date
    May 2008
    Location
    Venlo
    Posts
    71
    Thanks
    0
    Thanked
    4 times in 4 posts
    • Abit_NL's system
      • Motherboard:
      • Abit IP35 Pro XE
      • CPU:
      • E8500
      • Memory:
      • 2 X 1GB Corsair Dominators PC8500
      • Storage:
      • 2 X WD Raptor 150GB in RAID0
      • Graphics card(s):
      • AMD 3870
      • PSU:
      • Coolermaster 620 WATT
      • Case:
      • Coolermaster CM690
      • Monitor(s):
      • 2 X 22" Chimei
      • Internet:
      • 5Mbit ADSL

    Re: Abit IP-35 pro error codes

    FF does not mean Fully Functional, but sometimes it is used as "easy to explain". In German it's the same, there they use "Fehler Frei" (Free of Faults).
    Web: www.abit.com.tw
    Parts webshop: www.abitshop.eu
    Techsupport: support@u-abit.eu

  10. #10
    Richchad
    Guest

    Re: Abit IP-35 pro error codes

    My Overclockers Ultima system doesn't always boot everytime when it doesn't blank screen, fans run and the POST display on my IP35 Pro MB is '0' and a backward looking '6' or small 'b'...

    someone on another forum said it is the Hex code 'OD' but i can't find any reference to this in the manual......

  11. #11
    Registered User
    Join Date
    Jul 2008
    Posts
    12
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Abit IP-35 pro error codes

    The brain boxes above will answer they think I talk a load of SH~#

    :

  12. #12
    Senior Member
    Join Date
    Jun 2006
    Posts
    748
    Thanks
    14
    Thanked
    25 times in 25 posts
    • DratUK's system
      • Motherboard:
      • ASUS P877-V Pro
      • CPU:
      • I5 3570K with Antec Kuhler 920
      • Memory:
      • 8Gb Corsair Vengance
      • Storage:
      • 120Gb OCZ Vertex 2 Sandforce, 1TB WD
      • Graphics card(s):
      • Palit Jetstream 670
      • PSU:
      • Enermax 720
      • Case:
      • Lian Li A10B
      • Operating System:
      • Win 7 64
      • Monitor(s):
      • Dell 24" 1900x1200
      • Internet:
      • VM 100

    Re: Abit IP-35 pro error codes

    Quote Originally Posted by Richchad View Post
    My Overclockers Ultima system doesn't always boot everytime when it doesn't blank screen, fans run and the POST display on my IP35 Pro MB is '0' and a backward looking '6' or small 'b'...

    someone on another forum said it is the Hex code 'OD' but i can't find any reference to this in the manual......
    Refer to this thread

    http://forums.hexus.net/abit-care-he...-no-input.html
    Space in my skull

  13. #13
    Richchad
    Guest

    Re: Abit IP-35 pro error codes

    Quote Originally Posted by DratUK View Post
    Refer to this thread
    Thanks for that DratUK.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Abit IP35 Pro - Won't Boot now
    By CanadianinBerli in forum abit.care@HEXUS
    Replies: 55
    Last Post: 20-04-2012, 10:42 AM
  2. ABIT IP35 Pro LAN problems
    By JaneDoe in forum Networking and Broadband
    Replies: 7
    Last Post: 25-02-2009, 09:37 AM
  3. Abit IP35 Pro + Corsair PSU = bad ?
    By aphotic in forum abit.care@HEXUS
    Replies: 9
    Last Post: 10-12-2007, 12:21 PM
  4. Can't get my abit AB9 Pro to boot!!! :(
    By panacronic in forum abit.care@HEXUS
    Replies: 14
    Last Post: 04-12-2007, 12:13 PM
  5. Replies: 14
    Last Post: 22-10-2007, 01:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •