Results 1 to 4 of 4

Thread: IP35-E on-chip SATA: IDE, RAID or AHCI

  1. #1
    Taz
    Taz is offline
    Senior Member Taz's Avatar
    Join Date
    Jan 2005
    Location
    London
    Posts
    2,112
    Thanks
    49
    Thanked
    26 times in 25 posts
    • Taz's system
      • Motherboard:
      • Gigabyte Z270 HD3P
      • CPU:
      • Intel Core i5 7600K
      • Memory:
      • Corsair CMK16GX4M2B3200C16R Vengeance LPX 16 GB
      • Storage:
      • Samsung 960 EVO M.2-2280 500GB (PCIe) + 1TB Sandisk Ultra II SSD (SATA)
      • Graphics card(s):
      • Asus NVIDIA GeForce GTX 1070 OC
      • PSU:
      • Corsair CS550M 550W Hybrid
      • Case:
      • NZXT Source 340
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • 34" Asus Designo Curve MX34VQ UWQHD Monitor
      • Internet:
      • Virgin Media Vivid 200

    IP35-E on-chip SATA: IDE, RAID or AHCI

    For a new build i'll be using the Abit IP35-E motherboard. My drive will be a SATA II drive with NCQ. What should I set the OnChip SATA Mode to (under Integrated Peripherals-->OnChip SATA Device-->OnChip SATA Mode) for optimum performance under Vista 64-bit? Also, will I need to preload any drivers during the Vista install if I set this to AHCI?

  2. #2
    Taz
    Taz is offline
    Senior Member Taz's Avatar
    Join Date
    Jan 2005
    Location
    London
    Posts
    2,112
    Thanks
    49
    Thanked
    26 times in 25 posts
    • Taz's system
      • Motherboard:
      • Gigabyte Z270 HD3P
      • CPU:
      • Intel Core i5 7600K
      • Memory:
      • Corsair CMK16GX4M2B3200C16R Vengeance LPX 16 GB
      • Storage:
      • Samsung 960 EVO M.2-2280 500GB (PCIe) + 1TB Sandisk Ultra II SSD (SATA)
      • Graphics card(s):
      • Asus NVIDIA GeForce GTX 1070 OC
      • PSU:
      • Corsair CS550M 550W Hybrid
      • Case:
      • NZXT Source 340
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • 34" Asus Designo Curve MX34VQ UWQHD Monitor
      • Internet:
      • Virgin Media Vivid 200

    Re: IP35-E on-chip SATA: IDE, RAID or AHCI

    Okay, my mistake. The IP35-E board does not AHCI mode for the OnCHip SATA controller. I assumed it would as my own board, the IP35-Pro does have AHCI mode. Please ignore!

  3. #3
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Glasgow
    Posts
    8,067
    Thanks
    7
    Thanked
    181 times in 171 posts

    Re: IP35-E on-chip SATA: IDE, RAID or AHCI

    are you sure?
    afaik ICH9 does support AHCI under Vista (doesn't officially under XP) so I would have expected abit to have it there - no RAID option of course on ICH9.
    using the latest BIOS?

    MSI P55-GD80, i5 750
    abit A-S78H, Phenom 9750,

    My HEXUS.trust abit forums

  4. #4
    Taz
    Taz is offline
    Senior Member Taz's Avatar
    Join Date
    Jan 2005
    Location
    London
    Posts
    2,112
    Thanks
    49
    Thanked
    26 times in 25 posts
    • Taz's system
      • Motherboard:
      • Gigabyte Z270 HD3P
      • CPU:
      • Intel Core i5 7600K
      • Memory:
      • Corsair CMK16GX4M2B3200C16R Vengeance LPX 16 GB
      • Storage:
      • Samsung 960 EVO M.2-2280 500GB (PCIe) + 1TB Sandisk Ultra II SSD (SATA)
      • Graphics card(s):
      • Asus NVIDIA GeForce GTX 1070 OC
      • PSU:
      • Corsair CS550M 550W Hybrid
      • Case:
      • NZXT Source 340
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • 34" Asus Designo Curve MX34VQ UWQHD Monitor
      • Internet:
      • Virgin Media Vivid 200

    Re: IP35-E on-chip SATA: IDE, RAID or AHCI

    ^ I haven't got the board yet buff. I downloaded the manual and it specified that AHCI was not an option for the IP35-E, biut was available in the IP35. Nevertheless, I shall check when it arrives,

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. how to change boot order sata -> ide on a asus a7n8x?
    By dgr in forum PC Hardware and Components
    Replies: 8
    Last Post: 13-07-2010, 08:18 PM
  2. Using RAID Sata Ports as Non-Raid
    By thermique in forum PC Hardware and Components
    Replies: 10
    Last Post: 21-03-2007, 12:50 PM
  3. HELP Needed to set up 2 SATA Hard Drives In RAID O
    By Nick Redland in forum PC Hardware and Components
    Replies: 1
    Last Post: 08-08-2004, 10:35 PM
  4. Sata Single Drive Raid
    By yuthra253 in forum PC Hardware and Components
    Replies: 13
    Last Post: 11-02-2004, 11:18 PM
  5. Ide Raid
    By Nemeliza in forum PC Hardware and Components
    Replies: 6
    Last Post: 21-09-2003, 11:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •