Results 1 to 4 of 4

Thread: H100 Pump Noise

  1. #1
    Registered+
    Join Date
    Apr 2012
    Location
    Edinburgh
    Posts
    20
    Thanks
    0
    Thanked
    2 times in 2 posts
    • Cutthroat44's system
      • Motherboard:
      • Asus Maximus IV Extreme-Z
      • CPU:
      • Intel Core i7 2700K
      • Memory:
      • 16Gb Corsair Vengeance LP
      • Storage:
      • 240Gb OCZ Vertex 3, 2Tb Seagate HD, 2Tb WD Cavier Green HD
      • Graphics card(s):
      • 2Gb MSI GTX680
      • PSU:
      • Corsair 850W
      • Case:
      • Coolermaster Storm Trooper
      • Operating System:
      • MS Win 7 Pro 64bit
      • Monitor(s):
      • 2x 24" Acer LCD Monitors
      • Internet:
      • Shocking!!

    Question H100 Pump Noise

    Hey, i got a new computer this week and from the start my H100 has been making a lot more noise than i expected it too. I was advised to tilt the case as there may be an air bubble but this doesnt seem to have fixed the problem.

    Playing about with it last night i also noticed that the fan controller on the pump didnt actually change the fan speed, and 1 of the fans keeps stopping and starting up again every few minutes.

    Any ideas on a fix for this? Or would it just be a faulty component?

    Any help would be appreciated, cheers.

  2. #2
    Registered User Yellowbeard's Avatar
    Join Date
    Oct 2006
    Location
    Atlanta,GA, USA.
    Posts
    1,366
    Thanks
    18
    Thanked
    74 times in 67 posts

    Re: H100 Pump Noise

    Are you still having this issue? If yes, please lay the case on it's side and let the system run for 24-48 hrs. If this does not clear up the noise after 24 - 48 hrs, I would suggest that you RMA the unit. You can RMA to your dealer or directly to Corsair, whichever option is the most convenient for you.

    CORSAIR RMA LINK

  3. #3
    Registered+
    Join Date
    Apr 2012
    Location
    Edinburgh
    Posts
    20
    Thanks
    0
    Thanked
    2 times in 2 posts
    • Cutthroat44's system
      • Motherboard:
      • Asus Maximus IV Extreme-Z
      • CPU:
      • Intel Core i7 2700K
      • Memory:
      • 16Gb Corsair Vengeance LP
      • Storage:
      • 240Gb OCZ Vertex 3, 2Tb Seagate HD, 2Tb WD Cavier Green HD
      • Graphics card(s):
      • 2Gb MSI GTX680
      • PSU:
      • Corsair 850W
      • Case:
      • Coolermaster Storm Trooper
      • Operating System:
      • MS Win 7 Pro 64bit
      • Monitor(s):
      • 2x 24" Acer LCD Monitors
      • Internet:
      • Shocking!!

    Re: H100 Pump Noise

    RMAd it back to Scan. New H100 hasnt had any fan problems and the fan controller does seem to change the speed this time.
    Still seems to be making some noise, but definitely not as loud as before.

  4. #4
    Ryzen Master race outwar6010's Avatar
    Join Date
    Oct 2011
    Location
    Londinium
    Posts
    1,942
    Thanks
    398
    Thanked
    228 times in 150 posts
    • outwar6010's system
      • Motherboard:
      • asus Crosshair x370
      • CPU:
      • 1800x @ 4ghz
      • Memory:
      • Team Group Dark Pro Edition 16GB (2X8GB) DDR4 PC4-25600C14 3200MHZ
      • Storage:
      • More than most
      • Graphics card(s):
      • evga 1080ti
      • PSU:
      • corsair ax 760
      • Case:
      • Corsair 900d
      • Operating System:
      • windows 10 pro 64 bit
      • Monitor(s):
      • hp omen 32
      • Internet:
      • Bt infinite

    Re: H100 Pump Noise

    give it some time and it will return ive had to RMA like 3 of them right now im on my fourth and its begun again im thinking of implementing the diode mod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •