Results 1 to 4 of 4

Thread: H100 Loose Back Plate?

  1. #1
    Senior Member
    Join Date
    Aug 2013
    Location
    Enfield, London
    Posts
    273
    Thanks
    79
    Thanked
    17 times in 15 posts
    • TheDutyPaid's system
      • Motherboard:
      • Asus Gryphon Z87
      • CPU:
      • i7 4770K
      • Memory:
      • 16GB
      • Storage:
      • 2TB and 500GB HDD
      • Graphics card(s):
      • Asus 560ti
      • PSU:
      • Corsair 750W
      • Case:
      • 1953 Bush AC-34 Radio now case
      • Operating System:
      • Win 7 64bit
      • Monitor(s):
      • 20" Samsung & 27" ASUS
      • Internet:
      • BT Infinity, Fast :-)

    H100 Loose Back Plate?

    I am fitting a H100 to an Asus Gryphon Z87 I placed the back plate on the motherboard and screwed in the stands off's. The stand off's did not fully pull the back plate to the motherboard, there is about 1mm gap between.

    Have looked on this forum and others to see is this is ok or not. Some say it is fine once the CPU block is mounted, some have even placed washers behind the stand off's.

    Bit confused, and it has stopped the build for today.

  2. #2
    Corsair Rep
    Join Date
    May 2013
    Location
    Corsair HQ
    Posts
    488
    Thanks
    2
    Thanked
    69 times in 55 posts

    Re: H100 Loose Back Plate?

    That is totally fine. There is no need to use a washer or spacer to compensate for the gap. A little play is expected when putting the backplate and the stand offs. Once you have put on the pump on top of the CPU and put the thumbscrews, you will notice that the thumbscrews will slowly pull back the backplate against the back of the motherboard securing the pump in place and making the backplate steady and intact.

  3. Received thanks from:

    TheDutyPaid (28-10-2013)

  4. #3
    Senior Member
    Join Date
    Aug 2013
    Location
    Enfield, London
    Posts
    273
    Thanks
    79
    Thanked
    17 times in 15 posts
    • TheDutyPaid's system
      • Motherboard:
      • Asus Gryphon Z87
      • CPU:
      • i7 4770K
      • Memory:
      • 16GB
      • Storage:
      • 2TB and 500GB HDD
      • Graphics card(s):
      • Asus 560ti
      • PSU:
      • Corsair 750W
      • Case:
      • 1953 Bush AC-34 Radio now case
      • Operating System:
      • Win 7 64bit
      • Monitor(s):
      • 20" Samsung & 27" ASUS
      • Internet:
      • BT Infinity, Fast :-)

    Re: H100 Loose Back Plate?

    Quote Originally Posted by Greybeard View Post
    That is totally fine. There is no need to use a washer or spacer to compensate for the gap. A little play is expected when putting the backplate and the stand offs. Once you have put on the pump on top of the CPU and put the thumbscrews, you will notice that the thumbscrews will slowly pull back the backplate against the back of the motherboard securing the pump in place and making the backplate steady and intact.
    Yep, all good.

  5. #4
    Corsair Rep
    Join Date
    May 2013
    Location
    Corsair HQ
    Posts
    488
    Thanks
    2
    Thanked
    69 times in 55 posts

    Re: H100 Loose Back Plate?

    Glad to hear that

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •