Results 1 to 7 of 7

Thread: H80i Pump whine

  1. #1
    Señor Member
    Join Date
    Nov 2013
    Posts
    281
    Thanks
    15
    Thanked
    23 times in 21 posts

    H80i Pump whine

    I recently swapped out my loudest case fan to try and make my system quieter but now I can hear the pump whining, it's pretty loud and can be heard from a couple of metres away in an otherwise quiet room, is this normal / is there a fix for it? I've had this cooler for a few weeks now and haven't been able to hear it over other fans, but now it's fairly distracting.

    Thanks

  2. #2
    Senior Member Spreadie's Avatar
    Join Date
    Jun 2013
    Location
    an island in the south
    Posts
    1,486
    Thanks
    212
    Thanked
    251 times in 173 posts
    • Spreadie's system
      • CPU:
      • Dell XPS 15 9570
      • Graphics card(s):
      • Aorus Gaming Box 1070
      • Operating System:
      • Win 10
      • Monitor(s):
      • ASUS XG32VQ
      • Internet:
      • 80 Meg Fibre

    Re: H80i Pump whine

    I thought my H100i pump was whining - turned out to be the stock fans. I put a couple of SP120 Quiet Edition fans in there and enjoyed the sound of (relative) silence. The stocks fans are still in my rig, just not butted up to the rad (which is what caused the whine) - I use them as intake/exhaust fans, with the RPMs dialled down a fair bit.
    Last edited by Spreadie; 28-07-2014 at 02:51 PM. Reason: clarity

  3. #3
    Senior Member Kovoet's Avatar
    Join Date
    Oct 2007
    Location
    jappie lost in London
    Posts
    529
    Thanks
    19
    Thanked
    26 times in 21 posts
    • Kovoet's system
      • Motherboard:
      • Asus Maximus Formula VII
      • CPU:
      • i7 4770k cooler H100i
      • Memory:
      • 16GB Corsair Vengeance pro 2133mhz
      • Storage:
      • Corsair pro 128GB, Mushkin 128GB SSD & 128GB Kingston hyper X
      • Graphics card(s):
      • EVGA GTX980
      • PSU:
      • Corsair AX1200i
      • Case:
      • Corsair Carbide Air 540
      • Operating System:
      • Windows 7 Premium
      • Monitor(s):
      • Dell U2913WM
      • Internet:
      • 152mb Virgin

    Re: H80i Pump whine

    Check the seating of the fan which can cause this. Also as spreadie says try the sp120 out
    [Corsair Carbide Air 540] [i7 4770K] [Hydro H100i] [EVGA GTX980] [16GB Corsair Vengeance pro 2133mhz] [Asus Maximus Formula VII] [Corsair AX1200i] [128GB Kingston hyper X SSD] [Samsung pro 250GB SSD] [Dell U2913WM] [Corsair K70] [Belkin (razer) N52te] [Hyper X Cloud II] [120GB Corsair pro SSD] [ Samsung 250GB 850 SSD Sata 3 & 1TB Samsung EVO ][Logitech G502]
    Asus Nexus Tablet

  4. #4
    Señor Member
    Join Date
    Nov 2013
    Posts
    281
    Thanks
    15
    Thanked
    23 times in 21 posts

    Re: H80i Pump whine

    Sorry, I didn't specify that I've swapped out the SP120L that came with the H80i with a FD Silent Series R2 - I know it's not the best pressure optimised fan but it's sufficient and it's quiet. Other than that fan which runs at <800RPM. I've got two Bitfenix spectre 120mm 800RPM fans which are also silent and a Corsair PSU fan, which is silent too. My HDD is a WD Green drive, which is pretty silent and my GPU fans are off. I've also tried unplugging the SATA power connector to the pump for a second and the it goes completely silent - it's literally the only audible part in my PC at idle ^^

  5. #5
    Senior Member Spreadie's Avatar
    Join Date
    Jun 2013
    Location
    an island in the south
    Posts
    1,486
    Thanks
    212
    Thanked
    251 times in 173 posts
    • Spreadie's system
      • CPU:
      • Dell XPS 15 9570
      • Graphics card(s):
      • Aorus Gaming Box 1070
      • Operating System:
      • Win 10
      • Monitor(s):
      • ASUS XG32VQ
      • Internet:
      • 80 Meg Fibre

    Re: H80i Pump whine

    RMA time, by the sound of it (pardon the pun).

  6. #6
    Corsair Rep
    Join Date
    May 2013
    Location
    Corsair HQ
    Posts
    488
    Thanks
    2
    Thanked
    69 times in 55 posts

    Re: H80i Pump whine

    Check your pump speed, it's possible that its running slower or faster than it should. The pump should be around 2200rpm.

    Also, try tilting your case on its side and see if the noise changes, it could be air trapped in the loop as well. If the noise doesn't go away, as spreadie suggested, RMA would be your next step.

  7. #7
    Señor Member
    Join Date
    Nov 2013
    Posts
    281
    Thanks
    15
    Thanked
    23 times in 21 posts

    Re: H80i Pump whine

    Quote Originally Posted by Greybeard View Post
    Check your pump speed, it's possible that its running slower or faster than it should. The pump should be around 2200rpm.

    Also, try tilting your case on its side and see if the noise changes, it could be air trapped in the loop as well. If the noise doesn't go away, as spreadie suggested, RMA would be your next step.

    As far as I remember it was around 2200RPM, maybe 2300. I'm away at the moment but I'll try tilting it when I get back, I'm fairly sure I've had it tilted a fair bit since installing the h80i. Thanks for the advice guys

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •