Page 1 of 2 12 LastLast
Results 1 to 16 of 17

Thread: Just installed........

  1. #1
    Studmuffin Flibb's Avatar
    Join Date
    Jul 2003
    Location
    Kent
    Posts
    4,904
    Thanks
    31
    Thanked
    324 times in 277 posts
    • Flibb's system
      • Motherboard:
      • Gigabyte GA-970A-UD3
      • CPU:
      • AMD FX-6300
      • Memory:
      • 16GB Crucial Ballistix DDR3 PC3-12800
      • Storage:
      • Samsung SSD 840 EVO 250G
      • Graphics card(s):
      • 3GB MSI Radeon HD 7950 Twin Frozr
      • PSU:
      • FSP
      • Operating System:
      • Win7 64bit
      • Monitor(s):
      • Deffl TFT thing

    Just installed........

    emperor battle for dune
    while digging around under my desk I turned up the box for this oldie, when I originally got it my rig wasn't up to the job so it sort of passed me by. Tried installing on my win7 rig and failed, its bit o a git on XP let alone vista / 7. Sooooo shoved it on my xp netbook and its great, looks quiet impressive despite its age, and its surprising how little has changed in RTS over the years.

    Anyway gets the flibb seal of approval for netbook xp gaming

    http://www.guru3d.com/gamereviews/dune/

  2. #2
    Going Retro!!! Ferral's Avatar
    Join Date
    Jul 2003
    Location
    North East
    Posts
    7,859
    Thanks
    561
    Thanked
    1,435 times in 876 posts
    • Ferral's system
      • Motherboard:
      • ASUS Z97-P
      • CPU:
      • Intel i7 4790K Haswell
      • Memory:
      • 12Gb Corsair XMS3 DDR3 1600 Mhz
      • Storage:
      • 120Gb Kingston SSD & 2 Tb Toshiba
      • Graphics card(s):
      • Sapphire Radeon R9 380 Nitro 4Gb
      • PSU:
      • Antec Truepower 750 Watt Modular
      • Case:
      • Fractal Design Focus G Mid Tower
      • Operating System:
      • Windows 10 64 bit
      • Monitor(s):
      • 28" iiyama Prolite 4K
      • Internet:
      • 80Mb BT Fiber

    Re: Just installed........

    You cant go wrong with the Spectrum and Commodore 64 emulators on lappies and netbooks. Few more I installed on my really old lappy :

    Grim Fandango
    Indiana Jones and the Infernal Machine
    Discworld Noir

    All work great on a really old ATI Rage Pro mobility! Few more worthwhile installing is Thief 1&2, AvP, System Shock 2 and a few others I cant think of at the min!

  3. #3
    Studmuffin Flibb's Avatar
    Join Date
    Jul 2003
    Location
    Kent
    Posts
    4,904
    Thanks
    31
    Thanked
    324 times in 277 posts
    • Flibb's system
      • Motherboard:
      • Gigabyte GA-970A-UD3
      • CPU:
      • AMD FX-6300
      • Memory:
      • 16GB Crucial Ballistix DDR3 PC3-12800
      • Storage:
      • Samsung SSD 840 EVO 250G
      • Graphics card(s):
      • 3GB MSI Radeon HD 7950 Twin Frozr
      • PSU:
      • FSP
      • Operating System:
      • Win7 64bit
      • Monitor(s):
      • Deffl TFT thing

    Re: Just installed........

    I found that a lot of old games tend to be viewed with rose tinted spectacles, but for some reason this instalment of the Dune franchise plays really well, now if I could just get it to run in win7.

  4. #4
    Senior Member
    Join Date
    Jul 2009
    Location
    Glasgow
    Posts
    272
    Thanks
    3
    Thanked
    1 time in 1 post
    • joel_spencer's system
      • Motherboard:
      • GA-MA-770-UD3 R2.0
      • CPU:
      • X2 6000
      • Memory:
      • 4GB CORSAIR XMS2 DDR 2 800 CL 4
      • Storage:
      • 500GB WD + 500GB Samsung F3
      • Graphics card(s):
      • 8800GT Zalman OC
      • PSU:
      • Jeantech Arctic 600w
      • Case:
      • Modded Coolermaster Elite 330
      • Operating System:
      • XP SP3
      • Monitor(s):
      • Viewsonic VX922
      • Internet:
      • 02: 8 down and 1.3 up

    Re: Just installed........

    I had issues with it under Vista too, kept dissapearing after installing. I need to play through it, is under my desk but has not been installed yet.

  5. #5
    Studmuffin Flibb's Avatar
    Join Date
    Jul 2003
    Location
    Kent
    Posts
    4,904
    Thanks
    31
    Thanked
    324 times in 277 posts
    • Flibb's system
      • Motherboard:
      • Gigabyte GA-970A-UD3
      • CPU:
      • AMD FX-6300
      • Memory:
      • 16GB Crucial Ballistix DDR3 PC3-12800
      • Storage:
      • Samsung SSD 840 EVO 250G
      • Graphics card(s):
      • 3GB MSI Radeon HD 7950 Twin Frozr
      • PSU:
      • FSP
      • Operating System:
      • Win7 64bit
      • Monitor(s):
      • Deffl TFT thing

    Re: Just installed........

    The instal on win7 worked fine, building a base also worked OK, but when moving multiple units it would either hang or crash. I did consider dual booting to get it to work, but as its fine on my msi wind I will just plug that in to a monitor to play.

  6. #6
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,179
    Thanks
    738
    Thanked
    1,612 times in 1,048 posts

    Re: Just installed........

    One of my fav games too
    There is another Dune thread in here frm the past week or two.

    I also get the weird 'hang' under Vista when moving units though I'm not sure where the issue is yet.
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  7. #7
    Studmuffin Flibb's Avatar
    Join Date
    Jul 2003
    Location
    Kent
    Posts
    4,904
    Thanks
    31
    Thanked
    324 times in 277 posts
    • Flibb's system
      • Motherboard:
      • Gigabyte GA-970A-UD3
      • CPU:
      • AMD FX-6300
      • Memory:
      • 16GB Crucial Ballistix DDR3 PC3-12800
      • Storage:
      • Samsung SSD 840 EVO 250G
      • Graphics card(s):
      • 3GB MSI Radeon HD 7950 Twin Frozr
      • PSU:
      • FSP
      • Operating System:
      • Win7 64bit
      • Monitor(s):
      • Deffl TFT thing

    Re: Just installed........

    I also have Dune 2000 installed and that looks very dated, Emperor still looks and plays great. Bit of a Dune fan, have all the books including the new ones, and some extras like the Dune Encyclopedia. Its about time thye did a new RTS game in the series, RTS has been stagnent for al ong time, with little changing apart from the graphics, probably why Emperor plays like a modern game.

  8. #8
    Senior Member
    Join Date
    Jul 2009
    Location
    Glasgow
    Posts
    272
    Thanks
    3
    Thanked
    1 time in 1 post
    • joel_spencer's system
      • Motherboard:
      • GA-MA-770-UD3 R2.0
      • CPU:
      • X2 6000
      • Memory:
      • 4GB CORSAIR XMS2 DDR 2 800 CL 4
      • Storage:
      • 500GB WD + 500GB Samsung F3
      • Graphics card(s):
      • 8800GT Zalman OC
      • PSU:
      • Jeantech Arctic 600w
      • Case:
      • Modded Coolermaster Elite 330
      • Operating System:
      • XP SP3
      • Monitor(s):
      • Viewsonic VX922
      • Internet:
      • 02: 8 down and 1.3 up

    Re: Just installed........

    Yeah especially when EA is revisiting C&C so soon after 3, a new Dune game would have been a perfect filler. Personally I was expecting another modern generals style but that flopped I think. I'm supposed to have a beta key for the new project but they haven't confirmed my code sendin.

  9. #9
    Environ'mentalist Zadock's Avatar
    Join Date
    Nov 2007
    Location
    Pembroke
    Posts
    1,386
    Thanks
    104
    Thanked
    101 times in 83 posts
    • Zadock's system
      • Motherboard:
      • Asus Z77
      • CPU:
      • Intel Core i5 3570K
      • Memory:
      • Corsair Corsair Vengeance 8Gb (1600Mhz)
      • Storage:
      • Samsung 500GB HD501LJ Spinpoint T, SATA300, 7200 rpm
      • Graphics card(s):
      • XFX HD6950 2GB
      • PSU:
      • Corsair 520W HX Series Modular Powersupply
      • Case:
      • Antec Nine Hundred
      • Operating System:
      • Windows 7 64 HP
      • Monitor(s):
      • Samsung 27" LED
      • Internet:
      • BT

    Re: Just installed........

    Slight tangent from what your all talking about but I couldn't see the need to start a new thread...

    I just installed Freespace 2 (under windows 7), it works beautifully no issues what so ever and whats more my Xbox joypad works a treat with it to, got pitch and yaw on one stick and roll on the other. The game doesn't recognise all of the buttons but enough to make it really playable with the pad. Going to install the source code project enhancements next
    ___________________________________________________________

    System 1: Case: Antec 900 Motherboard: Asus Z77 CPU: Core i5 3570K @3.4GHz RAM:8Gb DDR3 1600Mhz GFX: XFX AMD Radeon 6950 2Gb (Cayman) HDD: Samsung Spinpoint 500GB O/S: Windows 7 64bit Home Premium

    System 2: Lenovo Ideapad S205: AMD E350 APU (1.6Ghz), 2Gb 1066Mhz DDR3, Radeon HD6310 (integrated), 250Gb HDD, Windows 7 64Bit Home Premium

    System 3:Asus Eee 901: 12Gb Ubuntu 10.10 Gnome Desktop edition


  10. #10
    WEEEEEEEEEEEEE! MadduckUK's Avatar
    Join Date
    May 2006
    Location
    Lytham St. Annes
    Posts
    17,297
    Thanks
    653
    Thanked
    1,580 times in 1,006 posts
    • MadduckUK's system
      • Motherboard:
      • MSI B450M Mortar
      • CPU:
      • AMD Ryzen 5 3600
      • Memory:
      • 32GB 3200 DDR4
      • Storage:
      • 1x480GB SSD, 1x 2TB Hybrid, 1x 3TB Rust Spinner
      • Graphics card(s):
      • Radeon 5700XT
      • PSU:
      • Corsair TX750w
      • Case:
      • Phanteks Enthoo Evolv mATX
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • Samsung SJ55W, DELL S2409W
      • Internet:
      • Plusnet 80

    Re: Just installed........

    Homeworld works great on netbooks
    Quote Originally Posted by Ephesians
    Do not be drunk with wine, which will ruin you, but be filled with the Spirit
    Vodka

  11. #11
    Real Ultimate Power! Grey M@a's Avatar
    Join Date
    Oct 2003
    Location
    Newcastle
    Posts
    4,625
    Thanks
    52
    Thanked
    156 times in 139 posts
    • Grey M@a's system
      • Motherboard:
      • Gigabyte Z97X Gaming 7
      • CPU:
      • i7 4790K (With H100i cooling)
      • Memory:
      • Corsair Vengeance Pro 16GB DDR3 (2 x 8GB)
      • Storage:
      • Samsung 840 Pro 128GB SSD, 1TB Cavier Black WD HD, 4TB Cavier Black WD HD
      • Graphics card(s):
      • MSI R9 390X Gaming Edition 8GB
      • PSU:
      • SuperFlower Leadex GOLD 850W Fully Modular
      • Case:
      • Corsair 650D
      • Operating System:
      • Windows 8.1 Pro x64
      • Monitor(s):
      • 24" LG 24GM77-B 144Hz
      • Internet:
      • 100MB Virgin Media Cable

    Re: Just installed........

    If the netbook can run EVE Online it is certainly up to the job for older games. I have quake 1 and 2, doom 1 and 2, all the x-com games and a few indie games like world of goo and peggle, plants v zombies all running on the netbook to

  12. #12
    Registered+
    Join Date
    Aug 2009
    Posts
    17
    Thanks
    0
    Thanked
    1 time in 1 post

    Re: Just installed........

    I think it's definitely worth playing online, if you can find enough people. use Hamachi.

  13. #13
    Senior Member
    Join Date
    Aug 2003
    Location
    South East
    Posts
    860
    Thanks
    11
    Thanked
    8 times in 7 posts

    Re: Just installed........

    Quote Originally Posted by Flibb View Post
    I found that a lot of old games tend to be viewed with rose tinted spectacles, but for some reason this instalment of the Dune franchise plays really well, now if I could just get it to run in win7.
    XP SP3? I tried on my desktop and it barfed. Which patches are you using? 1.09? Is your XP a bog standard install of Home or Pro or SP3 added?

  14. #14
    Studmuffin Flibb's Avatar
    Join Date
    Jul 2003
    Location
    Kent
    Posts
    4,904
    Thanks
    31
    Thanked
    324 times in 277 posts
    • Flibb's system
      • Motherboard:
      • Gigabyte GA-970A-UD3
      • CPU:
      • AMD FX-6300
      • Memory:
      • 16GB Crucial Ballistix DDR3 PC3-12800
      • Storage:
      • Samsung SSD 840 EVO 250G
      • Graphics card(s):
      • 3GB MSI Radeon HD 7950 Twin Frozr
      • PSU:
      • FSP
      • Operating System:
      • Win7 64bit
      • Monitor(s):
      • Deffl TFT thing

    Re: Just installed........

    Quote Originally Posted by Methanoid View Post
    XP SP3? I tried on my desktop and it barfed. Which patches are you using? 1.09? Is your XP a bog standard install of Home or Pro or SP3 added?
    i will have a look when I get home. Think its SP3 and 1.09, they also released an xp instal patch.

  15. #15
    Studmuffin Flibb's Avatar
    Join Date
    Jul 2003
    Location
    Kent
    Posts
    4,904
    Thanks
    31
    Thanked
    324 times in 277 posts
    • Flibb's system
      • Motherboard:
      • Gigabyte GA-970A-UD3
      • CPU:
      • AMD FX-6300
      • Memory:
      • 16GB Crucial Ballistix DDR3 PC3-12800
      • Storage:
      • Samsung SSD 840 EVO 250G
      • Graphics card(s):
      • 3GB MSI Radeon HD 7950 Twin Frozr
      • PSU:
      • FSP
      • Operating System:
      • Win7 64bit
      • Monitor(s):
      • Deffl TFT thing

    Re: Just installed........

    I am running XP SP3 (32bit) 1.09, and a nocd because my msi wind doesent have a cd player.

  16. #16
    Senior Member
    Join Date
    Aug 2003
    Location
    South East
    Posts
    860
    Thanks
    11
    Thanked
    8 times in 7 posts

    Re: Just installed........

    Quote Originally Posted by Flibb View Post
    I am running XP SP3 (32bit) 1.09, and a nocd because my msi wind doesent have a cd player.
    Great. I'll have to try again. Is that a default install or any customisations? I nLite my XP installs so that MIGHT be why I couldnt get it working

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 4
    Last Post: 21-12-2008, 12:51 PM
  2. Pc freezes since ive installed vista 32bit
    By ninjaspar in forum Help! Quick Relief From Tech Headaches
    Replies: 4
    Last Post: 16-10-2008, 04:08 PM
  3. I've taken the plunge! (Installed Linux)
    By finnrogers in forum Software
    Replies: 18
    Last Post: 18-11-2007, 03:56 PM
  4. Just installed new Router and now getting email probs!
    By wannabgeek in forum Help! Quick Relief From Tech Headaches
    Replies: 6
    Last Post: 22-10-2005, 01:54 AM
  5. Replies: 2
    Last Post: 01-06-2005, 10:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •