Results 1 to 4 of 4

Thread: Steam Problem

  1. #1
    The Irish Drunk! neonplanet40's Avatar
    Join Date
    Oct 2003
    Location
    Stirling
    Posts
    4,965
    Thanks
    704
    Thanked
    217 times in 144 posts
    • neonplanet40's system
      • Motherboard:
      • Gigabyte X470 Aorus Gaming 7 Wi-Fi
      • CPU:
      • Ryzen 7 2700X
      • Memory:
      • Patriot 16 GB DDR4 3200 MHz
      • Storage:
      • 256 Crucial MX100 +Kingston 256GB SSD and 500GB Samsung F3
      • Graphics card(s):
      • Palit nVidia 1070Ti Rockgamer
      • PSU:
      • OCZ 650W
      • Case:
      • Akasa Eclipse-32
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Dell 27" U2715H & Dell 23" U2311H
      • Internet:
      • 60MB

    Steam Problem

    Hi guys.

    Well here is the problem.

    Basically there is two computer's in my house. One i am on and its the main computer connected to router via ethernet, the other is my mums boyfriends computer.

    Well on tuesday night he bought cs source via steam online. he downloaded it and played it on tuesday and wednesday night.

    However now when he tries to get on it says "steam service is currently unavailable please try again later"

    Now why should he be getting this when i am happily fragging away?

    I see no reason why he should pay for a agame which refuses to work.

    His internet is working fine and he can still happily download away. But just cant get steam to connect.

    has anyone any ideas?

    I think he thinks ive d/c him or something silly like that and i cant be bothered listening to him.
    Home Entertainment =BenQ W1070, Samsung 65" HDTV, Denon AVRX6300H, Playstation 3 and Monitor Audio Silver RX 5.0, Monitor Audio CT265IDC(x4) Dolby Atmos and XTZ 12.17 Sub
    My System=Gigabyte X470 Aorus Gaming 7 Wi-Fi, AMD Ryzen 7 2700X, Patriot 16 GB DDR4 3200MHz, 256GB Crucial SSD, Kingston 256GB SSD and 500GB Samsung F3, Palit GTX1070 GameRock Edition , Enermax Liberty 620W, Akasa Eclipse-32,Dell 2715H & Dell U2311H
    Home Server 2/HTPC - HP Gen 8 with 4GB ram, Windows 7 Pro and Crucial M4 128GB SSD, MSI AMD R7 240 2GB, 2x WD Red 3TB 1x 2TB WD Black running XBMC
    Diskstation/HTPC - Synology DS2415+ with 18TB
    Tablet=Microsoft Surface Pro 4 & Huawei M5 10"

  2. #2
    Senior Member
    Join Date
    Mar 2005
    Posts
    4,599
    Thanks
    146
    Thanked
    313 times in 251 posts
    • badass's system
      • Motherboard:
      • ASUS P8Z77-m pro
      • CPU:
      • Core i5 3570K
      • Memory:
      • 32GB
      • Storage:
      • 1TB Samsung 850 EVO, 2TB WD Green
      • Graphics card(s):
      • Radeon RX 580
      • PSU:
      • Corsair HX520W
      • Case:
      • Silverstone SG02-F
      • Operating System:
      • Windows 10 X64
      • Monitor(s):
      • Del U2311, LG226WTQ
      • Internet:
      • 80/20 FTTC
    Quote Originally Posted by neonplanet40 View Post
    Hi guys.

    Well here is the problem.

    Basically there is two computer's in my house. One i am on and its the main computer connected to router via ethernet, the other is my mums boyfriends computer.

    Well on tuesday night he bought cs source via steam online. he downloaded it and played it on tuesday and wednesday night.

    However now when he tries to get on it says "steam service is currently unavailable please try again later"

    Now why should he be getting this when i am happily fragging away?

    I see no reason why he should pay for a agame which refuses to work.

    His internet is working fine and he can still happily download away. But just cant get steam to connect.

    has anyone any ideas?

    I think he thinks ive d/c him or something silly like that and i cant be bothered listening to him.
    I bet it uses uPNP for a bit of on the fly port mapping so only 1 person per IP address can use steam or something silly like that.
    "In a perfect world... spammers would get caught, go to jail, and share a cell with many men who have enlarged their penises, taken Viagra and are looking for a new relationship."

  3. #3
    Aka Bres subucni's Avatar
    Join Date
    Mar 2004
    Location
    Plymouth, Devon
    Posts
    1,106
    Thanks
    70
    Thanked
    40 times in 27 posts
    • subucni's system
      • Motherboard:
      • Asus A8N32-SLI Deluxe
      • CPU:
      • Athlon 64 X2 4800+
      • Memory:
      • 2gb of generic DDR1 rubbish
      • Storage:
      • Nothing special
      • Graphics card(s):
      • 512mb ATI 4870
      • PSU:
      • Corsair HX520
      • Case:
      • CM Storm Scout
      • Operating System:
      • WinXP 32bit
      • Monitor(s):
      • Dell U2311H + 19" Hanns.G Dual setup
      • Internet:
      • 20mb VirginMedia
    Quote Originally Posted by badass View Post
    I bet it uses uPNP for a bit of on the fly port mapping so only 1 person per IP address can use steam or something silly like that.
    I've never had a problem before when having me and 2 other mates all hooked up to cs:s and d.o.d through 1 router

    Stating the obvious i know, but has he tried re-installing steam?


    Bres

  4. #4
    Account closed at user request
    Join Date
    Aug 2005
    Location
    Edinburgh
    Posts
    2,427
    Thanks
    846
    Thanked
    379 times in 294 posts
    • blueball's system
      • Motherboard:
      • Gigabyte Z270 - HD3P
      • CPU:
      • i7-7700K (4 x 4.2GHz plus HT)
      • Memory:
      • Team Group Vulcan T-Force 32GB (2x16GB) DDR4 PC4-19200C14 2400MHz
      • Storage:
      • 1TB Samsung 960 EVO NVMe PCIE M.2 plus Samsung 860 EVO 4TB SSD
      • Graphics card(s):
      • ASUS RTX 2080 Ti ROG Strix OC
      • PSU:
      • Corsair HX850 850 W Full Modular 80 Plus Platinum
      • Case:
      • Corsair Carbide 330R Ultra Silent Midi Tower
      • Operating System:
      • Win 7 Ultimate x64 (using wufuc to allow Win7 to run on this CPU)
      • Monitor(s):
      • BenQ GW2765HT LED IPS 27 inch 2560x1440
      • Internet:
      • Virgin Media 380Mb

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SN25P PSU or PCI-E problem!?
    By SilverFern in forum PC Hardware and Components
    Replies: 1
    Last Post: 19-01-2006, 10:51 AM
  2. Replies: 23
    Last Post: 08-08-2005, 11:05 AM
  3. Wierd Ati driver problem
    By Skii in forum PC Hardware and Components
    Replies: 5
    Last Post: 20-01-2004, 06:59 PM
  4. Plz help - STEAM problem :(
    By Lead_Head in forum Gaming
    Replies: 10
    Last Post: 30-09-2003, 07:49 PM
  5. Steam!
    By directhex in forum Gaming
    Replies: 8
    Last Post: 29-07-2003, 02:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •