Results 1 to 15 of 15

Thread: CPU too Slow or 8800GTS probs with Stalker/Vista

  1. #1
    Registered+
    Join Date
    Jan 2007
    Posts
    32
    Thanks
    0
    Thanked
    0 times in 0 posts

    CPU too Slow or 8800GTS probs with Stalker/Vista

    Hi all,

    I think my new 8800GTS 320mb graphics card is CPU limited when running stalker at 1680x1450 resolution. I have a smithfield dual core Pentium 4 overclocked to 4.0ghz as shown on the Toms Hardware website.

    Basicaly I thought my old x1800XT ATI card was not up to the job of running stalker at high res (due to 22" monitor) so I got a nVidia 8800GTS instead. Thing is that when I go outside in stalker with mderate to high settings the gameplay goes to about 10fps.

    I know there were/are issues with vista/stalker and nvidia drivers but I have the latest drivers and also 2gig of DDR2 ram running at 800mhz.

    Is a core 2 duo needed or do you think I simply have driver issues? Any suggestions or comments most welcome!

    Cheers for your time, Matt.

  2. #2
    Senior Member GSte's Avatar
    Join Date
    Feb 2007
    Location
    Bolton
    Posts
    1,538
    Thanks
    220
    Thanked
    76 times in 64 posts
    • GSte's system
      • Motherboard:
      • P6T Deluxe
      • CPU:
      • i7 920 @ 4.2GHz / TRUE
      • Memory:
      • 6GB GSkill 1600MHz cas6
      • Storage:
      • 250GB Barracuda, 2 x WD 500GB AAKS, 1TB Caviar Black
      • Graphics card(s):
      • GTX470
      • PSU:
      • NorthQ Black Magic Flex 850W
      • Case:
      • X-Clio Windtunnel
      • Operating System:
      • XP Home, Vista Home Premium X64, Win7 Home X64
      • Monitor(s):
      • Samsung 245B
      • Internet:
      • Be Not So Happy
    Start Task Manager and leave it running while you start up Stalker. Then, mid game when you are outdoors, hold alt + press tab to switch to task manager, and see what your CPU usage was. That should tell you whether or not its the CPU that's the problem.

  3. #3
    Anthropomorphic Personification shaithis's Avatar
    Join Date
    Apr 2004
    Location
    The Last Aerie
    Posts
    10,839
    Thanks
    645
    Thanked
    871 times in 735 posts
    • shaithis's system
      • Motherboard:
      • Asus P8Z77 WS
      • CPU:
      • i7 3770k @ 4.5GHz
      • Memory:
      • 32GB HyperX 1866
      • Storage:
      • Lots!
      • Graphics card(s):
      • Sapphire Fury X
      • PSU:
      • Corsair HX850
      • Case:
      • Corsair 600T (White)
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • 2 x Dell 3007
      • Internet:
      • Zen 80Mb Fibre
    I still haven't un-wrapped my copy of stalker....so only guessing here.

    Its supposedly very gfx-intensive and you are running in a fairly high resolution, I think your gfx card may be having troubles with the lack of RAM. I would definitely have gone with the 640MB card for that resolution.

    A good way to test would be to underclock your CPU and see if the framerate drops much or not.
    Main PC: Asus Rampage IV Extreme / 3960X@4.5GHz / Antec H1200 Pro / 32GB DDR3-1866 Quad Channel / Sapphire Fury X / Areca 1680 / 850W EVGA SuperNOVA Gold 2 / Corsair 600T / 2x Dell 3007 / 4 x 250GB SSD + 2 x 80GB SSD / 4 x 1TB HDD (RAID 10) / Windows 10 Pro, Yosemite & Ubuntu
    HTPC: AsRock Z77 Pro 4 / 3770K@4.2GHz / 24GB / GTX 1080 / SST-LC20 / Antec TP-550 / Hisense 65k5510 4K TV / HTC Vive / 2 x 240GB SSD + 12TB HDD Space / Race Seat / Logitech G29 / Win 10 Pro
    HTPC2: Asus AM1I-A / 5150 / 4GB / Corsair Force 3 240GB / Silverstone SST-ML05B + ST30SF / Samsung UE60H6200 TV / Windows 10 Pro
    Spare/Loaner: Gigabyte EX58-UD5 / i950 / 12GB / HD7870 / Corsair 300R / Silverpower 700W modular
    NAS 1: HP N40L / 12GB ECC RAM / 2 x 3TB Arrays || NAS 2: Dell PowerEdge T110 II / 24GB ECC RAM / 2 x 3TB Hybrid arrays || Network:Buffalo WZR-1166DHP w/DD-WRT + HP ProCurve 1800-24G
    Laptop: Lenovo Flex 2 / 12GB RAM / 240GB Corsair Force 3 Printer: HP CP1515n || Phone: HTC One U11 || Other: Samsung Galaxy Tab 4 Pro 10.1 CM12.1 / Playstation 4 + G29 + 2TB Hybrid drive

  4. #4
    Registered+
    Join Date
    Jan 2007
    Posts
    32
    Thanks
    0
    Thanked
    0 times in 0 posts
    Hi again,

    Many many thanks for the fast posts!!! Ok, I have beed informed that the 320mb version should of been ok by the chap at overclockers, he said to save my money instead of speading £80 more on the 640mb version although I am thinking "shaithis" comments are possibly true!!!!

    I have underclocked my cpu and to be honest it seems only slightly worse. When I alt and tabbed out my cpu dropped from 100% to 90% so I guess this could be the issue! BTY when I am inside at the start of the level the game runs a treat even at my native res................just like HF2, Fear and BF2 etc.

  5. #5
    0iD
    0iD is offline
    M*I*A 0iD's Avatar
    Join Date
    Jul 2003
    Location
    Happy Llama Land
    Posts
    13,247
    Thanks
    1,435
    Thanked
    1,209 times in 757 posts
    • 0iD's system
      • Motherboard:
      • Leave my mother out of it!
      • CPU:
      • If I knew what it meant?
      • Memory:
      • Wah?
      • Storage:
      • Cupboards and drawers
      • Graphics card(s):
      • Slate & chalk
      • PSU:
      • meh
      • Case:
      • Suit or Brief?
      • Operating System:
      • Brain
      • Monitor(s):
      • I was 1 at skool
      • Internet:
      • 28k Dialup
    I have a 640mb 8800GTS & stalker runs smooth as at 1600x1200. Never had any type of slow down, even in intense gameplay with a lot going on. It 'should' run beutifully on your setup tbh. Odd, very odd.
    [
    Quote Originally Posted by Blitzen
    When I say go, both walk in the opposite direction for 10 paces, draw handbags, then bitch-slap each other!

  6. #6
    Senior Member Pob255's Avatar
    Join Date
    Apr 2007
    Location
    The land of Brum
    Posts
    9,945
    Thanks
    572
    Thanked
    1,196 times in 1,099 posts
    • Pob255's system
      • Motherboard:
      • Asus M5A99X EVO
      • CPU:
      • PhenomII x4 955 & CM Hyper 212+
      • Memory:
      • 2x 4gb Corsair Vengence 1600mhz cas9
      • Storage:
      • 250gb SATA Westerndigital + 500gb samsung +1tb Samsung
      • Graphics card(s):
      • Asus GTX560ti CuII
      • PSU:
      • Be Quiet E9 680w
      • Case:
      • HAF 912+
      • Operating System:
      • W7 Pro
      • Monitor(s):
      • Dell 21" ips something
    Other things I'd ask are:
    What drivers are you useing?
    How clean is windows?

    While the Pentium4 D is not the best CPU it should cope, I'd guess a metric-****-load of junk running in the background of windows.

  7. #7
    Registered+
    Join Date
    Jan 2007
    Posts
    32
    Thanks
    0
    Thanked
    0 times in 0 posts
    Hi Pob255 / all,

    I am using the latest nVidia Forceware 158.24 drivers with vista 32bit edition. I only have 2gig of ram and vista is a hungry bugger as we all know. My smithfield P4 is showing it's age but it is a overclocking champ at 4.0ghz, it may run quick but it will be loads slower than a clocked core 2 duo, but I still thought (or hoped) i could get another year out of it.

    Windows is running on a 74GB raptor which is fairly lean, (4month since last format) and a defrag around 3 weeks ago. I don't have anything running in the background that I shouldn't and have even resored in turning off AVG antivirus....................

    Cheers Matt.

  8. #8
    Senior Member Pob255's Avatar
    Join Date
    Apr 2007
    Location
    The land of Brum
    Posts
    9,945
    Thanks
    572
    Thanked
    1,196 times in 1,099 posts
    • Pob255's system
      • Motherboard:
      • Asus M5A99X EVO
      • CPU:
      • PhenomII x4 955 & CM Hyper 212+
      • Memory:
      • 2x 4gb Corsair Vengence 1600mhz cas9
      • Storage:
      • 250gb SATA Westerndigital + 500gb samsung +1tb Samsung
      • Graphics card(s):
      • Asus GTX560ti CuII
      • PSU:
      • Be Quiet E9 680w
      • Case:
      • HAF 912+
      • Operating System:
      • W7 Pro
      • Monitor(s):
      • Dell 21" ips something
    In that case I'm stumped, you should be getting better reasults than that, I can only guess that there's a setting someware that needs tweeking.

    but at 100% cpu usage that could be it.

  9. #9
    Anthropomorphic Personification shaithis's Avatar
    Join Date
    Apr 2004
    Location
    The Last Aerie
    Posts
    10,839
    Thanks
    645
    Thanked
    871 times in 735 posts
    • shaithis's system
      • Motherboard:
      • Asus P8Z77 WS
      • CPU:
      • i7 3770k @ 4.5GHz
      • Memory:
      • 32GB HyperX 1866
      • Storage:
      • Lots!
      • Graphics card(s):
      • Sapphire Fury X
      • PSU:
      • Corsair HX850
      • Case:
      • Corsair 600T (White)
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • 2 x Dell 3007
      • Internet:
      • Zen 80Mb Fibre
    You will almost always get 100% CPU usage in task manager when running a game, regardless of whether you are CPU-bound or not.

    Just been reading around a bit and some places are saying that the 320MB version will not play STALKER in 1920x1200 resolution......and 1680x1050 isn't that much lower.....
    Main PC: Asus Rampage IV Extreme / 3960X@4.5GHz / Antec H1200 Pro / 32GB DDR3-1866 Quad Channel / Sapphire Fury X / Areca 1680 / 850W EVGA SuperNOVA Gold 2 / Corsair 600T / 2x Dell 3007 / 4 x 250GB SSD + 2 x 80GB SSD / 4 x 1TB HDD (RAID 10) / Windows 10 Pro, Yosemite & Ubuntu
    HTPC: AsRock Z77 Pro 4 / 3770K@4.2GHz / 24GB / GTX 1080 / SST-LC20 / Antec TP-550 / Hisense 65k5510 4K TV / HTC Vive / 2 x 240GB SSD + 12TB HDD Space / Race Seat / Logitech G29 / Win 10 Pro
    HTPC2: Asus AM1I-A / 5150 / 4GB / Corsair Force 3 240GB / Silverstone SST-ML05B + ST30SF / Samsung UE60H6200 TV / Windows 10 Pro
    Spare/Loaner: Gigabyte EX58-UD5 / i950 / 12GB / HD7870 / Corsair 300R / Silverpower 700W modular
    NAS 1: HP N40L / 12GB ECC RAM / 2 x 3TB Arrays || NAS 2: Dell PowerEdge T110 II / 24GB ECC RAM / 2 x 3TB Hybrid arrays || Network:Buffalo WZR-1166DHP w/DD-WRT + HP ProCurve 1800-24G
    Laptop: Lenovo Flex 2 / 12GB RAM / 240GB Corsair Force 3 Printer: HP CP1515n || Phone: HTC One U11 || Other: Samsung Galaxy Tab 4 Pro 10.1 CM12.1 / Playstation 4 + G29 + 2TB Hybrid drive

  10. #10
    Senior Member
    Join Date
    Sep 2004
    Location
    The JimNasium
    Posts
    657
    Thanks
    13
    Thanked
    5 times in 4 posts
    • JimNastics's system
      • Motherboard:
      • Asus P5K Deluxe
      • CPU:
      • Q6600
      • Memory:
      • 4gb
      • Storage:
      • About 750gb me thinks...
      • Graphics card(s):
      • EVGA ACS3 8800GTS
      • PSU:
      • Corsair HX 520w
      • Case:
      • Antec P182
      • Monitor(s):
      • Dell 2005FPW
      • Internet:
      • IDNet 8mb
    Have a go with some newer drivers:

    http://downloads.guru3d.com/download.php?id=32

    I noticed a decent performance boost from 158.24 to 158.45, haven't tried the 160.04's yet though. Certainly worth a go!

  11. #11
    Senior Member GSte's Avatar
    Join Date
    Feb 2007
    Location
    Bolton
    Posts
    1,538
    Thanks
    220
    Thanked
    76 times in 64 posts
    • GSte's system
      • Motherboard:
      • P6T Deluxe
      • CPU:
      • i7 920 @ 4.2GHz / TRUE
      • Memory:
      • 6GB GSkill 1600MHz cas6
      • Storage:
      • 250GB Barracuda, 2 x WD 500GB AAKS, 1TB Caviar Black
      • Graphics card(s):
      • GTX470
      • PSU:
      • NorthQ Black Magic Flex 850W
      • Case:
      • X-Clio Windtunnel
      • Operating System:
      • XP Home, Vista Home Premium X64, Win7 Home X64
      • Monitor(s):
      • Samsung 245B
      • Internet:
      • Be Not So Happy
    Quote Originally Posted by shaithis View Post
    You will almost always get 100% CPU usage in task manager when running a game, regardless of whether you are CPU-bound or not.
    I only get high 50%s in oblivion outdoors....

  12. #12
    Anthropomorphic Personification shaithis's Avatar
    Join Date
    Apr 2004
    Location
    The Last Aerie
    Posts
    10,839
    Thanks
    645
    Thanked
    871 times in 735 posts
    • shaithis's system
      • Motherboard:
      • Asus P8Z77 WS
      • CPU:
      • i7 3770k @ 4.5GHz
      • Memory:
      • 32GB HyperX 1866
      • Storage:
      • Lots!
      • Graphics card(s):
      • Sapphire Fury X
      • PSU:
      • Corsair HX850
      • Case:
      • Corsair 600T (White)
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • 2 x Dell 3007
      • Internet:
      • Zen 80Mb Fibre
    50%? I presume that an entire core at 100% then?
    Main PC: Asus Rampage IV Extreme / 3960X@4.5GHz / Antec H1200 Pro / 32GB DDR3-1866 Quad Channel / Sapphire Fury X / Areca 1680 / 850W EVGA SuperNOVA Gold 2 / Corsair 600T / 2x Dell 3007 / 4 x 250GB SSD + 2 x 80GB SSD / 4 x 1TB HDD (RAID 10) / Windows 10 Pro, Yosemite & Ubuntu
    HTPC: AsRock Z77 Pro 4 / 3770K@4.2GHz / 24GB / GTX 1080 / SST-LC20 / Antec TP-550 / Hisense 65k5510 4K TV / HTC Vive / 2 x 240GB SSD + 12TB HDD Space / Race Seat / Logitech G29 / Win 10 Pro
    HTPC2: Asus AM1I-A / 5150 / 4GB / Corsair Force 3 240GB / Silverstone SST-ML05B + ST30SF / Samsung UE60H6200 TV / Windows 10 Pro
    Spare/Loaner: Gigabyte EX58-UD5 / i950 / 12GB / HD7870 / Corsair 300R / Silverpower 700W modular
    NAS 1: HP N40L / 12GB ECC RAM / 2 x 3TB Arrays || NAS 2: Dell PowerEdge T110 II / 24GB ECC RAM / 2 x 3TB Hybrid arrays || Network:Buffalo WZR-1166DHP w/DD-WRT + HP ProCurve 1800-24G
    Laptop: Lenovo Flex 2 / 12GB RAM / 240GB Corsair Force 3 Printer: HP CP1515n || Phone: HTC One U11 || Other: Samsung Galaxy Tab 4 Pro 10.1 CM12.1 / Playstation 4 + G29 + 2TB Hybrid drive

  13. #13
    Senior Member Pob255's Avatar
    Join Date
    Apr 2007
    Location
    The land of Brum
    Posts
    9,945
    Thanks
    572
    Thanked
    1,196 times in 1,099 posts
    • Pob255's system
      • Motherboard:
      • Asus M5A99X EVO
      • CPU:
      • PhenomII x4 955 & CM Hyper 212+
      • Memory:
      • 2x 4gb Corsair Vengence 1600mhz cas9
      • Storage:
      • 250gb SATA Westerndigital + 500gb samsung +1tb Samsung
      • Graphics card(s):
      • Asus GTX560ti CuII
      • PSU:
      • Be Quiet E9 680w
      • Case:
      • HAF 912+
      • Operating System:
      • W7 Pro
      • Monitor(s):
      • Dell 21" ips something
    Well for me City of heroes from 100% usage of my Athlon xp2400+ to about 60% across both cores of my pentium D

  14. #14
    Member
    Join Date
    Mar 2007
    Posts
    164
    Thanks
    2
    Thanked
    5 times in 5 posts
    I think it could be driver related or just vista stealing ram away. I say just save and get a c2d. Stalker runs beautifully smooth on my system <------- but thats an xp machine. so vista will probably be vista.

  15. #15
    Senior Member GSte's Avatar
    Join Date
    Feb 2007
    Location
    Bolton
    Posts
    1,538
    Thanks
    220
    Thanked
    76 times in 64 posts
    • GSte's system
      • Motherboard:
      • P6T Deluxe
      • CPU:
      • i7 920 @ 4.2GHz / TRUE
      • Memory:
      • 6GB GSkill 1600MHz cas6
      • Storage:
      • 250GB Barracuda, 2 x WD 500GB AAKS, 1TB Caviar Black
      • Graphics card(s):
      • GTX470
      • PSU:
      • NorthQ Black Magic Flex 850W
      • Case:
      • X-Clio Windtunnel
      • Operating System:
      • XP Home, Vista Home Premium X64, Win7 Home X64
      • Monitor(s):
      • Samsung 245B
      • Internet:
      • Be Not So Happy
    Quote Originally Posted by shaithis View Post
    50%? I presume that an entire core at 100% then?
    No, about 45% on one core and about 65% on the other

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. fsb overclocking on 64bit cpu s
    By MuzTee in forum PC Hardware and Components
    Replies: 8
    Last Post: 11-12-2006, 08:21 PM
  2. Slow CPU crarrera warranty gone bust
    By tomtom in forum Help! Quick Relief From Tech Headaches
    Replies: 2
    Last Post: 19-01-2005, 11:18 PM
  3. CPU Temp Probs
    By twistedturq in forum PC Hardware and Components
    Replies: 16
    Last Post: 26-08-2004, 01:04 PM
  4. CPU TIM Guide
    By Steve in forum Help! Quick Relief From Tech Headaches
    Replies: 0
    Last Post: 30-05-2004, 02:59 PM
  5. SN45G CPU temps?
    By thelonecrouton in forum PC Hardware and Components
    Replies: 0
    Last Post: 29-12-2003, 08:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •