Results 1 to 8 of 8

Thread: Gigabyte 8800 gt TurboForce edition Zalman fan.

  1. #1
    Senior Member BrandX's Avatar
    Join Date
    Jul 2005
    Location
    Leeds
    Posts
    674
    Thanks
    6
    Thanked
    0 times in 0 posts

    Gigabyte 8800 gt TurboForce edition Zalman fan.

    This isn't a "I need help thread", it's just a bit help to anyone who owns the above card and maybe having the odd bit of bother. I found it pretty hard trying to nail problems with this card until I found this thread at Redesigned 8800GT - Gigabyte GV-NX88T512HP - [H]ard|Forum

    When playing newer 3D games Crysis, Cod4, BF2 the monitor would go to stanby and the system would crash. After a few different driver revisons, 3 installs of windows and a swap to another system, I figured it might be a little borked It didn't happen all the time in the first month or so. But last week it gave up the ghost and and wouldn't last 5 seconds in a game Not wanting to send it back incase the Dabs couldn't find anything wrong I googled for anyone else having probs. It seems if you have a Revision 1 one this card with the Zalman cooler "AND" quimonda mem and are experiencing probs it might just be a borked card.

    I received my new model on Monday (10.00am) after only sending the card back the previous Friday. It now sports a different cooler and Samsung mem chips.

    Hope this helps someone

  2. #2
    Senior Member BrandX's Avatar
    Join Date
    Jul 2005
    Location
    Leeds
    Posts
    674
    Thanks
    6
    Thanked
    0 times in 0 posts

    Re: Gigabyte 8800 gt TurboForce edition Zalman fan.

    Righty hate to post this but I think this card may also be a bit on the ill side. I played stalker all yesterday with no problems whatsoever tilll about 11pm when my system crashed. The screen went white but the game carried on in the background for 30 seconds till the system hung/crashed.

    Now I uninstalled the previous drivers and used driver cleaner when I installed this new card which is the same as the previous one. I've tried a few other games and all the same bf2, crysis, hl2 etc All just either load then crash after a few seconds or in HL2's case it crashes on the main screen. In HL2's case I managed a ctrl-alt-del and closed the game down the second time as it started to artifact this meant I didn't have to reset the system and at windows desktop/browsing all runs fine.

    Heres a few screenies

    HL2



    Stalker



    Seeing as the card worked flawless all yesterday and I've tried resintalling drivers 3 times today (169.21) What could be the matter?

    Any help really appreciated.

  3. #3
    Registered+
    Join Date
    Feb 2008
    Location
    Manchester
    Posts
    93
    Thanks
    3
    Thanked
    3 times in 3 posts
    • vhero's system
      • Motherboard:
      • Abit FP-IN9 SLI
      • CPU:
      • Core 2 Duo E4400
      • Memory:
      • 2 GIG DDR2 800
      • Storage:
      • 1.9TB
      • Graphics card(s):
      • Geforce 8800GT
      • PSU:
      • OCZ600SXS-EU GameXtreme
      • Case:
      • Gigabyte 3D Aurora
      • Operating System:
      • Windows 7 Ultimate
      • Monitor(s):
      • 22" Widescreen
      • Internet:
      • 50Meg Cable Broadband

    Re: Gigabyte 8800 gt TurboForce edition Zalman fan.

    okay first it looks like a card problem you tried overclocking it at all yourself? if so then you pushed it too far if not then i would start monitoring case temps and see if your prob is an airflow problem.

    Cards doing this is usually due to hardware problems rather than software if if happens mid game. All I can suggest is check temps in case and card and make sure its not overheating and make sure its got enough power.

  4. #4
    Senior Member BrandX's Avatar
    Join Date
    Jul 2005
    Location
    Leeds
    Posts
    674
    Thanks
    6
    Thanked
    0 times in 0 posts

    Re: Gigabyte 8800 gt TurboForce edition Zalman fan.

    I've not overclocked it, but it comes factory oc'ed out of the box. Seeing as it's a replacement I wanted to see how it went before messing around.The PSU is a coolermaster realpower 700watt. I've only got 2 x 75gb raptors in raid0 and 1 optical drive in my pc. So I think it has got enough power.

    The previous card worked brilliant for a few months until it died due to broken ram and over heating. (read first post) Now there's a different cooler on this card so maybe that isn't sufficient either. I've got 2 x 80mm exhaust fans top and back and 1 80mm in. My cpu is water cooled and is not oc'ed either. I've run it with the case side off as I wanted to check the fan on the card wasn't playing up but no joy either.

    Could it be a duff card?

  5. #5
    Senior Member Pob255's Avatar
    Join Date
    Apr 2007
    Location
    The land of Brum
    Posts
    9,964
    Thanks
    580
    Thanked
    1,199 times in 1,102 posts
    • Pob255's system
      • Motherboard:
      • Asus M5A99X EVO
      • CPU:
      • PhenomII x4 955 & CM Hyper 212+
      • Memory:
      • 2x 4gb Corsair Vengence 1600mhz cas9
      • Storage:
      • 250gb SATA Westerndigital + 500gb samsung +1tb Samsung
      • Graphics card(s):
      • Asus GTX560ti CuII
      • PSU:
      • Be Quiet E9 680w
      • Case:
      • HAF 912+
      • Operating System:
      • W7 Pro
      • Monitor(s):
      • Dell 21" ips something

    Re: Gigabyte 8800 gt TurboForce edition Zalman fan.

    I'm none too sure about these coolermaster PSU's however it should be able to cope without problems.

    Does look like something died, probably the graphics card ram or it's overheating.

    Is the fan running?
    Do you get anything odd appearing on the desktop or POST? or is it just 3d games?

    Reading through some of that thread it looks like there's issues with the cards that have Qimonda memory on them. So check the memory.
    couple of things you can try
    someone there posted a link to a video memory stress tester |MG| Video Memory Stress Test 1.4
    Other thing to try and do is to underclock it to stock speeds and see if the errors go away.
    good chance you'll have to RMA this card.

    EDIT: there's two revisions of this card, it's the revision A that has the problems in that thread.
    GIGABYTE - Product - Graphics Accelerator - Specification - GV-NX88T512HP

  6. #6
    Senior Member BrandX's Avatar
    Join Date
    Jul 2005
    Location
    Leeds
    Posts
    674
    Thanks
    6
    Thanked
    0 times in 0 posts

    Re: Gigabyte 8800 gt TurboForce edition Zalman fan.

    Cheers pob, everything you mention, I've done in my OP. This card is a replacement for the quimonda ram card it now has samsung ram and a new cooler. I've only had the card 6 days now. The older revision I had since January. The Older card got RMA'd last week.

  7. #7
    Moderator chuckskull's Avatar
    Join Date
    Apr 2006
    Location
    The Frozen North
    Posts
    7,713
    Thanks
    951
    Thanked
    690 times in 463 posts
    • chuckskull's system
      • Motherboard:
      • Gigabyte Z77-D3H
      • CPU:
      • 3570k @ 4.7 - H100i
      • Memory:
      • 32GB XMS3 1600mhz
      • Storage:
      • 256GB Samsung 850 Pro + 3TB Seagate
      • Graphics card(s):
      • EVGA GTX 980Ti Classified
      • PSU:
      • Seasonic M12 700W
      • Case:
      • Corsair 500R
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Asus VG278HE
      • Internet:
      • FTTC

    Re: Gigabyte 8800 gt TurboForce edition Zalman fan.

    Install something that can control fan speed and clock speeds. Nvidias own nTune can do both and works with the latest drivers. Try forcing the fan to 100%, load a game. If it fails again, try reducing the clocks 20-25mhz(all on the same screen in nvidia control panel). If it still doesn't work RMA it.

    EDIT: You might also want to try some newer drivers ForceWare 174.93 XP (32-bit) download from Guru3D.com

  8. #8
    Senior Member BrandX's Avatar
    Join Date
    Jul 2005
    Location
    Leeds
    Posts
    674
    Thanks
    6
    Thanked
    0 times in 0 posts

    Re: Gigabyte 8800 gt TurboForce edition Zalman fan.

    Thanks to everyone that helped. Downloaded ntune. Ran a few more benchies. Had a go at under clocking the 3d core which helped alot. After a few days the underclocking which helped, could finally help no more. The card started pink screening in windows at startup Sent dabs another email and finally they decided to give me a refund 3rd card broken? I think Gigabyte have a few problems. The dabs used section had nearly 13 repaired items for sale I think that says it all. Never mind the pages upon pages over at [H] about the problems with this card

    Lesson learned?

    1 Won't ever buy gigabyte again.

    2 Wont ever use dabs again due to no telephone support and lots of generic email answers.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zalman Heatsink Fan
    By planetgong in forum Retail Therapy and Bargains
    Replies: 1
    Last Post: 03-03-2004, 10:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •