Page 1 of 3 123 LastLast
Results 1 to 16 of 45

Thread: New Graphics Card :D

  1. #1
    Drop it like it's hot Howard's Avatar
    Join Date
    Jul 2003
    Location
    Surrey, South East
    Posts
    11,731
    Thanks
    14
    Thanked
    42 times in 39 posts
    • Howard's system
      • Motherboard:
      • Asus P5B
      • CPU:
      • Core2Duo E6420 2.13GHz
      • Memory:
      • 2x1gb OCZ DDR2 6400
      • Storage:
      • 250GB & 500GB Seagate
      • Graphics card(s):
      • Inno3d iChill 7900GS
      • PSU:
      • Antec SmartPower 500W
      • Case:
      • Coolermaster Elite 330
      • Monitor(s):
      • 2x AG Neovo F419
      • Internet:
      • Virgin Media 20mbit

    New Graphics Card :D

    Got my Sapphire Radeon 9800Pro today

    Lovely card, although the stupid bloody great power cable it needs ruins the nice-looking interior of my case now, time for some spiral wrap methinks.

    Anyway tried a bit of Far Cry which looks an awful lot sexier, ditto UT2004 and NFS Underground.

    Then did 3DMark2001 and 2003.

    My 2001 score was 15,756
    My 2003 score was 5490

    With the setup in my sig. Is this right? Exceptional scores? About normal? Or could be a lot better?

    Home cinema: Toshiba 42XV555DB Full HD LCD | Onkyo TX-SR705 | NAD C352 | Monitor Audio Bronze B2 | Monitor Audio Bronze C | Monitor Audio Bronze BFX | Yamaha NSC120 | BK Monolith sub | Toshiba HD-EP35 HD-DVD | Samsung BD-P1400 BluRay Player | Pioneer DV-575 | Squeezebox3 | Virgin Media V+ Box
    PC: Asus P5B | Core2duo 2.13GHz | 2GB DDR2 PC6400 | Inno3d iChill 7900GS | Auzentech X-Plosion 7.1 | 250GB | 500GB | NEC DVDRW | Dual AG Neovo 19"
    HTPC: | Core2Duo E6420 2.13GHz | 2GB DDR2 | 250GBx2 | Radeon X1300 | Terratec Aureon 7.1 | Windows MCE 2005
    Laptop: 1.5GHz Centrino | 512MB | 60GB | 15" Wide TFT | Wifi | DVDRW


  2. #2
    OMG!! PWND!!
    Join Date
    Dec 2003
    Location
    In front of computer
    Posts
    964
    Thanks
    0
    Thanked
    0 times in 0 posts
    strange i get about 12000-14000 with a 9600pro...
    and wasnt your computer busted or did that get sorted out?

  3. #3
    Senior Member
    Join Date
    Jul 2003
    Posts
    433
    Thanks
    2
    Thanked
    0 times in 0 posts
    • megatron's system
      • Motherboard:
      • Asus P5Q-Deluxe
      • CPU:
      • q9550
      • Memory:
      • G.Skill PI8800 1150Mhz DDR2
      • Storage:
      • 4.7Tb Caviar EARS 2Tb, EACS 1Tb, 7k1000.b, Spinpoint 200Mb, Seagate 500Gb ST3500641AS
      • Graphics card(s):
      • Asus Voltage Tweak 5770 (egg shape cooler)
      • PSU:
      • Corsair HX850
      • Case:
      • P180 Antec
      • Operating System:
      • Win7 6bit
      • Monitor(s):
      • Samsung SyncMaster 2232BW
      • Internet:
      • Virgin Media 20Mb (XL)
    Looks a little on the low side but it may be ur 333ddr and low cpu oc for 2k1 and stock settings maybe to blame in 2k3.

  4. #4
    Senior Member Kezzer's Avatar
    Join Date
    Sep 2003
    Posts
    4,863
    Thanks
    12
    Thanked
    5 times in 5 posts
    333MHz to 400MHz makes almost no difference in games performance. Maybe a few hundred marks on your 3d mark, that's about it though.

  5. #5
    In a place called VERTIGO CrapshoT's Avatar
    Join Date
    Jul 2003
    Location
    Pushing his fingers into his eyes
    Posts
    1,340
    Thanks
    1
    Thanked
    0 times in 0 posts
    if i run 3d 2001 with my 2500xp at stock 11x166 i score around 16,000 mark but if i set the fsb to 11x200 i score 17,500 marks so i think there is a lot off difference between 333mhz to 400mhz on the fsb and thats with a connect 3d rad 9800 pro @ 425/365
    Farts are like children.....You always love you're Own.!!!
    Wise Men learn from Other people's mistake's...Fool's learn from their OWN.!!!

  6. #6
    Senior Member
    Join Date
    Jul 2003
    Location
    Petersfield, UK
    Posts
    1,755
    Thanks
    0
    Thanked
    0 times in 0 posts
    How have you got the Athlon clocked? have you increased the FSB....as 3dmark loves bandwidth....

    Also, have you made sure that old drivers are completly removed, and you have everything set on performance...and disabled anything running in the background.

    Will
    | XP1600-m | ASUS AN78X Deluxe | r9700 pro | 2x512mb pc37000 |

  7. #7
    Blue Army Member spazman's Avatar
    Join Date
    Oct 2003
    Location
    Sonning, Reading, Berks
    Posts
    1,939
    Thanks
    2
    Thanked
    10 times in 9 posts
    • spazman's system
      • Motherboard:
      • Gigabyte DS3
      • CPU:
      • Core 2 Duo E6600 @ 3.2Ghz
      • Memory:
      • 2GB Corsair PC6400
      • Storage:
      • 2 x 320gb RAID 0 , 250gb IDE , 160gb IDE, 400bg USB
      • Graphics card(s):
      • Nvidia 7900GX2
      • PSU:
      • 750watt Enermax
      • Case:
      • Akasa Eclipse
      • Monitor(s):
      • 19" LCD 19" CRT
      • Internet:
      • Be Unlimited
    i can get 15,000 at a push in 2001 my mate with a pretty much identical system but with 9800pro scored 17,000 - 18,000
    NES, SNES, N64, GameCube, Wii, GBA, DS, PSone, PS2, PSP, PS3 60gb, XBOX, XBOX 360, Master System, Game Gear, Mega Drive, Saturn, Dreamcast, PC Engine, Neo Geo CD

  8. #8
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Glasgow
    Posts
    8,067
    Thanks
    7
    Thanked
    181 times in 171 posts
    Looks about right.
    2001 loves fsb & clockspeed so if you can up those (I'm guessing that you are at 333fsb because of RAM & running a 13 multiplier?) you will get a higher 2001 score.

  9. #9
    Drop it like it's hot Howard's Avatar
    Join Date
    Jul 2003
    Location
    Surrey, South East
    Posts
    11,731
    Thanks
    14
    Thanked
    42 times in 39 posts
    • Howard's system
      • Motherboard:
      • Asus P5B
      • CPU:
      • Core2Duo E6420 2.13GHz
      • Memory:
      • 2x1gb OCZ DDR2 6400
      • Storage:
      • 250GB & 500GB Seagate
      • Graphics card(s):
      • Inno3d iChill 7900GS
      • PSU:
      • Antec SmartPower 500W
      • Case:
      • Coolermaster Elite 330
      • Monitor(s):
      • 2x AG Neovo F419
      • Internet:
      • Virgin Media 20mbit
    Yep 13x166 I think I'm using.
    I'm gonna reformat this evening to give my system a complete clean-out. It's pretty fragemented at the moment. So hopefully that should make a difference.
    Home cinema: Toshiba 42XV555DB Full HD LCD | Onkyo TX-SR705 | NAD C352 | Monitor Audio Bronze B2 | Monitor Audio Bronze C | Monitor Audio Bronze BFX | Yamaha NSC120 | BK Monolith sub | Toshiba HD-EP35 HD-DVD | Samsung BD-P1400 BluRay Player | Pioneer DV-575 | Squeezebox3 | Virgin Media V+ Box
    PC: Asus P5B | Core2duo 2.13GHz | 2GB DDR2 PC6400 | Inno3d iChill 7900GS | Auzentech X-Plosion 7.1 | 250GB | 500GB | NEC DVDRW | Dual AG Neovo 19"
    HTPC: | Core2Duo E6420 2.13GHz | 2GB DDR2 | 250GBx2 | Radeon X1300 | Terratec Aureon 7.1 | Windows MCE 2005
    Laptop: 1.5GHz Centrino | 512MB | 60GB | 15" Wide TFT | Wifi | DVDRW


  10. #10
    Senior Member
    Join Date
    Jul 2003
    Posts
    433
    Thanks
    2
    Thanked
    0 times in 0 posts
    • megatron's system
      • Motherboard:
      • Asus P5Q-Deluxe
      • CPU:
      • q9550
      • Memory:
      • G.Skill PI8800 1150Mhz DDR2
      • Storage:
      • 4.7Tb Caviar EARS 2Tb, EACS 1Tb, 7k1000.b, Spinpoint 200Mb, Seagate 500Gb ST3500641AS
      • Graphics card(s):
      • Asus Voltage Tweak 5770 (egg shape cooler)
      • PSU:
      • Corsair HX850
      • Case:
      • P180 Antec
      • Operating System:
      • Win7 6bit
      • Monitor(s):
      • Samsung SyncMaster 2232BW
      • Internet:
      • Virgin Media 20Mb (XL)
    Good job Batman. Format is a good idea.

    Try some of these drivers for nforce 2:
    http://mwarhead.motherboardfaqs.com/

    Stick with cat 4.2 if u have no issues, but I do.

    Tell us your memory timings next time you report back.

  11. #11
    Drop it like it's hot Howard's Avatar
    Join Date
    Jul 2003
    Location
    Surrey, South East
    Posts
    11,731
    Thanks
    14
    Thanked
    42 times in 39 posts
    • Howard's system
      • Motherboard:
      • Asus P5B
      • CPU:
      • Core2Duo E6420 2.13GHz
      • Memory:
      • 2x1gb OCZ DDR2 6400
      • Storage:
      • 250GB & 500GB Seagate
      • Graphics card(s):
      • Inno3d iChill 7900GS
      • PSU:
      • Antec SmartPower 500W
      • Case:
      • Coolermaster Elite 330
      • Monitor(s):
      • 2x AG Neovo F419
      • Internet:
      • Virgin Media 20mbit
    Well formatting and reinstalling was a bad idea!!

    See my other thread.
    Home cinema: Toshiba 42XV555DB Full HD LCD | Onkyo TX-SR705 | NAD C352 | Monitor Audio Bronze B2 | Monitor Audio Bronze C | Monitor Audio Bronze BFX | Yamaha NSC120 | BK Monolith sub | Toshiba HD-EP35 HD-DVD | Samsung BD-P1400 BluRay Player | Pioneer DV-575 | Squeezebox3 | Virgin Media V+ Box
    PC: Asus P5B | Core2duo 2.13GHz | 2GB DDR2 PC6400 | Inno3d iChill 7900GS | Auzentech X-Plosion 7.1 | 250GB | 500GB | NEC DVDRW | Dual AG Neovo 19"
    HTPC: | Core2Duo E6420 2.13GHz | 2GB DDR2 | 250GBx2 | Radeon X1300 | Terratec Aureon 7.1 | Windows MCE 2005
    Laptop: 1.5GHz Centrino | 512MB | 60GB | 15" Wide TFT | Wifi | DVDRW


  12. #12
    Senior Member
    Join Date
    Jul 2003
    Posts
    433
    Thanks
    2
    Thanked
    0 times in 0 posts
    • megatron's system
      • Motherboard:
      • Asus P5Q-Deluxe
      • CPU:
      • q9550
      • Memory:
      • G.Skill PI8800 1150Mhz DDR2
      • Storage:
      • 4.7Tb Caviar EARS 2Tb, EACS 1Tb, 7k1000.b, Spinpoint 200Mb, Seagate 500Gb ST3500641AS
      • Graphics card(s):
      • Asus Voltage Tweak 5770 (egg shape cooler)
      • PSU:
      • Corsair HX850
      • Case:
      • P180 Antec
      • Operating System:
      • Win7 6bit
      • Monitor(s):
      • Samsung SyncMaster 2232BW
      • Internet:
      • Virgin Media 20Mb (XL)
    Try installing sp1 like it was said in the other thread, and use CD nforce drivers. There has to be a solution if the drive is not dud. I'm sure someone on some forum will know the answer.

  13. #13
    Wats ur tale mothergoose?
    Join Date
    Jul 2003
    Location
    Glasgow
    Posts
    882
    Thanks
    1
    Thanked
    3 times in 3 posts
    • Korky's system
      • Motherboard:
      • Abit IP35-Pro
      • CPU:
      • Intel Q6600
      • Memory:
      • 4GB Crucial Ballistix DDR2
      • Storage:
      • 2 x 160GB WD RE2 RAID0
      • Graphics card(s):
      • HD 4870x2
      • PSU:
      • XFX 850W
      • Case:
      • Cheapo
      • Operating System:
      • Windows Vista 32bit
      • Monitor(s):
      • 18" Hanns.G / 42" Panasonic G20
      • Internet:
      • 10Mbit Cable
    Your 3dmark 2k3 score is about right, changing anything other than ur gfx cards gpu/mem clocks will hardly affect ur 2k3 score, its largely dependant on the gfx card alone.

    As for 2k1, as said above try for higher fsb/ lower multiplier make sure cpu interface is ENABLED, lower ram timings, and gfx card o/c if u want.

  14. #14
    Theoretical Element Spud1's Avatar
    Join Date
    Jul 2003
    Location
    North West
    Posts
    7,144
    Thanks
    271
    Thanked
    273 times in 216 posts
    • Spud1's system
      • Motherboard:
      • Mac Pro
      • CPU:
      • 2x 2.8ghz Quad Core Xeons (octo-core)
      • Memory:
      • 4gb DDR2 FB-Dimm
      • Storage:
      • 1x1TB, 1x320gb, 2x500gb, 1x250gb, 120GB SSD
      • Graphics card(s):
      • Nvidia Geforce 560Ti
      • PSU:
      • Mac pro PSU
      • Case:
      • Mac Pro Case
      • Operating System:
      • Windows 8
      • Monitor(s):
      • 1x22" LG 3D TFT 1x 19" ViewSonic
      • Internet:
      • 80mb BT Infinity
    on a clean install with omegas 4.2 drivers i can get just over 20k

    i cant run my PC like that tho :/ I have to set my cpu to 200x12.0 with 1.8v, and i have to run my pc with the side off and a normal house cooling fan to keep the temps low enough

    to get that score my pc is setup like this

    athlon2800+ running at 2.4ghz
    MSI k7N2delta ILSR (NF2 ultra)
    1gig overclockers DDR-400
    hercules 9800pro @ 420mhz core

    normaly, ie with all ~@ stock i get 17k

  15. #15
    Drop it like it's hot Howard's Avatar
    Join Date
    Jul 2003
    Location
    Surrey, South East
    Posts
    11,731
    Thanks
    14
    Thanked
    42 times in 39 posts
    • Howard's system
      • Motherboard:
      • Asus P5B
      • CPU:
      • Core2Duo E6420 2.13GHz
      • Memory:
      • 2x1gb OCZ DDR2 6400
      • Storage:
      • 250GB & 500GB Seagate
      • Graphics card(s):
      • Inno3d iChill 7900GS
      • PSU:
      • Antec SmartPower 500W
      • Case:
      • Coolermaster Elite 330
      • Monitor(s):
      • 2x AG Neovo F419
      • Internet:
      • Virgin Media 20mbit
    Well it looks like today I'll finally be able to play around with my fresh new system

    I'll do 3Dmark 01/03 once my files have finished copying over to Mr Maxtor
    Home cinema: Toshiba 42XV555DB Full HD LCD | Onkyo TX-SR705 | NAD C352 | Monitor Audio Bronze B2 | Monitor Audio Bronze C | Monitor Audio Bronze BFX | Yamaha NSC120 | BK Monolith sub | Toshiba HD-EP35 HD-DVD | Samsung BD-P1400 BluRay Player | Pioneer DV-575 | Squeezebox3 | Virgin Media V+ Box
    PC: Asus P5B | Core2duo 2.13GHz | 2GB DDR2 PC6400 | Inno3d iChill 7900GS | Auzentech X-Plosion 7.1 | 250GB | 500GB | NEC DVDRW | Dual AG Neovo 19"
    HTPC: | Core2Duo E6420 2.13GHz | 2GB DDR2 | 250GBx2 | Radeon X1300 | Terratec Aureon 7.1 | Windows MCE 2005
    Laptop: 1.5GHz Centrino | 512MB | 60GB | 15" Wide TFT | Wifi | DVDRW


  16. #16
    Senior Member
    Join Date
    Jul 2003
    Location
    Petersfield, UK
    Posts
    1,755
    Thanks
    0
    Thanked
    0 times in 0 posts
    Have you tried overclocking the RAM? with good branded 333mhz RAM you can normally get close to 200fsb. I managed it with my Samsung 333, that was with only a 0.1v increase (2.6v - 2.7v.) Also put the top RAM setting to 11, cant remember what it is called.
    | XP1600-m | ASUS AN78X Deluxe | r9700 pro | 2x512mb pc37000 |

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. what graphics card
    By louis in forum Graphics Cards
    Replies: 15
    Last Post: 29-12-2003, 02:48 PM
  2. Graphics Card
    By HarryOatcake in forum Graphics Cards
    Replies: 17
    Last Post: 11-12-2003, 08:15 PM
  3. Quiet/silent graphics card - Radeon 9200 or 9600?
    By shredisn@tdead in forum Graphics Cards
    Replies: 15
    Last Post: 10-12-2003, 09:32 PM
  4. Which graphics card drivers?
    By ©DinG© in forum Graphics Cards
    Replies: 1
    Last Post: 13-10-2003, 02:36 PM
  5. New graphics card...(Budget)
    By TomWilko in forum Graphics Cards
    Replies: 20
    Last Post: 08-09-2003, 05:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •