Results 1 to 5 of 5

Thread: Geforce GTX 260 and Quadro NVS 285 in same system

  1. #1
    Registered User
    Join Date
    Nov 2008
    Posts
    5
    Thanks
    0
    Thanked
    0 times in 0 posts

    Exclamation Geforce GTX 260 and Quadro NVS 285 in same system

    Hi all,

    I have a Geforce GTX 260 and wanted to install a second video card so I can have 4 monitors. I bought a Quadro NVS 285. I installed the latest Quadro drivers before putting the card in which caused the Geforce output to blank out. I restarted and everything worked fine.

    In the BIOS I have the GTX260 down as the primary display adapter. However, if I make the Quadro the primary adapter, Vista Ultimate 32-bit refuses to boot up.

    In safe mode I disabled the Quadro and rebooted normally with the GTX260 as primary display. This works fine. When I re-enable the NVS in the normal Vista environment, the output from the GTX ceases and nothing comes out from the NVS whatsoever.

    I'm willing to consider that the NVS is faulty hardware but I thought I'd check to see if anyone else has had any trouble in getting this kind of setup to work?

    Specs:
    Windows Vista Ultimate 32-bit
    Supermicro X7DWA-N mobo
    Gefore GTX 260
    Quadro NVS 285
    2 x Intel L5420
    4GB ECC 677mhz dual channel ram
    1000w Coolermaster PSU

  2. #2
    Senior Member Pob255's Avatar
    Join Date
    Apr 2007
    Location
    The land of Brum
    Posts
    9,964
    Thanks
    580
    Thanked
    1,199 times in 1,102 posts
    • Pob255's system
      • Motherboard:
      • Asus M5A99X EVO
      • CPU:
      • PhenomII x4 955 & CM Hyper 212+
      • Memory:
      • 2x 4gb Corsair Vengence 1600mhz cas9
      • Storage:
      • 250gb SATA Westerndigital + 500gb samsung +1tb Samsung
      • Graphics card(s):
      • Asus GTX560ti CuII
      • PSU:
      • Be Quiet E9 680w
      • Case:
      • HAF 912+
      • Operating System:
      • W7 Pro
      • Monitor(s):
      • Dell 21" ips something

    Re: Geforce GTX 260 and Quadro NVS 285 in same system

    Have you tried the nvs on it's own with the nvs drivers?

    Personally it sound like a driver clash, hate to say this but you would of probably been best off buying a 2nd cheap geforce so you could run both of the same driver.

  3. #3
    Registered User
    Join Date
    Nov 2008
    Posts
    5
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Geforce GTX 260 and Quadro NVS 285 in same system

    The thought of driver clash did cross my mind... the NVS on it's own boots into safe mode but when trying to start-up in full-fat Vista it gets past the initial loading screen and hangs.

    After some more reading it seems someone else found that he couldn't get a Quadro to work on a system that already had GeForce drivers installed. He had to reinstall his OS with the Quadro first and then add the GeForce after.

    I think I might get a cheap GeForce - this Quadro only cost £12!

  4. #4
    Senior Member Pob255's Avatar
    Join Date
    Apr 2007
    Location
    The land of Brum
    Posts
    9,964
    Thanks
    580
    Thanked
    1,199 times in 1,102 posts
    • Pob255's system
      • Motherboard:
      • Asus M5A99X EVO
      • CPU:
      • PhenomII x4 955 & CM Hyper 212+
      • Memory:
      • 2x 4gb Corsair Vengence 1600mhz cas9
      • Storage:
      • 250gb SATA Westerndigital + 500gb samsung +1tb Samsung
      • Graphics card(s):
      • Asus GTX560ti CuII
      • PSU:
      • Be Quiet E9 680w
      • Case:
      • HAF 912+
      • Operating System:
      • W7 Pro
      • Monitor(s):
      • Dell 21" ips something

    Re: Geforce GTX 260 and Quadro NVS 285 in same system

    Sounds like windows up to it's old tricks of not actually deleting driver files but squirreling them away and then using the wrong ones.
    Nice to know vista still has this "feature"

  5. #5
    Registered User
    Join Date
    Nov 2008
    Posts
    5
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Geforce GTX 260 and Quadro NVS 285 in same system

    Back to the drawing board! I might try out a 7200GS, they seem to be about £20 on eBay atm.

    Out of curiosity, has anyone had any luck with a GeForce & Radeon combination?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •