Results 1 to 6 of 6

Thread: 9600xt tv-out

  1. #1
    Registered+
    Join Date
    Sep 2003
    Posts
    18
    Thanks
    0
    Thanked
    0 times in 0 posts

    Unhappy 9600xt tv-out

    im trying to get the tv out on my 9600xt to work, i've tryed evrything i can think of to get it to work but nothing. any help would be appriciated
    AMD XP2500+ AQXEA @ 200 x 11
    Abit NF7-S V2.0
    2 x 256mb 3200 cl2.5 twinmos
    40gb WD caviar 8mb cache
    Sapphire Radeon 9600xt 256mb

  2. #2
    Senior Member
    Join Date
    Jul 2003
    Location
    London
    Posts
    888
    Thanks
    9
    Thanked
    4 times in 4 posts
    there's a "force tv out detection" on my control panel that made mine work...I'm using omega drivers though, don't know if this is true of the normal catalysts.

  3. #3
    Registered+
    Join Date
    Sep 2003
    Posts
    18
    Thanks
    0
    Thanked
    0 times in 0 posts
    yea i tried that, still didnt work
    AMD XP2500+ AQXEA @ 200 x 11
    Abit NF7-S V2.0
    2 x 256mb 3200 cl2.5 twinmos
    40gb WD caviar 8mb cache
    Sapphire Radeon 9600xt 256mb

  4. #4
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,269
    Thanks
    286
    Thanked
    829 times in 469 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    Does the device show as there on the displays list (in the advanced display configuration?)

    How are you connecting it up?

    I've sometimes found that you have to completely cut power to everything, plug it all in, get the TV turned on then power up the comp to get the thing to detect and initialise. 'Tis stupid.
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  5. #5
    Registered+
    Join Date
    Sep 2003
    Posts
    18
    Thanks
    0
    Thanked
    0 times in 0 posts
    the tv doesnt show as being connected in the displays tab and even if i try to force detection i still dont get a picture, its connected up using s-video to component then thru a scart.
    AMD XP2500+ AQXEA @ 200 x 11
    Abit NF7-S V2.0
    2 x 256mb 3200 cl2.5 twinmos
    40gb WD caviar 8mb cache
    Sapphire Radeon 9600xt 256mb

  6. #6
    MurphmanL
    Guest
    You sure you dont happen to have a duff wire? Also dont you have A/V sockets you can use on the front or back of your tv rather than going through a scart?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. overclocking 9600xt
    By steve threlfall in forum Graphics Cards
    Replies: 17
    Last Post: 15-04-2004, 09:36 AM
  2. PowerColor Radeon 9600XT Bravo 128MB
    By Rys in forum HEXUS Reviews
    Replies: 0
    Last Post: 12-02-2004, 04:17 PM
  3. my incoming 9600xt yipppee?
    By revol68 in forum Graphics Cards
    Replies: 2
    Last Post: 21-01-2004, 05:08 AM
  4. Which 9600XT?
    By Dataisgod in forum Graphics Cards
    Replies: 8
    Last Post: 20-12-2003, 03:06 PM
  5. 5700 ultra or ASUS 9600XT? help
    By serlex in forum Graphics Cards
    Replies: 15
    Last Post: 13-12-2003, 10:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •