Page 2 of 3 FirstFirst 123 LastLast
Results 17 to 32 of 34

Thread: Monitor Or Graphics Card Gone! Please Help!

  1. #17
    Senior Member wannabgeek's Avatar
    Join Date
    Jan 2005
    Location
    Essex
    Posts
    723
    Thanks
    8
    Thanked
    1 time in 1 post
    • wannabgeek's system
      • Motherboard:
      • Asus M4A89GTD-Pro-USB3
      • CPU:
      • AMD x6 1055T Phenom @3.3ghz with Hyper 212+ HSF
      • Memory:
      • 4GB Corsair XMS3 (2x2GB) since upgraded to Corsair DD3 XMS3 8gb (2x 4gb) CMX8GX3M2A1600C9
      • Storage:
      • OCZ 120GB SSD / 250GB Samsung Spinpoint Sata H / 200GB Maxtor
      • Graphics card(s):
      • Powercolor HD 6850 1GB GDDR5
      • PSU:
      • Tx 650w Corsair PSU
      • Case:
      • Lancool K62
      • Operating System:
      • Windows 7 64 Ultimate (the cheapest)
      • Monitor(s):
      • Dell 19"
      • Internet:
      • Firefox & 20MB Sky max
    Quote Originally Posted by Andrzej
    Not sure if I missed something - but Davey has already told you that the monitor could still be inside the 3 years that Mitsubishi normally...

    ...what did Mitsubishi say when you contacted them ?

    Thanks for your interest Andrzej in this matter! I have been trying to contact them for 2 days! I gave up yesterday as i waited over an hour and just as i thought somebody was awnsering, the bloody automated voice come in and said office is now closed... Also even if it is still warranted i think i have to pay the P&P which is not cheap,and then there's the waiting! Or have i got it wrong,again?
    Windows 7 64 Ultimate
    AMD x6 1055T Phenom @3.3ghz
    Asus M4A89GTD-Pro-USB3
    HD 6850 1GB GDDR5
    4GB Corsair XMS3 (2x2GB)
    Tx 650w Corsair PSU
    250GB Samsung Spinpoint Sata HD
    200GB Maxtor Dmax10 IDE
    LG Sata2 DVD/RW
    Lancool K62 Case

  2. #18
    Senior Member wannabgeek's Avatar
    Join Date
    Jan 2005
    Location
    Essex
    Posts
    723
    Thanks
    8
    Thanked
    1 time in 1 post
    • wannabgeek's system
      • Motherboard:
      • Asus M4A89GTD-Pro-USB3
      • CPU:
      • AMD x6 1055T Phenom @3.3ghz with Hyper 212+ HSF
      • Memory:
      • 4GB Corsair XMS3 (2x2GB) since upgraded to Corsair DD3 XMS3 8gb (2x 4gb) CMX8GX3M2A1600C9
      • Storage:
      • OCZ 120GB SSD / 250GB Samsung Spinpoint Sata H / 200GB Maxtor
      • Graphics card(s):
      • Powercolor HD 6850 1GB GDDR5
      • PSU:
      • Tx 650w Corsair PSU
      • Case:
      • Lancool K62
      • Operating System:
      • Windows 7 64 Ultimate (the cheapest)
      • Monitor(s):
      • Dell 19"
      • Internet:
      • Firefox & 20MB Sky max
    I must of been ringin the wrong number and reading the wrong websites because after Andzej's post i got on the phone to mitsubishi and they are gonna give me a New 930sb and take the old one away! Blinding!!
    "I'm still going to get the 20" Dell,so i better keep the replacement quiet as the Missus won't let me buy it"!
    Windows 7 64 Ultimate
    AMD x6 1055T Phenom @3.3ghz
    Asus M4A89GTD-Pro-USB3
    HD 6850 1GB GDDR5
    4GB Corsair XMS3 (2x2GB)
    Tx 650w Corsair PSU
    250GB Samsung Spinpoint Sata HD
    200GB Maxtor Dmax10 IDE
    LG Sata2 DVD/RW
    Lancool K62 Case

  3. #19
    HEXUS.social member Allen's Avatar
    Join Date
    Nov 2003
    Location
    Brighton
    Posts
    8,536
    Thanks
    363
    Thanked
    261 times in 167 posts
    • Allen's system
      • Motherboard:
      • ASUS Maximus VIII Gene
      • CPU:
      • Intel Core i5 6600K
      • Memory:
      • 2 x 8GB Kingston HyperX Predator DDR4-3000
      • Storage:
      • 256GB Samsung 950 PRO NVMe M.2 (OS) + 2 x 512GB Samsung 960 EVO in RAID 0 (Games)
      • Graphics card(s):
      • ASUS ROG Strix GeForce GTX 1080 Ti OC
      • PSU:
      • XFX P1-650X-NLG9 XXX 650W Modular
      • Case:
      • Fractal Design Node 804
      • Operating System:
      • Windows 10 Home 64-bit
      • Monitor(s):
      • 27" BenQ XL2730Z + 23" Dell U2311H
      • Internet:
      • Virgin Media 200Mbps
    What number did you call them on mate? I need to call them then, could save myself a small fortune.

    Now I just need to contact the guy who sold it to me, see when he bought it. I'm pretty sure it isn't that old!

  4. #20
    Senior Member wannabgeek's Avatar
    Join Date
    Jan 2005
    Location
    Essex
    Posts
    723
    Thanks
    8
    Thanked
    1 time in 1 post
    • wannabgeek's system
      • Motherboard:
      • Asus M4A89GTD-Pro-USB3
      • CPU:
      • AMD x6 1055T Phenom @3.3ghz with Hyper 212+ HSF
      • Memory:
      • 4GB Corsair XMS3 (2x2GB) since upgraded to Corsair DD3 XMS3 8gb (2x 4gb) CMX8GX3M2A1600C9
      • Storage:
      • OCZ 120GB SSD / 250GB Samsung Spinpoint Sata H / 200GB Maxtor
      • Graphics card(s):
      • Powercolor HD 6850 1GB GDDR5
      • PSU:
      • Tx 650w Corsair PSU
      • Case:
      • Lancool K62
      • Operating System:
      • Windows 7 64 Ultimate (the cheapest)
      • Monitor(s):
      • Dell 19"
      • Internet:
      • Firefox & 20MB Sky max
    Re Allen I don't know if your broken 930 is still warranted but just got off the phone to Mitsubishi and it seems they are gonna replace it with a new monitor! So don't listen to that idiot who said it costs £35 each way and they will debit your CC for a refurbished one!
    Windows 7 64 Ultimate
    AMD x6 1055T Phenom @3.3ghz
    Asus M4A89GTD-Pro-USB3
    HD 6850 1GB GDDR5
    4GB Corsair XMS3 (2x2GB)
    Tx 650w Corsair PSU
    250GB Samsung Spinpoint Sata HD
    200GB Maxtor Dmax10 IDE
    LG Sata2 DVD/RW
    Lancool K62 Case

  5. #21
    HEXUS.social member Allen's Avatar
    Join Date
    Nov 2003
    Location
    Brighton
    Posts
    8,536
    Thanks
    363
    Thanked
    261 times in 167 posts
    • Allen's system
      • Motherboard:
      • ASUS Maximus VIII Gene
      • CPU:
      • Intel Core i5 6600K
      • Memory:
      • 2 x 8GB Kingston HyperX Predator DDR4-3000
      • Storage:
      • 256GB Samsung 950 PRO NVMe M.2 (OS) + 2 x 512GB Samsung 960 EVO in RAID 0 (Games)
      • Graphics card(s):
      • ASUS ROG Strix GeForce GTX 1080 Ti OC
      • PSU:
      • XFX P1-650X-NLG9 XXX 650W Modular
      • Case:
      • Fractal Design Node 804
      • Operating System:
      • Windows 10 Home 64-bit
      • Monitor(s):
      • 27" BenQ XL2730Z + 23" Dell U2311H
      • Internet:
      • Virgin Media 200Mbps
    AFAIK, the warranty shouldn't run out just because someone sells it on... I hope I'm not wrong otherwise I'll be forced into buying a new monitor or two. I'll have a poke around for the manual later, should still be in the box in the loft! Just wanted to confirm the number that you called?

  6. #22
    Senior Member wannabgeek's Avatar
    Join Date
    Jan 2005
    Location
    Essex
    Posts
    723
    Thanks
    8
    Thanked
    1 time in 1 post
    • wannabgeek's system
      • Motherboard:
      • Asus M4A89GTD-Pro-USB3
      • CPU:
      • AMD x6 1055T Phenom @3.3ghz with Hyper 212+ HSF
      • Memory:
      • 4GB Corsair XMS3 (2x2GB) since upgraded to Corsair DD3 XMS3 8gb (2x 4gb) CMX8GX3M2A1600C9
      • Storage:
      • OCZ 120GB SSD / 250GB Samsung Spinpoint Sata H / 200GB Maxtor
      • Graphics card(s):
      • Powercolor HD 6850 1GB GDDR5
      • PSU:
      • Tx 650w Corsair PSU
      • Case:
      • Lancool K62
      • Operating System:
      • Windows 7 64 Ultimate (the cheapest)
      • Monitor(s):
      • Dell 19"
      • Internet:
      • Firefox & 20MB Sky max
    Quote Originally Posted by Allen
    AFAIK, the warranty shouldn't run out just because someone sells it on... I hope I'm not wrong otherwise I'll be forced into buying a new monitor or two. I'll have a poke around for the manual later, should still be in the box in the loft! Just wanted to confirm the number that you called?
    Sorry for delay! The tel No is 08701 201160. But the office may be closed till monday!
    Windows 7 64 Ultimate
    AMD x6 1055T Phenom @3.3ghz
    Asus M4A89GTD-Pro-USB3
    HD 6850 1GB GDDR5
    4GB Corsair XMS3 (2x2GB)
    Tx 650w Corsair PSU
    250GB Samsung Spinpoint Sata HD
    200GB Maxtor Dmax10 IDE
    LG Sata2 DVD/RW
    Lancool K62 Case

  7. #23
    ATI Technologies exAndrzej's Avatar
    Join Date
    Dec 2004
    Location
    London, UK
    Posts
    555
    Thanks
    0
    Thanked
    0 times in 0 posts
    Note:

    Many monitors have the month of manufacture stamped on them somewhere - at least the 2 in my house do

    Even so, how would a monitor manufacturer know how long a screen had sat in a warehouse before being sold ?

    The end-user warranty would begin on the date of purchase - no ?

    As far as selling on a product - you'd need to check the specific terms of business to see if the warranty was still valid
    .
    "X800GT... snap it up while you still can"
    HEXUS
    ......................................August 2005

  8. #24
    HEXUS.social member Allen's Avatar
    Join Date
    Nov 2003
    Location
    Brighton
    Posts
    8,536
    Thanks
    363
    Thanked
    261 times in 167 posts
    • Allen's system
      • Motherboard:
      • ASUS Maximus VIII Gene
      • CPU:
      • Intel Core i5 6600K
      • Memory:
      • 2 x 8GB Kingston HyperX Predator DDR4-3000
      • Storage:
      • 256GB Samsung 950 PRO NVMe M.2 (OS) + 2 x 512GB Samsung 960 EVO in RAID 0 (Games)
      • Graphics card(s):
      • ASUS ROG Strix GeForce GTX 1080 Ti OC
      • PSU:
      • XFX P1-650X-NLG9 XXX 650W Modular
      • Case:
      • Fractal Design Node 804
      • Operating System:
      • Windows 10 Home 64-bit
      • Monitor(s):
      • 27" BenQ XL2730Z + 23" Dell U2311H
      • Internet:
      • Virgin Media 200Mbps
    I phoned up and they said that as long as my monitor was still under warranty they could repair it as they think they know what the problem is. Unfortunately, I didn't write down my serial no so they couldn't check it! Do'h.

    By the way, it was interesting as it seems we both had the same problem with the same monitor at the same time. Mitsubishi say that the latest nvidia drivers are causing this problem with this monitor alone, but nvidia are refusing to acknowledge it! She said it causes the monitor to "forget" it's settings and that a firmware update will correct it. Have you ever heard anything like this befre? I notice that you're using a 6800, I'm using a 6800GT but still have the 66.00's installed IIRC.

    Not sure I wanna be monitor-less for 5 days though, what will I do??

  9. #25
    Senior Member wannabgeek's Avatar
    Join Date
    Jan 2005
    Location
    Essex
    Posts
    723
    Thanks
    8
    Thanked
    1 time in 1 post
    • wannabgeek's system
      • Motherboard:
      • Asus M4A89GTD-Pro-USB3
      • CPU:
      • AMD x6 1055T Phenom @3.3ghz with Hyper 212+ HSF
      • Memory:
      • 4GB Corsair XMS3 (2x2GB) since upgraded to Corsair DD3 XMS3 8gb (2x 4gb) CMX8GX3M2A1600C9
      • Storage:
      • OCZ 120GB SSD / 250GB Samsung Spinpoint Sata H / 200GB Maxtor
      • Graphics card(s):
      • Powercolor HD 6850 1GB GDDR5
      • PSU:
      • Tx 650w Corsair PSU
      • Case:
      • Lancool K62
      • Operating System:
      • Windows 7 64 Ultimate (the cheapest)
      • Monitor(s):
      • Dell 19"
      • Internet:
      • Firefox & 20MB Sky max
    Quote Originally Posted by Allen
    I phoned up and they said that as long as my monitor was still under warranty they could repair it as they think they know what the problem is. Unfortunately, I didn't write down my serial no so they couldn't check it! Do'h.

    By the way, it was interesting as it seems we both had the same problem with the same monitor at the same time. Mitsubishi say that the latest nvidia drivers are causing this problem with this monitor alone, but nvidia are refusing to acknowledge it! She said it causes the monitor to "forget" it's settings and that a firmware update will correct it. Have you ever heard anything like this befre? I notice that you're using a 6800, I'm using a 6800GT but still have the 66.00's installed IIRC.

    Not sure I wanna be monitor-less for 5 days though, what will I do??

    Hi again
    Thats strange as she said to me they will either replace it with a refurbished model or i can get the same one repaired its up to me! Also is'nt your serial No on the back of the Monitor?
    I have had the new monitor delivered whilst writing this message and judging by what your saying about Driver issues and the 930sb, that means i should get the same probs,if so then why did she give me the same model! Anyway i'm going to instal it now, i hope the messing about i did with RGB, Moire settings etc on previous monitor do not mess up this one! I will let you know.
    Windows 7 64 Ultimate
    AMD x6 1055T Phenom @3.3ghz
    Asus M4A89GTD-Pro-USB3
    HD 6850 1GB GDDR5
    4GB Corsair XMS3 (2x2GB)
    Tx 650w Corsair PSU
    250GB Samsung Spinpoint Sata HD
    200GB Maxtor Dmax10 IDE
    LG Sata2 DVD/RW
    Lancool K62 Case

  10. #26
    Senior Member wannabgeek's Avatar
    Join Date
    Jan 2005
    Location
    Essex
    Posts
    723
    Thanks
    8
    Thanked
    1 time in 1 post
    • wannabgeek's system
      • Motherboard:
      • Asus M4A89GTD-Pro-USB3
      • CPU:
      • AMD x6 1055T Phenom @3.3ghz with Hyper 212+ HSF
      • Memory:
      • 4GB Corsair XMS3 (2x2GB) since upgraded to Corsair DD3 XMS3 8gb (2x 4gb) CMX8GX3M2A1600C9
      • Storage:
      • OCZ 120GB SSD / 250GB Samsung Spinpoint Sata H / 200GB Maxtor
      • Graphics card(s):
      • Powercolor HD 6850 1GB GDDR5
      • PSU:
      • Tx 650w Corsair PSU
      • Case:
      • Lancool K62
      • Operating System:
      • Windows 7 64 Ultimate (the cheapest)
      • Monitor(s):
      • Dell 19"
      • Internet:
      • Firefox & 20MB Sky max
    Oh Dear just put in the monitor and tried to change the Res and got a red Warning message "WARNING SIGNAL FREQUENCY OUT OF RANGE PLEASE CHANGE " I should of wrote down the Numbers but i quickly switched it off! Whats all that about?
    Windows 7 64 Ultimate
    AMD x6 1055T Phenom @3.3ghz
    Asus M4A89GTD-Pro-USB3
    HD 6850 1GB GDDR5
    4GB Corsair XMS3 (2x2GB)
    Tx 650w Corsair PSU
    250GB Samsung Spinpoint Sata HD
    200GB Maxtor Dmax10 IDE
    LG Sata2 DVD/RW
    Lancool K62 Case

  11. #27
    HEXUS.social member Allen's Avatar
    Join Date
    Nov 2003
    Location
    Brighton
    Posts
    8,536
    Thanks
    363
    Thanked
    261 times in 167 posts
    • Allen's system
      • Motherboard:
      • ASUS Maximus VIII Gene
      • CPU:
      • Intel Core i5 6600K
      • Memory:
      • 2 x 8GB Kingston HyperX Predator DDR4-3000
      • Storage:
      • 256GB Samsung 950 PRO NVMe M.2 (OS) + 2 x 512GB Samsung 960 EVO in RAID 0 (Games)
      • Graphics card(s):
      • ASUS ROG Strix GeForce GTX 1080 Ti OC
      • PSU:
      • XFX P1-650X-NLG9 XXX 650W Modular
      • Case:
      • Fractal Design Node 804
      • Operating System:
      • Windows 10 Home 64-bit
      • Monitor(s):
      • 27" BenQ XL2730Z + 23" Dell U2311H
      • Internet:
      • Virgin Media 200Mbps
    Quote Originally Posted by wannabgeek
    Also is'nt your serial No on the back of the Monitor?
    I called from work.

    Quote Originally Posted by wannabgeek
    and judging by what your saying about Driver issues and the 930sb, that means i should get the same probs
    They have to do a firmware update to remove the problem caused by nvidia drivers, apparently.

    Quote Originally Posted by wannabgeek
    Oh Dear just put in the monitor and tried to change the Res and got a red Warning message "WARNING SIGNAL FREQUENCY OUT OF RANGE PLEASE CHANGE " I should of wrote down the Numbers but i quickly switched it off! Whats all that about?
    Hmm, unsupported resolution would spring to mind, but the 930sb can handle anything up to and beyond 1600x1200 can't it?

  12. #28
    Senior Member wannabgeek's Avatar
    Join Date
    Jan 2005
    Location
    Essex
    Posts
    723
    Thanks
    8
    Thanked
    1 time in 1 post
    • wannabgeek's system
      • Motherboard:
      • Asus M4A89GTD-Pro-USB3
      • CPU:
      • AMD x6 1055T Phenom @3.3ghz with Hyper 212+ HSF
      • Memory:
      • 4GB Corsair XMS3 (2x2GB) since upgraded to Corsair DD3 XMS3 8gb (2x 4gb) CMX8GX3M2A1600C9
      • Storage:
      • OCZ 120GB SSD / 250GB Samsung Spinpoint Sata H / 200GB Maxtor
      • Graphics card(s):
      • Powercolor HD 6850 1GB GDDR5
      • PSU:
      • Tx 650w Corsair PSU
      • Case:
      • Lancool K62
      • Operating System:
      • Windows 7 64 Ultimate (the cheapest)
      • Monitor(s):
      • Dell 19"
      • Internet:
      • Firefox & 20MB Sky max
    Re Res; Thats what i would of thought!
    Re unsupported resolution; Sorry i should of explained more...i actually changed Res down from1152x864 to 1024x768! I think it may of happened when i first started up monitor in 1152x864 there was 2" of black around the screen, so i used the monitors screen expanders "if thats what there called" to push display nearer to the edge (Hope your understanding this)..but deceided to lower Res and then got the Warning!

    So did THEY update the Firmware at the Factory (Hope so as i don't want to try it)!
    Windows 7 64 Ultimate
    AMD x6 1055T Phenom @3.3ghz
    Asus M4A89GTD-Pro-USB3
    HD 6850 1GB GDDR5
    4GB Corsair XMS3 (2x2GB)
    Tx 650w Corsair PSU
    250GB Samsung Spinpoint Sata HD
    200GB Maxtor Dmax10 IDE
    LG Sata2 DVD/RW
    Lancool K62 Case

  13. #29
    HEXUS.social member Allen's Avatar
    Join Date
    Nov 2003
    Location
    Brighton
    Posts
    8,536
    Thanks
    363
    Thanked
    261 times in 167 posts
    • Allen's system
      • Motherboard:
      • ASUS Maximus VIII Gene
      • CPU:
      • Intel Core i5 6600K
      • Memory:
      • 2 x 8GB Kingston HyperX Predator DDR4-3000
      • Storage:
      • 256GB Samsung 950 PRO NVMe M.2 (OS) + 2 x 512GB Samsung 960 EVO in RAID 0 (Games)
      • Graphics card(s):
      • ASUS ROG Strix GeForce GTX 1080 Ti OC
      • PSU:
      • XFX P1-650X-NLG9 XXX 650W Modular
      • Case:
      • Fractal Design Node 804
      • Operating System:
      • Windows 10 Home 64-bit
      • Monitor(s):
      • 27" BenQ XL2730Z + 23" Dell U2311H
      • Internet:
      • Virgin Media 200Mbps
    I would presume so. Can't you phone them up and ask what they did to it? Surely they would have it on record what was done to the monitor, and surely you would be able to find out?

  14. #30
    Senior Member wannabgeek's Avatar
    Join Date
    Jan 2005
    Location
    Essex
    Posts
    723
    Thanks
    8
    Thanked
    1 time in 1 post
    • wannabgeek's system
      • Motherboard:
      • Asus M4A89GTD-Pro-USB3
      • CPU:
      • AMD x6 1055T Phenom @3.3ghz with Hyper 212+ HSF
      • Memory:
      • 4GB Corsair XMS3 (2x2GB) since upgraded to Corsair DD3 XMS3 8gb (2x 4gb) CMX8GX3M2A1600C9
      • Storage:
      • OCZ 120GB SSD / 250GB Samsung Spinpoint Sata H / 200GB Maxtor
      • Graphics card(s):
      • Powercolor HD 6850 1GB GDDR5
      • PSU:
      • Tx 650w Corsair PSU
      • Case:
      • Lancool K62
      • Operating System:
      • Windows 7 64 Ultimate (the cheapest)
      • Monitor(s):
      • Dell 19"
      • Internet:
      • Firefox & 20MB Sky max
    Hi sorry for late reply!
    You do know this is a replacement Monitor! Or are you saying that they set aside this Monitor as they knew it was going to a PC with a 6800 card and that they updated Firmware ?

    PS i have now reduced screen to my desired 1024x768x120hz and with no Warning pop ups! Maybe when i first tried this setting my refresh rates were only set at 85hz. (Hope you understand)! How's yours going are they gonna replace it?
    Windows 7 64 Ultimate
    AMD x6 1055T Phenom @3.3ghz
    Asus M4A89GTD-Pro-USB3
    HD 6850 1GB GDDR5
    4GB Corsair XMS3 (2x2GB)
    Tx 650w Corsair PSU
    250GB Samsung Spinpoint Sata HD
    200GB Maxtor Dmax10 IDE
    LG Sata2 DVD/RW
    Lancool K62 Case

  15. #31
    HEXUS.social member Allen's Avatar
    Join Date
    Nov 2003
    Location
    Brighton
    Posts
    8,536
    Thanks
    363
    Thanked
    261 times in 167 posts
    • Allen's system
      • Motherboard:
      • ASUS Maximus VIII Gene
      • CPU:
      • Intel Core i5 6600K
      • Memory:
      • 2 x 8GB Kingston HyperX Predator DDR4-3000
      • Storage:
      • 256GB Samsung 950 PRO NVMe M.2 (OS) + 2 x 512GB Samsung 960 EVO in RAID 0 (Games)
      • Graphics card(s):
      • ASUS ROG Strix GeForce GTX 1080 Ti OC
      • PSU:
      • XFX P1-650X-NLG9 XXX 650W Modular
      • Case:
      • Fractal Design Node 804
      • Operating System:
      • Windows 10 Home 64-bit
      • Monitor(s):
      • 27" BenQ XL2730Z + 23" Dell U2311H
      • Internet:
      • Virgin Media 200Mbps
    Heh, I keep forgetting to write down my serial number. I'll call them from home on Friday, my day off! Will be a good time to do a bit of maintenance on my compy, give it a good clean! Haven't done it for months...

    Gonna just check a few things, try my old monitor and check my GPU is seated correctly, etc. Just make sure it is the monitor.

  16. #32
    Senior Member wannabgeek's Avatar
    Join Date
    Jan 2005
    Location
    Essex
    Posts
    723
    Thanks
    8
    Thanked
    1 time in 1 post
    • wannabgeek's system
      • Motherboard:
      • Asus M4A89GTD-Pro-USB3
      • CPU:
      • AMD x6 1055T Phenom @3.3ghz with Hyper 212+ HSF
      • Memory:
      • 4GB Corsair XMS3 (2x2GB) since upgraded to Corsair DD3 XMS3 8gb (2x 4gb) CMX8GX3M2A1600C9
      • Storage:
      • OCZ 120GB SSD / 250GB Samsung Spinpoint Sata H / 200GB Maxtor
      • Graphics card(s):
      • Powercolor HD 6850 1GB GDDR5
      • PSU:
      • Tx 650w Corsair PSU
      • Case:
      • Lancool K62
      • Operating System:
      • Windows 7 64 Ultimate (the cheapest)
      • Monitor(s):
      • Dell 19"
      • Internet:
      • Firefox & 20MB Sky max
    Re Allen

    Have a look at this thread about the 6800 and Monitors (Note Arthur Hagen's post)

    http://www.howtofixcomputers.com/bb/...0-0-asc-0.html
    Windows 7 64 Ultimate
    AMD x6 1055T Phenom @3.3ghz
    Asus M4A89GTD-Pro-USB3
    HD 6850 1GB GDDR5
    4GB Corsair XMS3 (2x2GB)
    Tx 650w Corsair PSU
    250GB Samsung Spinpoint Sata HD
    200GB Maxtor Dmax10 IDE
    LG Sata2 DVD/RW
    Lancool K62 Case

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help me pick a PCI graphics card to go with 6800GT
    By duongnt in forum Graphics Cards
    Replies: 3
    Last Post: 09-01-2005, 01:41 AM
  2. Replies: 13
    Last Post: 19-12-2004, 02:37 AM
  3. Looking to upgrade my video card....
    By Drummerdude in forum Graphics Cards
    Replies: 2
    Last Post: 17-01-2004, 11:28 PM
  4. WOW credit card facts!
    By Jimmy Little in forum General Discussion
    Replies: 3
    Last Post: 05-11-2003, 05:57 PM
  5. asus v9950 user review
    By smilincanuck in forum HEXUS Reviews
    Replies: 2
    Last Post: 24-08-2003, 09:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •