Results 1 to 10 of 10

Thread: GF4 4800ti

  1. #1
    Senior Member
    Join Date
    Aug 2005
    Location
    Hamilton
    Posts
    587
    Thanks
    19
    Thanked
    2 times in 2 posts

    GF4 4800ti

    Okay i know its old but i have always wondered what the rectangular connector is for on the card a bit like a molex but not
    Thanks
    Robert

  2. #2
    Custom User Title
    Join Date
    Jan 2004
    Location
    North West UK
    Posts
    405
    Thanks
    3
    Thanked
    4 times in 4 posts
    • emul8's system
      • Motherboard:
      • Intel PM55
      • CPU:
      • Intel i7 920XM
      • Memory:
      • 8gb Kingston HyperX PC3-12800
      • Storage:
      • 2x60g OCZ Vertex 2e Raid0
      • Graphics card(s):
      • Quadro FX3800M
      • PSU:
      • DELL
      • Case:
      • M6500 Mobile Work Station
      • Operating System:
      • Windows7 64/XP32
      • Monitor(s):
      • Dell ST2410
      • Internet:
      • SKY 20Mb
    Probably for the sound

  3. #3
    Senior Member
    Join Date
    Aug 2005
    Location
    Hamilton
    Posts
    587
    Thanks
    19
    Thanked
    2 times in 2 posts
    Sound on a video card how come?
    Robert

  4. #4
    Senior Member
    Join Date
    Jul 2003
    Location
    leic
    Posts
    529
    Thanks
    17
    Thanked
    15 times in 15 posts
    What make of card is it? Gainward had one with a firewire connector on it.

  5. #5
    Custom User Title
    Join Date
    Jan 2004
    Location
    North West UK
    Posts
    405
    Thanks
    3
    Thanked
    4 times in 4 posts
    • emul8's system
      • Motherboard:
      • Intel PM55
      • CPU:
      • Intel i7 920XM
      • Memory:
      • 8gb Kingston HyperX PC3-12800
      • Storage:
      • 2x60g OCZ Vertex 2e Raid0
      • Graphics card(s):
      • Quadro FX3800M
      • PSU:
      • DELL
      • Case:
      • M6500 Mobile Work Station
      • Operating System:
      • Windows7 64/XP32
      • Monitor(s):
      • Dell ST2410
      • Internet:
      • SKY 20Mb
    Sorry slight brain failure i think its more likley to be an analog video capture port

  6. #6
    Registered+
    Join Date
    Jul 2005
    Posts
    31
    Thanks
    0
    Thanked
    1 time in 1 post
    is it on the pcb , or on the bracket? if you say its 'like a molex' , how many pins can you see in it

  7. #7
    ATI Technologies exAndrzej's Avatar
    Join Date
    Dec 2004
    Location
    London, UK
    Posts
    555
    Thanks
    0
    Thanked
    0 times in 0 posts
    In a 'previous existance' we moved a lot of Ti products...

    ...but I don't ever remember seeing a design with space for a molex - let alone a connector

    There was sometimes a 'missing' chip at the top of the card - about half way along - but nothing at the back...

    ...a picture would help - any chance you could post one ?
    .
    "X800GT... snap it up while you still can"
    HEXUS
    ......................................August 2005

  8. #8
    Custom User Title
    Join Date
    Jan 2004
    Location
    North West UK
    Posts
    405
    Thanks
    3
    Thanked
    4 times in 4 posts
    • emul8's system
      • Motherboard:
      • Intel PM55
      • CPU:
      • Intel i7 920XM
      • Memory:
      • 8gb Kingston HyperX PC3-12800
      • Storage:
      • 2x60g OCZ Vertex 2e Raid0
      • Graphics card(s):
      • Quadro FX3800M
      • PSU:
      • DELL
      • Case:
      • M6500 Mobile Work Station
      • Operating System:
      • Windows7 64/XP32
      • Monitor(s):
      • Dell ST2410
      • Internet:
      • SKY 20Mb
    Is it like the yellow connector pictured here



  9. #9
    Senior Member SilentDeath's Avatar
    Join Date
    Aug 2003
    Posts
    4,745
    Thanks
    38
    Thanked
    16 times in 11 posts
    Ive got the yellow one on my x850xtpe, cant remember what its for though

  10. #10
    Custom User Title
    Join Date
    Jan 2004
    Location
    North West UK
    Posts
    405
    Thanks
    3
    Thanked
    4 times in 4 posts
    • emul8's system
      • Motherboard:
      • Intel PM55
      • CPU:
      • Intel i7 920XM
      • Memory:
      • 8gb Kingston HyperX PC3-12800
      • Storage:
      • 2x60g OCZ Vertex 2e Raid0
      • Graphics card(s):
      • Quadro FX3800M
      • PSU:
      • DELL
      • Case:
      • M6500 Mobile Work Station
      • Operating System:
      • Windows7 64/XP32
      • Monitor(s):
      • Dell ST2410
      • Internet:
      • SKY 20Mb
    Quote Originally Posted by |SilentDeath|
    Ive got the yellow one on my x850xtpe, cant remember what its for though
    Its the analog video capture port I looked it up

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. gf4 ti4200 screen standby problem.
    By Pete in forum Graphics Cards
    Replies: 3
    Last Post: 14-11-2004, 12:02 AM
  2. gainward gf4 gayness
    By blockers in forum Graphics Cards
    Replies: 34
    Last Post: 19-12-2003, 08:20 PM
  3. gf4 4800ti MSI
    By RavenLS in forum Graphics Cards
    Replies: 5
    Last Post: 22-10-2003, 07:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •