Results 1 to 4 of 4

Thread: Upgrading Nvidia onboard to ATI-9600 problems

  1. #1
    Registered User
    Join Date
    Aug 2005
    Posts
    1
    Thanks
    0
    Thanked
    0 times in 0 posts

    Question Upgrading Nvidia onboard to ATI-9600 problems

    Hi I am a newbie at upgrading computers and am having problems installing my ATI All-In-Wonder 9600 video card.

    I have a HP 2600+AMD Athlon XP processor with an integrated NVidia GeForce 4MX GPU running WinXP service pack 2.

    I uninstalled all my nvidia drivers and plugged in my ATI card but all I get is a black screen when I power up. The instructions say that I should be able to access my bios to disable the onboard card when i restart but i can't see anything.
    If I uninstall my nvidia drivers won't that also uninstall the GART drivers which I need for an AGP card?

    Any help would be much appreciated. Thank You

  2. #2
    Registered+
    Join Date
    Aug 2005
    Posts
    32
    Thanks
    0
    Thanked
    0 times in 0 posts
    With the ATi card installed, plug the monitor into both the onboard card and the ATi one and see which is being initialised. If you uninstall the drivers it won't cause any problems and you need to do this anyway. If you are getting a blank screen on power up it's not a Windows related thing. Make sure the AGP card is fitted fully and properly and check your motherboard manual to see if you need to switch a jumper or DIP switch away from onboard to external AGP card.

  3. #3
    Fod
    Fod is offline
    Registered+
    Join Date
    Nov 2004
    Posts
    25
    Thanks
    0
    Thanked
    0 times in 0 posts
    use drivercleaner to remove all trace of nvidia drivers from windows install.

    remove the ATi card, boot system, hopefully can get into BIOS to disable the onboard. shut down and install ATi card.

    should be golden.

  4. #4
    Senior Member
    Join Date
    Aug 2005
    Location
    London (almost)
    Posts
    1,079
    Thanks
    20
    Thanked
    34 times in 28 posts
    What's probably happening is the nVidia integrated graphics are still set as default in the bios, check if you get a screen when plugged in to the nVidia. If you do then go in to the bios. First you will want to change the "primary display adaptor" to AGP. In the main menue there should be something like integrated features or onboard features, something along those lines. Go in to it, there'll probably be something with NVxxx or something with the word nvidia where it says integrated display or graphics. You will want to disable this.

    When you save and restart the display should come through the ATi card.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My experience with Windows XP Pro x64 Edition
    By Paul Adams in forum Software
    Replies: 7
    Last Post: 20-04-2007, 11:59 PM
  2. Replies: 5
    Last Post: 31-05-2005, 11:36 AM
  3. Replies: 4
    Last Post: 13-05-2005, 01:39 AM
  4. Replies: 0
    Last Post: 29-05-2004, 08:49 AM
  5. SFF FAQ And Drivers - Updated 13th June 2004
    By XTR in forum PC Hardware and Components
    Replies: 10
    Last Post: 11-08-2003, 02:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •