Page 3 of 5 FirstFirst 12345 LastLast
Results 33 to 48 of 71

Thread: Sweeeet! Unlocked all pipes on 6800le.

  1. #33
    Senior Member
    Join Date
    Mar 2005
    Posts
    1,117
    Thanks
    8
    Thanked
    10 times in 9 posts
    Right then, for now i have just used aquamark and where i say overclcoked i have used conservative speeds of 375/850. I know itll go higher but im being cautious as i think it needs more voltage for that.

    5403 - stock speeds / no extra pipes
    7002 - overclocked / no extra pipes
    7827 - Stock speeds / extra pipes
    9387 - overclocked / extra pipes

    Ill keep up the tinkering and see if i can get more out of it.

  2. #34
    Senior Member
    Join Date
    Jan 2005
    Location
    Manchester
    Posts
    2,898
    Thanks
    67
    Thanked
    179 times in 134 posts
    • Butcher's system
      • Motherboard:
      • MSI Z97 Gaming 3
      • CPU:
      • i7-4790K
      • Memory:
      • 8 GB Corsair 1866 MHz
      • Storage:
      • 120GB SSD, 240GB SSD, 2TB HDD
      • Graphics card(s):
      • MSI GTX 970
      • PSU:
      • Antec 650W
      • Case:
      • Big Black Cube!
      • Operating System:
      • Windows 7
    Be careful with voltage, 6800 cards are known to be not very happy with extra volts in general.

  3. #35
    Asking silly questions menthel's Avatar
    Join Date
    Apr 2004
    Location
    Rainey Park...
    Posts
    5,077
    Thanks
    258
    Thanked
    97 times in 78 posts
    Glad to see you sorted it mate! Looks very good.
    Not around too often!

  4. #36
    Almost in control. autopilot's Avatar
    Join Date
    Dec 2004
    Location
    Region 2
    Posts
    4,071
    Thanks
    51
    Thanked
    12 times in 11 posts
    I was just about to post and tell you the strange perfomance was due to throttling now i have remembered, but i see you figured that out already Could you post your 3dmark results too please. I have not used aquamark myself but those results seem very good to me. Almost double the score with unlocking to pipes and medium OCing. Nice one.

  5. #37
    Registered+
    Join Date
    Aug 2005
    Posts
    35
    Thanks
    0
    Thanked
    0 times in 0 posts
    yerp...you sure are the lucky ones....keep up the good work
    semi working rig: AMD64 Venice 3000+@2.7Ghz (300x9), Artic Cooling Freezer, 512x2 Kingston Hyperx DDR400@2-2-2-10, MSI K8N Neo2 Platinum, Leadtek 6800LE (12p,6v@430/860) bios mod w Zalman VFS700 AlCu, Seagate 160Gb, Antec Lanboy, 400W Akasa PaxPower.

  6. #38
    Laird Of The Glen jimborae's Avatar
    Join Date
    Oct 2003
    Location
    I come from a land of plenty......not
    Posts
    3,263
    Thanks
    215
    Thanked
    311 times in 255 posts
    • jimborae's system
      • Motherboard:
      • Gigabyte Z77X-UD5H
      • CPU:
      • Core i7 2600K@4.5Ghz
      • Memory:
      • Mushkin RipJaws DDR3 16Gig
      • Storage:
      • 1x Samsung 850Evo 500Gb SSD, 1 x WG 640Gb
      • Graphics card(s):
      • VTX R9 290 watercooled
      • PSU:
      • XFX 850W Black Edition
      • Case:
      • Phantek Enthoo Prime
      • Operating System:
      • Windows 7 Pro
      • Monitor(s):
      • 2 xDell 24"
      • Internet:
      • Vodafone 70Mb
    Quote Originally Posted by chriswood_7
    .....So in my opinion its nowhere near the performance of a GT/Ultra but you have a considerable performance increase compared to stock by the sounds of it.....

    ...Yeah but with ddr you wont get nowhere near as high as 1GHz for the memory. Im interested to see how the performance compares to an actual GT model. I get 4850 for my GT in 3dmark05, and when im clocked higher with 420/1130 speeds (which is what it runs at now) im touching the 5900 mark..

    Post your scores and we compare

    Chris
    Really?? Check my 3dm 03 score out in my sig, that's with a softmodded 6800nu. Beats most 6800GT scores. What someone said about the memory latency timings is correct. Where a non ultra card loses out is when using higher resolutions than 1280x1024 as then it starts to need the extra 128mb of memory that GT & Ultra cards have.
    Last edited by jimborae; 03-09-2005 at 08:27 PM.

  7. #39
    Senior Member chriswood_7's Avatar
    Join Date
    Jan 2005
    Location
    Gateshead
    Posts
    1,485
    Thanks
    2
    Thanked
    7 times in 6 posts
    • chriswood_7's system
      • Motherboard:
      • Asus M2NE SLi
      • CPU:
      • AMD X2 5200+
      • Memory:
      • 3GB DDR2 6400
      • Storage:
      • 1x 120GB + 1x 320GB Seagate IDE
      • Graphics card(s):
      • 512MB BFG 8800GT OC2
      • PSU:
      • 680W Hiper PSU
      • Case:
      • Thermaltake Soprano w/ Window
      • Monitor(s):
      • 15" HPF50s
      • Internet:
      • 10Mbit Virgin Media
    I dont have 3dmark03, whats your 05 score? Thats more graphics intensive than 03 and 2001SE...

    Chris

  8. #40
    Laird Of The Glen jimborae's Avatar
    Join Date
    Oct 2003
    Location
    I come from a land of plenty......not
    Posts
    3,263
    Thanks
    215
    Thanked
    311 times in 255 posts
    • jimborae's system
      • Motherboard:
      • Gigabyte Z77X-UD5H
      • CPU:
      • Core i7 2600K@4.5Ghz
      • Memory:
      • Mushkin RipJaws DDR3 16Gig
      • Storage:
      • 1x Samsung 850Evo 500Gb SSD, 1 x WG 640Gb
      • Graphics card(s):
      • VTX R9 290 watercooled
      • PSU:
      • XFX 850W Black Edition
      • Case:
      • Phantek Enthoo Prime
      • Operating System:
      • Windows 7 Pro
      • Monitor(s):
      • 2 xDell 24"
      • Internet:
      • Vodafone 70Mb
    Yeah I think you maybe right, with 05 I'm only getting 4983 & thats with the card quite seriously overclocked. I needed to do some background monitoring though as think I'm getting hit with the 6800 cold bug, my card tec cooled so the core temps under load are below 26c & thus I think throttling is kicking in.

  9. #41
    Senior Member chriswood_7's Avatar
    Join Date
    Jan 2005
    Location
    Gateshead
    Posts
    1,485
    Thanks
    2
    Thanked
    7 times in 6 posts
    • chriswood_7's system
      • Motherboard:
      • Asus M2NE SLi
      • CPU:
      • AMD X2 5200+
      • Memory:
      • 3GB DDR2 6400
      • Storage:
      • 1x 120GB + 1x 320GB Seagate IDE
      • Graphics card(s):
      • 512MB BFG 8800GT OC2
      • PSU:
      • 680W Hiper PSU
      • Case:
      • Thermaltake Soprano w/ Window
      • Monitor(s):
      • 15" HPF50s
      • Internet:
      • 10Mbit Virgin Media
    Thats still quite good considering its a 6800NU... might be able to break the 5k mark

    Chris

  10. #42
    Registered+
    Join Date
    Aug 2005
    Posts
    35
    Thanks
    0
    Thanked
    0 times in 0 posts
    wow.....memory clocked at 913Mhz...kewl dude...is it with all the pipelines unlocked(16p,6v) or locked (12p,5v)....
    semi working rig: AMD64 Venice 3000+@2.7Ghz (300x9), Artic Cooling Freezer, 512x2 Kingston Hyperx DDR400@2-2-2-10, MSI K8N Neo2 Platinum, Leadtek 6800LE (12p,6v@430/860) bios mod w Zalman VFS700 AlCu, Seagate 160Gb, Antec Lanboy, 400W Akasa PaxPower.

  11. #43
    Laird Of The Glen jimborae's Avatar
    Join Date
    Oct 2003
    Location
    I come from a land of plenty......not
    Posts
    3,263
    Thanks
    215
    Thanked
    311 times in 255 posts
    • jimborae's system
      • Motherboard:
      • Gigabyte Z77X-UD5H
      • CPU:
      • Core i7 2600K@4.5Ghz
      • Memory:
      • Mushkin RipJaws DDR3 16Gig
      • Storage:
      • 1x Samsung 850Evo 500Gb SSD, 1 x WG 640Gb
      • Graphics card(s):
      • VTX R9 290 watercooled
      • PSU:
      • XFX 850W Black Edition
      • Case:
      • Phantek Enthoo Prime
      • Operating System:
      • Windows 7 Pro
      • Monitor(s):
      • 2 xDell 24"
      • Internet:
      • Vodafone 70Mb
    If your talking to me it's all totally unlocked, for benching I think i've had the ram up to 930Mhz & the core to 445Mhz. The leadtek cards really are the mut's nuts, I have'nt seen many failures with unlocking & they have faster ram on them than a lot of cards.

  12. #44
    Registered+
    Join Date
    Aug 2005
    Posts
    35
    Thanks
    0
    Thanked
    0 times in 0 posts
    wow...u cranked ur ram up to 930....do u used ram sink for ur gpu or wut?..so urs is basically an ULTRA with fewer RAM...kewl dude...wonder mine was a bit unlucky....got 12p only...huhu
    semi working rig: AMD64 Venice 3000+@2.7Ghz (300x9), Artic Cooling Freezer, 512x2 Kingston Hyperx DDR400@2-2-2-10, MSI K8N Neo2 Platinum, Leadtek 6800LE (12p,6v@430/860) bios mod w Zalman VFS700 AlCu, Seagate 160Gb, Antec Lanboy, 400W Akasa PaxPower.

  13. #45
    Laird Of The Glen jimborae's Avatar
    Join Date
    Oct 2003
    Location
    I come from a land of plenty......not
    Posts
    3,263
    Thanks
    215
    Thanked
    311 times in 255 posts
    • jimborae's system
      • Motherboard:
      • Gigabyte Z77X-UD5H
      • CPU:
      • Core i7 2600K@4.5Ghz
      • Memory:
      • Mushkin RipJaws DDR3 16Gig
      • Storage:
      • 1x Samsung 850Evo 500Gb SSD, 1 x WG 640Gb
      • Graphics card(s):
      • VTX R9 290 watercooled
      • PSU:
      • XFX 850W Black Edition
      • Case:
      • Phantek Enthoo Prime
      • Operating System:
      • Windows 7 Pro
      • Monitor(s):
      • 2 xDell 24"
      • Internet:
      • Vodafone 70Mb
    Yeah, ram sinks on the memory, bios modded for more volts (1.5v), tec cooled. Still a bit mifted that I can't score higher in 05 but I guess thats the 128mb trade off.

  14. #46
    Senior Member
    Join Date
    Mar 2005
    Posts
    1,117
    Thanks
    8
    Thanked
    10 times in 9 posts
    I have just upped the voltage on my card form 1.1v to 1.2v which raised my max stable overclock from 375/850 to 400/900 (so far, i think it might make it to about 410/925 before any problems emerge).

    This raised my aquamark score to 9763 and gave me a 3d 05 mark of 4930. Is this any good? I dont have the best gaming cpu and my disks are so clogged up atm.

  15. #47
    Hexus.net Troll Dougal's Avatar
    Join Date
    Jun 2005
    Location
    In your eyeball.
    Posts
    2,750
    Thanks
    0
    Thanked
    0 times in 0 posts
    I gave noticed that the P4'sgive really poor benchies.

    Seen a P4 3.6GHZ with 6800Ultra 256MB 2GB RAM do 6013 3dmk05

    I do 6014 on a s754 Single Channel 1GB X800PRO -> X800XT @ 525/537
    Quote Originally Posted by Errr...me
    I MSN offline people
    6014 3DMk 05

  16. #48
    Almost in control. autopilot's Avatar
    Join Date
    Dec 2004
    Location
    Region 2
    Posts
    4,071
    Thanks
    51
    Thanked
    12 times in 11 posts
    Unfortuatly mate, i don't think a 3Dmark05 score of 4930 is that good. The system in my spec makes 6000+ (a 6600gt). I thought you would get better than that.

Page 3 of 5 FirstFirst 12345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 26-05-2005, 05:10 PM
  2. will 6800le be enough for dell 2005fpw?
    By Gipo in forum Graphics Cards
    Replies: 5
    Last Post: 19-02-2005, 11:13 PM
  3. 9800 Pro or 6800LE?
    By schmunk in forum Graphics Cards
    Replies: 9
    Last Post: 19-10-2004, 02:38 PM
  4. Cloudy pipes?
    By Ant in forum Chassis and Mods
    Replies: 10
    Last Post: 13-10-2004, 11:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •