Results 1 to 3 of 3

Thread: WHATS GOING ON?-2 x Nvdia 6600GT's

  1. #1
    Registered+
    Join Date
    Sep 2005
    Posts
    22
    Thanks
    0
    Thanked
    0 times in 0 posts

    Question WHATS GOING ON?-2 x Nvdia 6600GT's

    Okay I've had my Mesh for af ew weeks now and upon further investigation, myDxdiag, Display Properties (77.77 drivers) and 3d Mark are only showing one card!

    Funny thing is Msinfo shows 2 and device manager shows 2. So the hardware is there but the software is not recognising them. I have alos enabled the SLI mode in the nvidia display properties, which was not activated when I receieved my PC

    When playing games am I only using the one card? or is it too technical for my limited knowledge?

    Please help
    Win XP Pro,AMD Athlon(tm) 64 X2 Dual Core Processor 4800+,Asus SLI Deluxe, NVIDIA GeForce 7800 GT 256mb, 2048 MB Ram, Maxtor 250Gig, Audigy Zs

  2. #2
    Member
    Join Date
    Aug 2005
    Posts
    64
    Thanks
    0
    Thanked
    0 times in 0 posts
    Run some benchmarks and see. Try 3dmark05. With 2 cards, you should get about 6000 plus and if you are only using one, you'll get about 3000-3500.

  3. #3
    Filthy old man noTHINGface's Avatar
    Join Date
    Mar 2005
    Location
    Herts
    Posts
    1,397
    Thanks
    29
    Thanked
    21 times in 20 posts
    You're using both cards - dont worry. You cannot enable SLI in the driver unless two matched bios cards are present. This, of course, only applies when you are playing a game that has an SLI profile.
    What we share with everyone is glum, and dark...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Quick Nvdia 6800gt question
    By zulander in forum PC Hardware and Components
    Replies: 15
    Last Post: 05-09-2005, 06:09 PM
  2. Lack of display using A8N SLi Deluxe 2 x XFX 6600Gt's
    By Pete the Painter in forum SCAN.care@HEXUS
    Replies: 1
    Last Post: 04-02-2005, 07:57 PM
  3. Gainward GLH 6600GT's with broken SLI?
    By Steve in forum HEXUS News
    Replies: 1
    Last Post: 18-01-2005, 01:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •