Page 1 of 3 123 LastLast
Results 1 to 16 of 39

Thread: Really guys.. How hot does your X1800XT/X1900XTs get?

  1. #1
    Senior Member sawyen's Avatar
    Join Date
    May 2005
    Location
    Sheffield University
    Posts
    3,658
    Thanks
    7
    Thanked
    22 times in 21 posts
    • sawyen's system
      • Motherboard:
      • MSI Laptop motherboard
      • CPU:
      • Intel Core i7 740QM
      • Memory:
      • 8192MB DDR3
      • Storage:
      • 256GB SSD, 1TB WD
      • Graphics card(s):
      • AMD Mobility HD 5870
      • PSU:
      • MSI stuff
      • Case:
      • N/A
      • Operating System:
      • Win 7 64bit
      • Internet:
      • Virgin ADSL rubbish

    Really guys.. How hot does your X1800XT/X1900XTs get?

    Well, call me conservative.. but 59C idle seems a little excessive..

    Rev up FEAR or NFSMW, the temps go soaring past 83C.. so is this normal for everyone running one of this beast?

    Don't mind me, I'm jsut so used to seeing 56-58C load temps on my 6800GT and 7800GT..
    Me want Ultrabook


  2. #2
    Senior Member ExceededGoku's Avatar
    Join Date
    Sep 2005
    Location
    Lincolnshire, UK
    Posts
    1,577
    Thanks
    8
    Thanked
    1 time in 1 post
    ye on stock my graphics card idled at around 49oC and loaded at around 70oC, with this arctic accelero its idling at 44-6oC and loading at around 60oC

  3. #3
    not posting kempez's Avatar
    Join Date
    Aug 2005
    Location
    Basingstoke
    Posts
    3,204
    Thanks
    0
    Thanked
    0 times in 0 posts
    But GPU's are rated far higher than CPU's anyway so it no biggy. Mine idles @ 45*C and loads at around 70ish
    Check my project <<| Black3D |>>
    Quote Originally Posted by hexah
    Games are developed by teams of talented people and sometimes electronic arts

  4. #4
    Senior Member sawyen's Avatar
    Join Date
    May 2005
    Location
    Sheffield University
    Posts
    3,658
    Thanks
    7
    Thanked
    22 times in 21 posts
    • sawyen's system
      • Motherboard:
      • MSI Laptop motherboard
      • CPU:
      • Intel Core i7 740QM
      • Memory:
      • 8192MB DDR3
      • Storage:
      • 256GB SSD, 1TB WD
      • Graphics card(s):
      • AMD Mobility HD 5870
      • PSU:
      • MSI stuff
      • Case:
      • N/A
      • Operating System:
      • Win 7 64bit
      • Internet:
      • Virgin ADSL rubbish
    geez, why is mine so hot then.. i'm seeing almost 10-15 degrees here..
    Me want Ultrabook


  5. #5
    Lovely chap dangel's Avatar
    Join Date
    Aug 2005
    Location
    Cambridge, UK
    Posts
    8,385
    Thanks
    407
    Thanked
    449 times in 331 posts
    • dangel's system
      • Motherboard:
      • See My Sig
      • CPU:
      • See My Sig
      • Memory:
      • See My Sig
      • Storage:
      • See My Sig
      • Graphics card(s):
      • See My Sig
      • PSU:
      • See My Sig
      • Case:
      • See My Sig
      • Operating System:
      • Windows 10
      • Monitor(s):
      • See My Sig
      • Internet:
      • 60mbit Sky LLU
    Mine peaks at a balmly 36C under full load
    System 001: Maximus VII Formula, 4790k i7, RTX 2080ti FE (incoming), 16GIG Corsair Vengence DDR3 RAM CL9, Corsair HX1000, ROG SWIFT PG278Q , SSDs, Antec 1200 case, All watercooled. [main]
    System 002: A8 3850 APU, ASUS uATX FM1A75 MB, 4GB Corsair Vengeance DDR3, Corsair psu, OCZ Agility 3, 1TB F3, Dell 2001FP 20" LCD, £7's worth of 5.1 speakers (they rock) Windows 7 x64[wife/server]
    System 003: AsRock MB, APU, 8 GIG Corsair, Silverstone HTPC case, stock cooler, GT220 1gbDDR3, WD Green 3TB, Kingston 40gb SSD, MCE Remote, Panasonic 50" LCD (87BDX) via HDMI Windows 8.1.1 (32) [media centre]
    System 004: Asus UL50AT Intel Core 2 Duo,4GB, Intel Gen 2 80GB SSD, Win 8.1.1 x64 [no justification]
    System 005: HP Proliant N40L Microserver, 4x2TB drives, fan mod, Pico PSU mod, Win7 x86 [file server]
    System 006: Dell Optiplex 9010, i7, 8gb, 128gb Samsung 830 x 2 (boot and VM drive), 1TB WD HDD, ATI something, Windows 8.1.1 x64 RTM [work]


  6. #6
    Senior Member sawyen's Avatar
    Join Date
    May 2005
    Location
    Sheffield University
    Posts
    3,658
    Thanks
    7
    Thanked
    22 times in 21 posts
    • sawyen's system
      • Motherboard:
      • MSI Laptop motherboard
      • CPU:
      • Intel Core i7 740QM
      • Memory:
      • 8192MB DDR3
      • Storage:
      • 256GB SSD, 1TB WD
      • Graphics card(s):
      • AMD Mobility HD 5870
      • PSU:
      • MSI stuff
      • Case:
      • N/A
      • Operating System:
      • Win 7 64bit
      • Internet:
      • Virgin ADSL rubbish
    , of course.. you're using watercooling..

    Mine rocketing past 80C just doesnt seem very safe.. Seems rather early to be voiding my warranty, but do u think its a good idea to remove the cooler as slap on some new TIM?
    Me want Ultrabook


  7. #7
    Lovely chap dangel's Avatar
    Join Date
    Aug 2005
    Location
    Cambridge, UK
    Posts
    8,385
    Thanks
    407
    Thanked
    449 times in 331 posts
    • dangel's system
      • Motherboard:
      • See My Sig
      • CPU:
      • See My Sig
      • Memory:
      • See My Sig
      • Storage:
      • See My Sig
      • Graphics card(s):
      • See My Sig
      • PSU:
      • See My Sig
      • Case:
      • See My Sig
      • Operating System:
      • Windows 10
      • Monitor(s):
      • See My Sig
      • Internet:
      • 60mbit Sky LLU
    Quote Originally Posted by sawyen
    , of course.. you're using watercooling..

    Mine rocketing past 80C just doesnt seem very safe.. Seems rather early to be voiding my warranty, but do u think its a good idea to remove the cooler as slap on some new TIM?
    HEhehe yeah WC makes a HUGE difference on GPU's (I had similar drops on my 7800). I think the cut-out for the 7800 was set at 110C which seems pretty insane but then these parts are made to operate at very high temps (at least they look high compared to CPUs).
    I've had no problems with warranty swapping coolers - as long as you do it carefully you can just pop the old cooler back on if an issue arises.
    System 001: Maximus VII Formula, 4790k i7, RTX 2080ti FE (incoming), 16GIG Corsair Vengence DDR3 RAM CL9, Corsair HX1000, ROG SWIFT PG278Q , SSDs, Antec 1200 case, All watercooled. [main]
    System 002: A8 3850 APU, ASUS uATX FM1A75 MB, 4GB Corsair Vengeance DDR3, Corsair psu, OCZ Agility 3, 1TB F3, Dell 2001FP 20" LCD, £7's worth of 5.1 speakers (they rock) Windows 7 x64[wife/server]
    System 003: AsRock MB, APU, 8 GIG Corsair, Silverstone HTPC case, stock cooler, GT220 1gbDDR3, WD Green 3TB, Kingston 40gb SSD, MCE Remote, Panasonic 50" LCD (87BDX) via HDMI Windows 8.1.1 (32) [media centre]
    System 004: Asus UL50AT Intel Core 2 Duo,4GB, Intel Gen 2 80GB SSD, Win 8.1.1 x64 [no justification]
    System 005: HP Proliant N40L Microserver, 4x2TB drives, fan mod, Pico PSU mod, Win7 x86 [file server]
    System 006: Dell Optiplex 9010, i7, 8gb, 128gb Samsung 830 x 2 (boot and VM drive), 1TB WD HDD, ATI something, Windows 8.1.1 x64 RTM [work]


  8. #8
    Senior Member
    Join Date
    Feb 2005
    Location
    Liverpool
    Posts
    1,017
    Thanks
    32
    Thanked
    26 times in 20 posts
    • [DW]Cougho's system
      • Motherboard:
      • Asus Crosshair VI Hero
      • CPU:
      • AMD Ryzen 1700 @ 3.9GHz
      • Memory:
      • 16GB Team Group Dark Pro DDR4 @ 3466 C15
      • Storage:
      • 256gb Samsung 830 & 1TB Samsung 850 Evo
      • Graphics card(s):
      • Gigabyte GTX1070 G1 Gaming
      • PSU:
      • Corsair AX760
      • Case:
      • Silverstone FT-05B
      • Operating System:
      • Windows 10
      • Monitor(s):
      • BenQ XL2730Z 1440p 144Hz
      • Internet:
      • BT Infinity 1
    yeh my X1800XT idles in the 50's too. Around 53.

    I wouldnt worry about it, the way i see it is if it doesnt crash it aint too hot. Afterall computer temperature sensors are completely bonkers anyway.

  9. #9
    Senior Member sawyen's Avatar
    Join Date
    May 2005
    Location
    Sheffield University
    Posts
    3,658
    Thanks
    7
    Thanked
    22 times in 21 posts
    • sawyen's system
      • Motherboard:
      • MSI Laptop motherboard
      • CPU:
      • Intel Core i7 740QM
      • Memory:
      • 8192MB DDR3
      • Storage:
      • 256GB SSD, 1TB WD
      • Graphics card(s):
      • AMD Mobility HD 5870
      • PSU:
      • MSI stuff
      • Case:
      • N/A
      • Operating System:
      • Win 7 64bit
      • Internet:
      • Virgin ADSL rubbish
    I remembered 6800/7800's thresolds are set default at 120C, anyone knows where does ATI set theirs?

    With these kind of load temps.. I dun really want to clock it any higher than it is..
    Me want Ultrabook


  10. #10
    Senior Amoeba iranu's Avatar
    Join Date
    Oct 2003
    Location
    On the dinner table. Blechh!
    Posts
    3,532
    Thanks
    111
    Thanked
    156 times in 106 posts
    • iranu's system
      • Motherboard:
      • Asus Maximus Gene VI
      • CPU:
      • 4670K @4.3Ghz
      • Memory:
      • 8Gb Samsung Green
      • Storage:
      • 1x 256Gb Samsung 830 SSD 2x640gb HGST raid 0
      • Graphics card(s):
      • MSI R9 390
      • PSU:
      • Corsair HX620W Modular
      • Case:
      • Cooler Master Silencio 352
      • Operating System:
      • Win 7 ultimate 64 bit
      • Monitor(s):
      • 23" DELL Ultrasharp U2312HM
      • Internet:
      • 16mb broadband
    My powercolor x1800xt idles around the 45-50 mark but goes up to about 75-80 with an intense application. My card seems like it does not want to overclock at all.( default 3d settings are 625/1500) ati tool screws it up. I may take the Heatsink off at some point to make sure the contact is good.
    "Reality is what it is, not what you want it to be." Frank Zappa. ----------- "The invisible and the non-existent look very much alike." Huang Po.----------- "A drowsy line of wasted time bathes my open mind", - Ride.

  11. #11
    Senior Member sawyen's Avatar
    Join Date
    May 2005
    Location
    Sheffield University
    Posts
    3,658
    Thanks
    7
    Thanked
    22 times in 21 posts
    • sawyen's system
      • Motherboard:
      • MSI Laptop motherboard
      • CPU:
      • Intel Core i7 740QM
      • Memory:
      • 8192MB DDR3
      • Storage:
      • 256GB SSD, 1TB WD
      • Graphics card(s):
      • AMD Mobility HD 5870
      • PSU:
      • MSI stuff
      • Case:
      • N/A
      • Operating System:
      • Win 7 64bit
      • Internet:
      • Virgin ADSL rubbish
    well, mines a powercolor as well.. i just move the slider in CCC to 650/1550.. works fine.. but gets very toasty..
    Me want Ultrabook


  12. #12
    Senior Member
    Join Date
    Feb 2005
    Location
    Liverpool
    Posts
    1,017
    Thanks
    32
    Thanked
    26 times in 20 posts
    • [DW]Cougho's system
      • Motherboard:
      • Asus Crosshair VI Hero
      • CPU:
      • AMD Ryzen 1700 @ 3.9GHz
      • Memory:
      • 16GB Team Group Dark Pro DDR4 @ 3466 C15
      • Storage:
      • 256gb Samsung 830 & 1TB Samsung 850 Evo
      • Graphics card(s):
      • Gigabyte GTX1070 G1 Gaming
      • PSU:
      • Corsair AX760
      • Case:
      • Silverstone FT-05B
      • Operating System:
      • Windows 10
      • Monitor(s):
      • BenQ XL2730Z 1440p 144Hz
      • Internet:
      • BT Infinity 1
    Quote Originally Posted by iranu
    My powercolor x1800xt idles around the 45-50 mark but goes up to about 75-80 with an intense application. My card seems like it does not want to overclock at all.( default 3d settings are 625/1500) ati tool screws it up. I may take the Heatsink off at some point to make sure the contact is good.
    IIRC the X1800s and Ati tool dont get along. Use overdrive or a program called "Overclocker" to overclock and the usual plethora of games/benchmarks to test for corruption.

    Fear always seemed to find corruption nicely for me (X1800 doesnt like 7v'ed case fans in fear).

  13. #13
    lazy student nvening's Avatar
    Join Date
    Jan 2005
    Location
    London
    Posts
    4,656
    Thanks
    196
    Thanked
    31 times in 30 posts
    Dont worry about voiding the warrenty, just slap the original cooler on if it breaks and send it back.
    (\__/)
    (='.'=)
    (")_(")

  14. #14
    Anthropomorphic Personification shaithis's Avatar
    Join Date
    Apr 2004
    Location
    The Last Aerie
    Posts
    10,857
    Thanks
    645
    Thanked
    872 times in 736 posts
    • shaithis's system
      • Motherboard:
      • Asus P8Z77 WS
      • CPU:
      • i7 3770k @ 4.5GHz
      • Memory:
      • 32GB HyperX 1866
      • Storage:
      • Lots!
      • Graphics card(s):
      • Sapphire Fury X
      • PSU:
      • Corsair HX850
      • Case:
      • Corsair 600T (White)
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • 2 x Dell 3007
      • Internet:
      • Zen 80Mb Fibre
    What are the best after-market air coolers for the X1900?

    Quietest? Coolest?
    Main PC: Asus Rampage IV Extreme / 3960X@4.5GHz / Antec H1200 Pro / 32GB DDR3-1866 Quad Channel / Sapphire Fury X / Areca 1680 / 850W EVGA SuperNOVA Gold 2 / Corsair 600T / 2x Dell 3007 / 4 x 250GB SSD + 2 x 80GB SSD / 4 x 1TB HDD (RAID 10) / Windows 10 Pro, Yosemite & Ubuntu
    HTPC: AsRock Z77 Pro 4 / 3770K@4.2GHz / 24GB / GTX 1080 / SST-LC20 / Antec TP-550 / Hisense 65k5510 4K TV / HTC Vive / 2 x 240GB SSD + 12TB HDD Space / Race Seat / Logitech G29 / Win 10 Pro
    HTPC2: Asus AM1I-A / 5150 / 4GB / Corsair Force 3 240GB / Silverstone SST-ML05B + ST30SF / Samsung UE60H6200 TV / Windows 10 Pro
    Spare/Loaner: Gigabyte EX58-UD5 / i950 / 12GB / HD7870 / Corsair 300R / Silverpower 700W modular
    NAS 1: HP N40L / 12GB ECC RAM / 2 x 3TB Arrays || NAS 2: Dell PowerEdge T110 II / 24GB ECC RAM / 2 x 3TB Hybrid arrays || Network:Buffalo WZR-1166DHP w/DD-WRT + HP ProCurve 1800-24G
    Laptop: Dell Precision 5510 Printer: HP CP1515n || Phone: Huawei P30 || Other: Samsung Galaxy Tab 4 Pro 10.1 CM14 / Playstation 4 + G29 + 2TB Hybrid drive

  15. #15
    Member
    Join Date
    Apr 2006
    Location
    Lincoln UK
    Posts
    75
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by sawyen
    Well, call me conservative.. but 59C idle seems a little excessive..

    Rev up FEAR or NFSMW, the temps go soaring past 83C.. so is this normal for everyone running one of this beast?

    Don't mind me, I'm jsut so used to seeing 56-58C load temps on my 6800GT and 7800GT..
    Take into consideration what your room temps are as well, so it'll vary, and also i noticed you have overclocked your R520, was it oc when you checked temps?. My X1800XT 512MB stock ATI hs+f & default speeds, idles around 53C in a 17-18C room, probably around the 70's- 80's at load maybe higher, deffo go higher in the summer time. Wow you did well with your 6800GT & 7800GT load temps @56-58C, my 6800GT 256MB AGP with a zalman VF700-cu on it idled around 48C & 68C load & higher.

  16. #16
    Senior Member
    Join Date
    Feb 2005
    Location
    Liverpool
    Posts
    1,017
    Thanks
    32
    Thanked
    26 times in 20 posts
    • [DW]Cougho's system
      • Motherboard:
      • Asus Crosshair VI Hero
      • CPU:
      • AMD Ryzen 1700 @ 3.9GHz
      • Memory:
      • 16GB Team Group Dark Pro DDR4 @ 3466 C15
      • Storage:
      • 256gb Samsung 830 & 1TB Samsung 850 Evo
      • Graphics card(s):
      • Gigabyte GTX1070 G1 Gaming
      • PSU:
      • Corsair AX760
      • Case:
      • Silverstone FT-05B
      • Operating System:
      • Windows 10
      • Monitor(s):
      • BenQ XL2730Z 1440p 144Hz
      • Internet:
      • BT Infinity 1
    Quote Originally Posted by shaithis
    What are the best after-market air coolers for the X1900?

    Quietest? Coolest?
    Sytrin KuFormula VF1

    with a suitable 80/92/120mm fan.

    The catch.......... its not available in the uk yet. Its the only one id replace my stock fan with, the rest either seem to have problems with the heat (especially when overclocked) or as with the AC accelero dump your hot air right on your mobo....... yeh gg.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Guy's could you's help me with this list?
    By neonplanet40 in forum Retail Therapy and Bargains
    Replies: 4
    Last Post: 22-03-2005, 07:37 PM
  2. congrats guys
    By alterion in forum PC
    Replies: 17
    Last Post: 17-01-2005, 07:56 PM
  3. ok guys which of these two mobos please
    By bigjonnyauk in forum PC Hardware and Components
    Replies: 8
    Last Post: 12-05-2004, 06:50 PM
  4. p4 2.8 800fsb retail running very hot?
    By _bobby in forum PC Hardware and Components
    Replies: 5
    Last Post: 23-09-2003, 06:35 PM
  5. Hey Guys
    By DR in forum General Discussion
    Replies: 21
    Last Post: 13-08-2003, 01:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •