Results 1 to 12 of 12

Thread: Is it safe for me to flash my 9700np to pro, where do I get the bios?

  1. #1
    Member
    Join Date
    Nov 2003
    Location
    Wales
    Posts
    174
    Thanks
    0
    Thanked
    0 times in 0 posts

    Question Is it safe for me to flash my 9700np to pro, where do I get the bios?

    Hi guys,

    I have been told (not sure if true) that one of the best ways to get extra juice outa your 9700 is to flash the bios with a pro one. Is this safe (it does have samsung 2.8ns memory?) Does anyone know where I can get the bios and how I flash it?
    Thanks guys.

    Only just bought my 9700 for £130
    C2Q6600 @ 3.15GHz
    ThermalTake MiniType90
    EVGA 680SLI
    4GB OCZ Reaper 1066MHz @ 1000 4,4,4,15
    EVGA 8800GTX 768MB
    Raptor 150GB
    NEC ND4550 16x16 DVD±RW
    Coolermaster 850W x3 12V
    Antec P180

    Custom built by $aunder$


  2. #2
    Senior Member
    Join Date
    Jul 2003
    Location
    Petersfield, UK
    Posts
    1,755
    Thanks
    0
    Thanked
    0 times in 0 posts
    Dont know how safe it is. Do you know of people doing it? or is it 'heard' from someone who 'heard' from someone else.....blah blah blah.

    Suppose if it didnt work you could just flash the BIOS back to r9700 so you wouldnt lose anything?

    I dont have a r9700 but you flash it in DOS I think, from a floppy disk. Download from teh ATI website, for the normaly pro BIOS. or you could get it from people called Omega i *think* someone will clarify.

    To flash, just unzip the BIOS in windows, put the files onto floppy and then boot the computer up so it gets to DOS. run which ever file flashes teh BIOS should do it.
    | XP1600-m | ASUS AN78X Deluxe | r9700 pro | 2x512mb pc37000 |

  3. #3
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,269
    Thanks
    286
    Thanked
    829 times in 469 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    Don't know about that, there are all sorts of Radeon modifications out there, many only work under very specific circumstances.

    I do have a Voodoo 3 2000 flashed as a 3000 - pretty neat.
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  4. #4
    Senior Member SilentDeath's Avatar
    Join Date
    Aug 2003
    Posts
    4,745
    Thanks
    38
    Thanked
    16 times in 11 posts
    there is no point in flashing your 9700 unless its locked, mine was unlocked when i got it so i havent flashed.. i think there are nicer ways round locked cards now though. flashing is safe aslng as you set the bios to boot first from pci gfx card, you do the flashing without a pci gfx card in there, if it dont work, stick one in, itll boot fine off that, goto dos and flash it back.

    if you do decide to flash make sure you get the bios with the same mem as they use different timings...

    also to find out if your card is locked look somewhere in advanced display proertys for the pci device id, for 9700 unlocked it should be 4e44 for locked i think its 4e45

  5. #5
    Member
    Join Date
    Nov 2003
    Location
    Wales
    Posts
    174
    Thanks
    0
    Thanked
    0 times in 0 posts
    Thanks for the input guys.
    C2Q6600 @ 3.15GHz
    ThermalTake MiniType90
    EVGA 680SLI
    4GB OCZ Reaper 1066MHz @ 1000 4,4,4,15
    EVGA 8800GTX 768MB
    Raptor 150GB
    NEC ND4550 16x16 DVD±RW
    Coolermaster 850W x3 12V
    Antec P180

    Custom built by $aunder$


  6. #6
    Banned
    Join Date
    Jul 2003
    Location
    House without a red door in Birmingham
    Posts
    1,595
    Thanks
    0
    Thanked
    0 times in 0 posts
    So long as you verify your card can handle the clock increase from 275/270 to 325/310 then it certainly can be worth flashing a PRO BIOS but IIRC you need the RAM to be Samsung or Hynix NOT Infineon. Try to flash it with the same brand of card as yours but just the same brand of RAM should be fine. The biggest reason is that your card should be recognised as a 9700PRO, have faster stock speed, never be held back form o/c'ing by drivers and finally O/C FURTHER! I'll dig out the info for you ASAP ... watch this space.

  7. #7
    goatboy funnelhead's Avatar
    Join Date
    Nov 2003
    Location
    Cambridge
    Posts
    1,339
    Thanks
    38
    Thanked
    6 times in 6 posts
    • funnelhead's system
      • Motherboard:
      • Gigabyte Ultra Durable Z170
      • CPU:
      • Skylake 6600T + NZXT Kraken X41 Watercooler
      • Memory:
      • 16GB DDR4
      • Storage:
      • 256GB NVMe M.2 + 512GB SSD + 2TB HDD
      • Graphics card(s):
      • AMD 980X
      • PSU:
      • 850W modular
      • Case:
      • Fractal Define R5
      • Operating System:
      • Windows 10 Entreprise
      • Monitor(s):
      • Dell 34" Ultrawide
      • Internet:
      • Virgin 200Mbit
    Hi there ppl, esp madwelshboy ( not in dirtysanchez are you?)

    I have a FIC 9700 np and ive trodden the journey you are considering, and ive made the mistakes and got to the right place in the end, so i hope i can help . My card has the 'crappy' infineon ram.

    ok here's my penny;

    assuming your card is unlocked (mine wasnt)
    firstly install the 3.9 omegas http://www.omegacorner.com

    install the included overclocking utility and start pushing up the core and mem 5mhz at a time, checking for artifacts in either 3dmark 2003 or the most intensive 3d game you have.

    If you get past 325/310 without anything looking dodgy then congrats! you have 9700 pro!

    This is where flashing comes in cos, its much nicer on the soul to have a card that is intrinsically a 9700 pro, as soon as you stick it in. I'll try to giva few pointers , but the absolute best place to pick up the know how is:

    http://www.rage3d.com/board/forumdisplay.php?forumid=22

    and specifically

    http://www.rage3d.com/board/showthre...eadid=33667164

    I flashed my card with atiflash and it killed it instantly - it erased the bios, but was unable to write then new one - result no card. And yes, a sweaty arse. I fixed the problem by buying a pci video card from sum1 off the the forums and using a utilty called 'Flashrom' rather than atiflash. It seems a only a small % of cards dont like atiflash, but its worth the warning. google for it and you should find it.

    What to flash with?
    Well i used mufu's pro bios cause pple seemed to be getting better oc's using it. You should be able to find a link to it in that second link (it's on page 14 or something stupid) . It worked for me despite my having different ram modules. Make sure you either get the pal version that he put up, or use RADEDIT to make an nstc one into pal. It isnt as hard as it sounds if you just read the post and use some brain. Hell i figured it.

    http://www.rage3d.com/

    http://www.3dchipset.com/

    you need a startup disk with flashrom and your intended pro bios on. Just follow the readme instructions, making sure to save your orig bios to the floppy, just in casr.

    After this your card will believe it is a pro, well done!

    Feel free now to use the ocing utilty to see how much further your card will go.

    My card only went to 335/315 right away, but after keeping it at pro speeds for 6 months it now overclocks to 370/330, so be patient, and let it burn in for a while.

    Hope this helped, but, as always, i am drunknow. any questions asked will be answered sober......promise

    easy now, F.

    lol this will all look like gobbledegook in the morning im sure
    Last edited by funnelhead; 26-11-2003 at 05:00 AM.
    Do you think when Jesus comes back..... he ever wants to see another cross.......? *{God bless you Bill}

    .::HomeServer::.
    #Dual 50W Xeons @2.5Ghz, 16GB, 34TB DrivePool, UPS#
    #Plex on all the screens#
    #Squeezeplay on all the Jogglers#

    My Hexus Trust
    My Items for sale

  8. #8
    Member
    Join Date
    Nov 2003
    Location
    Wales
    Posts
    174
    Thanks
    0
    Thanked
    0 times in 0 posts
    Hi funnelhead,

    Thanks very much for that explanation, that is exactly what I was looking for, someone who has had a similar prediciment to myself and found the best solution. Unfort, I recently bought a 9700 and was told that the mem was "samsung I think.....", guess what, turns out to be infineon.
    Asked the seller (ebay) whether I would be entitled, to a refund, he said if I must but I would have to pay shipping both ways (£8 each way = £16), just cant be arsed.
    Nevermind, thats all I want is a 9700pro for the £135 I paid, then I will be happy.
    Thanks again, I'll let you know how I get on.
    C2Q6600 @ 3.15GHz
    ThermalTake MiniType90
    EVGA 680SLI
    4GB OCZ Reaper 1066MHz @ 1000 4,4,4,15
    EVGA 8800GTX 768MB
    Raptor 150GB
    NEC ND4550 16x16 DVD±RW
    Coolermaster 850W x3 12V
    Antec P180

    Custom built by $aunder$


  9. #9
    Senior Member SilentDeath's Avatar
    Join Date
    Aug 2003
    Posts
    4,745
    Thanks
    38
    Thanked
    16 times in 11 posts
    also some other things you should know, with 9700np's the crappy infinion mem - usually says 3.3 on the chips, this is rated 300mhz on there datasheets, not 310mhz which 3.3ns should be, unless i am wrong
    this mem gets hot at 310mz so put some memsinks, and i have 314.55 stable with no artifacts, any higher, and in the 3dm2k1 high detail car chase test i get artifacts, not normal ones though, instead i get like bridges over the road wheere there shouldnt be, any one else get this kind as id like to find out how i can stop it... my guess is that my Vref is too high (1.26 measured, max on data sheets is 1.255 or something). i dont get any checkerboarding or anything else and ive tryed upto 322.

    the plate at back of card around where all the caps are mounted gets very hot, this is the power regulation part of the card, i recommend some kind of heatsink be put on top, i used AS ceramique and a cut up socket7 cooler, works fine and gives me 2mhz more on mem and about 10 more on core.

    im going to volt mod mine, as its watercooled, ive got links to the mods if you want to try, it is safe to do on air i think 0.1v more on gpu and shoudl help a lot

  10. #10
    Sublime HEXUS.net
    Join Date
    Jul 2003
    Location
    The Void.. Floating
    Posts
    11,819
    Thanks
    213
    Thanked
    233 times in 160 posts
    • Stoo's system
      • Motherboard:
      • Mac Pro
      • CPU:
      • 2*Xeon 5450 @ 2.8GHz, 12MB Cache
      • Memory:
      • 32GB 1600MHz FBDIMM
      • Storage:
      • ~ 2.5TB + 4TB external array
      • Graphics card(s):
      • ATI Radeon HD 4870
      • Case:
      • Mac Pro
      • Operating System:
      • OS X 10.7
      • Monitor(s):
      • 24" Samsung 244T Black
      • Internet:
      • Zen Max Pro
    ahh, that explains why my 9500np won't really go past 300 then..
    (\__/)
    (='.'=)
    (")_(")

  11. #11
    Member
    Join Date
    Nov 2003
    Location
    Wales
    Posts
    174
    Thanks
    0
    Thanked
    0 times in 0 posts
    Hi guys,

    Just out of interest, what agp volt are you using? (1.5, 1.6 or 1.65 this is the max my mb will go and it undervolts )
    I am going to do a fresh instal of Windows with the 3.10 Cats soon and see what I can get.
    Oh by the way, managed to get my card swapped for a 9700np with Samsung mem (is all Samsung mem 2.8ns, if so should hit about 340mhz )
    C2Q6600 @ 3.15GHz
    ThermalTake MiniType90
    EVGA 680SLI
    4GB OCZ Reaper 1066MHz @ 1000 4,4,4,15
    EVGA 8800GTX 768MB
    Raptor 150GB
    NEC ND4550 16x16 DVD±RW
    Coolermaster 850W x3 12V
    Antec P180

    Custom built by $aunder$


  12. #12
    w33d smoka
    Join Date
    Jul 2003
    Location
    newcastle (tha toon)
    Posts
    341
    Thanks
    15
    Thanked
    0 times in 0 posts
    hi there

    ive just bought a powercolor 9800 which shows up as a 9800pro (but unfortunately its not quite) i know fine well i dont stand a chance of overclocking the card much as it has infineon 3.0 ram onit,but could i overclock it a little?

    im kinda confused with why it shows as a 9800pro and not just a normal 9800,ive tried 4 sets of drivers and they all register the card as 9800pro.

    the card gets 15275 in 3dmark2001se,is it possible i could get mine near pro levels?

    thnx in advance

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •