Results 1 to 7 of 7

Thread: Catalyst 7.1 released

  1. #1
    Senior Member kalniel's Avatar
    Join Date
    Aug 2005
    Posts
    29,152
    Thanks
    1,507
    Thanked
    2,924 times in 2,370 posts
    • kalniel's system
      • Motherboard:
      • Gigabyte X58A UD3R rev 2
      • CPU:
      • Intel Xeon X5680
      • Memory:
      • 12gb DDR3 2000
      • Graphics card(s):
      • nVidia GTX 1060 6GB
      • PSU:
      • Seasonic 600W
      • Case:
      • Cooler Master HAF 912
      • Operating System:
      • Win 10 Pro x64
      • Monitor(s):
      • Dell U2311H
      • Internet:
      • O2 8mbps

    Catalyst 7.1 released

    Latest drivers from ATI.AMD are out:
    http://ati.amd.com/support/driver.html

    Release notes:
    https://a248.e.akamai.net/f/674/9206...ase_notes.html

    Specific fixes include:
    Quote Originally Posted by releasenotes
    -Desperados 2: The game no longer fails to play and display an error in atioglxx.dll when AA is enabled. Further details can be found in topic number 737-25109
    -Rome: Total War: Display corruption is no longer noticed when playing the game on an AMD Dual Core or Intel Dual core system containing an ATI X1800 series product. Further details can be found in topic number 737-25103
    -Sniper Elite: Playing the game under Windows XP with a Radeon™ X1600 series installed no longer results in texture corruption being noticed. Further details can be found in topic number 737-22820
    -Splinter Cell Double Agent: Corruption is no longer noticed when playing the game with AA enabled. Further details can be found in topic number 737-25104
    -X-29:Launching an X-29 application on a system containing an ATI display adapter no longer results in an error message being displayed. Further details can be found in topic number 737-25169
    -During video playback, DirectX Video Acceleration (DXVA) is now available when CrossFire mode is enabled. Further details can be found in topic number 737-23447
    -Attempting to maximize an OpenGL application window no longer results in either the OpenGL window maximizing slowly or the system failing to respond. Further details can be found in topic number 737-23717
    -Clicking on the Restore Factory Defaults button found in the ATI Catalyst Control Center™->TV Properties no longer results in the TV position failing to be restored to the factory defaults. Further details can be found in topic number 737-24346
    -Setting the display panel attributes to Scale Image to Full Panel Size, followed by entering an S3 state no longer results in the desktop failing to resume to a full screen mode. Further details can be found in topic number 737-24348
    -ATI Catalyst Control Center™: Connecting an HDTV or DFP display device no longer results in some of the HDTV formats being listed twice in the ATI Catalyst Control Center™->Digital Panel Properties->HDTV Support. Further details can be found in topic number 737-24349
    -ATI Catalyst Control Center->Digital Panel Properties->HDTV Support: Adding custom formats to the 1080i and attempting to remove those custom formats no longer results in the formats failing to removed. Further details can be found in topic number 737-24350
    -Catalyst Control Center->Help: Clicking on the Monitor and Digital Panel Properties found in the Contents section of the Help no longer results in a message indicating that the page cannot be displayed. Further details can be found in topic number 737-24351
    -ATI Catalyst Control Center™: Slow response is no longer noticed after running the Full Screen 3D demo found in the Color aspect page of the ATI Catalyst Control Center™. Further details can be found in topic number 737-25098
    The Force TV Detection is no longer available for activation on systems that do not have a TV connected to it. Further details can be found in topic number 737-25167
    -MCE no longer fails when scanning channels or when switching from digital channels to analog. Further details can be found in topic number 737-25099
    The error messages "This South Bridge Driver is no longer compatible with the hardware installed on this system" and "Please wait while detecting hardware" are now localized for the Japanese version of Windows XP. Further details can be found in topic number 737-25168
    -A message indicating that the record operation has failed is no longer displayed when attempting to record an AVI file in VGA mode. Further details can be found in topic number 737-25175
    -ATI Catalyst Control Center™->Help: Clicking on the Monitor and Digital Panel Properties found in the Contents section of the Help no longer results in a message indicating that the page cannot be displayed. Further details can be found in topic number 737-24351
    -Setting the display panel attributes to Scale Image to Full Panel Size, followed by entering an S3 state no longer results in the desktop failing to resume to a full screen mode. Further details can be found in topic number 737-24348
    -ATI Catalyst Control Center™->Digital Panel Properties->HDTV Support: Adding custom formats to the 1080i and attempting to remove those custom formats no longer results in the formats failing to removed. Further details can be found in topic number 737-24350
    -ATI Catalyst Control Center™->CrossFire™: Attempting to resume from a standby state no longer results in the Windows XP operating system failing to respond when using an ATI Radeon™ X19x0 CrossFire™ Edition series of product. Further details can be found in topic number 737-23713
    -Attempting to maximize an OpenGL application window no longer results in either the OpenGL window maximizing slowly or the system failing to respond. Further details can be found in topic number 737-23717
    -ATI Catalyst Control Center™: Connecting an HDTV or DFP display device no longer results in some of the HDTV formats being listed twice in the ATI Catalyst Control Center™->Digital Panel Properties->HDTV Support. Further details can be found in topic number 737-24349
    -Clicking on the Restore Factory Defaults button found in the ATI Catalyst Control Center™->TV Properties no longer results in the TV position failing to be restored to the factory defaults. Further details can be found in topic number 737-24346
    -Color corruption is no longer noticed when changing the display resolution when connecting a SDVO display device to an ATI Radeon Xpress 200 series product. Further details can be found in topic number 737-25170
    -SuperAA mode is now enabled on Intel 965 boards. Further details can be found in topic number 737-25171
    -ATI Catalyst Control Center™->CrossFire™: Enabling CrossFire™ no longer results in a white display image being displayed when using a CRT and DFP display device. Further details can be found in topic number 737-25172
    -Enabling CrossFire no longer results in display corruption being noticed when playing certain 3D games such as Tiger Woods PGA Tour 2006 and Madden Football.Further details can be found in topic number 737-23006
    As well as major crossfire enhancements, including AFR for all games.

  2. #2
    Old Fool!
    Join Date
    Oct 2003
    Location
    Cambridgeshire
    Posts
    1,027
    Thanks
    11
    Thanked
    37 times in 31 posts
    • EtheAv8r's system
      • Motherboard:
      • ASUS Maximus V Gene
      • CPU:
      • i5 3570K @ 4500 Mhz
      • Memory:
      • 16Gb
      • Storage:
      • 2 x Samsung EVO 850 SSD; 1 x Samsung 2TB HD
      • Graphics card(s):
      • nVidia GeForce GTX 970
      • PSU:
      • Seasonic S-12 650 Energy+
      • Case:
      • Corsair Carbide
      • Operating System:
      • Windows 10 Home 64
      • Monitor(s):
      • Dell U2713H
      • Internet:
      • BT Infinity II
    It there any point in upgrading to these on a machine with a 9800Pro and another with an x800?
    Try to make each and every day the best it can be.

  3. #3
    Anthropomorphic Personification shaithis's Avatar
    Join Date
    Apr 2004
    Location
    The Last Aerie
    Posts
    10,836
    Thanks
    645
    Thanked
    871 times in 735 posts
    • shaithis's system
      • Motherboard:
      • Asus P8Z77 WS
      • CPU:
      • i7 3770k @ 4.5GHz
      • Memory:
      • 32GB HyperX 1866
      • Storage:
      • Lots!
      • Graphics card(s):
      • Sapphire Fury X
      • PSU:
      • Corsair HX850
      • Case:
      • Corsair 600T (White)
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • 2 x Dell 3007
      • Internet:
      • Zen 80Mb Fibre
    -During video playback, DirectX Video Acceleration (DXVA) is now available when CrossFire mode is enabled. Further details can be found in topic number 737-23447
    I hope it really is this time......that's the second or third release in a row that's stated it and none have worked for me so far.
    Main PC: Asus Rampage IV Extreme / 3960X@4.5GHz / Antec H1200 Pro / 32GB DDR3-1866 Quad Channel / Sapphire Fury X / Areca 1680 / 850W EVGA SuperNOVA Gold 2 / Corsair 600T / 2x Dell 3007 / 4 x 250GB SSD + 2 x 80GB SSD / 4 x 1TB HDD (RAID 10) / Windows 10 Pro, Yosemite & Ubuntu
    HTPC: AsRock Z77 Pro 4 / 3770K@4.2GHz / 24GB / GTX 1080 / SST-LC20 / Antec TP-550 / Hisense 65k5510 4K TV / HTC Vive / 2 x 240GB SSD + 12TB HDD Space / Race Seat / Logitech G29 / Win 10 Pro
    HTPC2: Asus AM1I-A / 5150 / 4GB / Corsair Force 3 240GB / Silverstone SST-ML05B + ST30SF / Samsung UE60H6200 TV / Windows 10 Pro
    Spare/Loaner: Gigabyte EX58-UD5 / i950 / 12GB / HD7870 / Corsair 300R / Silverpower 700W modular
    NAS 1: HP N40L / 12GB ECC RAM / 2 x 3TB Arrays || NAS 2: Dell PowerEdge T110 II / 24GB ECC RAM / 2 x 3TB Hybrid arrays || Network:Buffalo WZR-1166DHP w/DD-WRT + HP ProCurve 1800-24G
    Laptop: Lenovo Flex 2 / 12GB RAM / 240GB Corsair Force 3 Printer: HP CP1515n || Phone: HTC One U11 || Other: Samsung Galaxy Tab 4 Pro 10.1 CM12.1 / Playstation 4 + G29 + 2TB Hybrid drive

  4. #4
    WEEEEEEEEEEEEE! MadduckUK's Avatar
    Join Date
    May 2006
    Location
    Lytham St. Annes
    Posts
    17,293
    Thanks
    649
    Thanked
    1,580 times in 1,006 posts
    • MadduckUK's system
      • Motherboard:
      • Asus A88XM-PLUS
      • CPU:
      • AMD 860K @4.45
      • Memory:
      • 16GB (4x4GB) PC3-12800
      • Storage:
      • 1x240GB Sandisk Extreme / 3x500GB RAID0 / 3GB Backup
      • Graphics card(s):
      • Radeon 7870XT
      • PSU:
      • Corsair TX750w
      • Case:
      • Cooler Master Galdiator 600
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • DELL S2409W
      • Internet:
      • 3 One Plan
    shiathis: i guess they must know that, or they wouldn't keep mentioning it in release notes? the lying liars
    Quote Originally Posted by Ephesians
    Do not be drunk with wine, which will ruin you, but be filled with the Spirit
    Vodka

  5. #5
    Registered+
    Join Date
    Jan 2007
    Posts
    53
    Thanks
    1
    Thanked
    0 times in 0 posts
    • azrael's system
      • Motherboard:
      • Asus Rampage II Extreme
      • CPU:
      • I7 920
      • Memory:
      • 6Gb DDR3
      • Storage:
      • 4 x 146Gb 15k U320 SCSI in RAID 0
      • Graphics card(s):
      • 2 x XFX GTX280
      • PSU:
      • Thermaltake 1KW
      • Case:
      • Coolermaster CM Stacker 830
      • Operating System:
      • Windows 7 Ultimate
      • Monitor(s):
      • 3 x 24" Dell Ultrasharp
      • Internet:
      • ADSL Max
    I'm not sure if the newer drivers support the 9800 might be worth it on th x800 however its always worth a try

  6. #6
    Unidentified Frying Object
    Join Date
    Jul 2006
    Location
    Basingstoke
    Posts
    385
    Thanks
    1
    Thanked
    8 times in 8 posts
    • BigFatCat's system
      • Motherboard:
      • IP35-E
      • CPU:
      • E4400@3Ghz
      • Memory:
      • 4GB Ballistix PC6400, 2.0v
      • Storage:
      • 80 and 320GB WD
      • Graphics card(s):
      • 512MB 8800GT, Rivatuner O/C
      • PSU:
      • Corsair HX620
      • Case:
      • Thermaltake Xaser III
      • Operating System:
      • Win 7 Ultimate 64
      • Monitor(s):
      • Viewsonic VP2330wb and Benq FP737s
      • Internet:
      • Newnet 24Mb ADSL
    I'm running an X850 using these, with Ati Tray Tool. No issues I've noticed, though I'd swear my desktop looks clearer.

  7. #7
    Old Fool!
    Join Date
    Oct 2003
    Location
    Cambridgeshire
    Posts
    1,027
    Thanks
    11
    Thanked
    37 times in 31 posts
    • EtheAv8r's system
      • Motherboard:
      • ASUS Maximus V Gene
      • CPU:
      • i5 3570K @ 4500 Mhz
      • Memory:
      • 16Gb
      • Storage:
      • 2 x Samsung EVO 850 SSD; 1 x Samsung 2TB HD
      • Graphics card(s):
      • nVidia GeForce GTX 970
      • PSU:
      • Seasonic S-12 650 Energy+
      • Case:
      • Corsair Carbide
      • Operating System:
      • Windows 10 Home 64
      • Monitor(s):
      • Dell U2713H
      • Internet:
      • BT Infinity II
    Quote Originally Posted by BigFatCat View Post
    I'm running an X850 using these, with Ati Tray Tool. No issues I've noticed, though I'd swear my desktop looks clearer.
    That will do for me... or rather my daughters, and it is easier for me if both their PCs have the same drivers....
    Try to make each and every day the best it can be.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Catalyst 6.8 released
    By Steve in forum HEXUS News
    Replies: 39
    Last Post: 28-08-2006, 12:44 AM
  2. ATI Catalyst 6.7 released
    By Steve in forum HEXUS News
    Replies: 5
    Last Post: 01-08-2006, 01:12 PM
  3. ATI's Catalyst 5.13 released
    By Steve in forum HEXUS News
    Replies: 0
    Last Post: 22-12-2005, 10:06 AM
  4. ATI Catalyst 5.8 released
    By =TcQi= in forum Graphics Cards
    Replies: 17
    Last Post: 18-08-2005, 12:35 AM
  5. ATI CATALYST 5.7 Released
    By Steve in forum HEXUS News
    Replies: 6
    Last Post: 21-07-2005, 06:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •