Page 1 of 3 123 LastLast
Results 1 to 16 of 33

Thread: Help! PC shuts down abruptly!

  1. #1
    Registered+
    Join Date
    Aug 2006
    Posts
    62
    Thanks
    14
    Thanked
    0 times in 0 posts

    Help! PC shuts down abruptly!

    I wonder if someone can help me. I tried to turn on my PC yesterday evening and it would not respond at all. After checking all of the cables, I left it in frustration. After returning 30 minutes later, strangely I found the PC to be on!

    Anyway, I was then using the PC for an hour or so when suddenly it switched off (like someone pulled the plug out).

    I tried turning the PC on, when again it would not start. Then after about 10 mins it magically started again on its own. Anyway, after about 10 mins or it switched off again. I didn’t bother turning it back on again.

    Does anyone know what the issue could be? When it did boot up, the PC worked fine. I’m thinking it maybe a fan/psu issue?

  2. #2
    Senior Member kalniel's Avatar
    Join Date
    Aug 2005
    Posts
    28,997
    Thanks
    1,473
    Thanked
    2,904 times in 2,353 posts
    • kalniel's system
      • Motherboard:
      • Gigabyte X58A UD3R rev 2
      • CPU:
      • Intel Xeon X5680
      • Memory:
      • 12gb DDR3 2000
      • Graphics card(s):
      • nVidia GTX 1060 6GB
      • PSU:
      • Seasonic 600W
      • Case:
      • Cooler Master HAF 912
      • Operating System:
      • Win 10 Pro x64
      • Monitor(s):
      • Dell U2311H
      • Internet:
      • O2 8mbps
    Sounds like a bad contact in the PSU/lead to wall socket.

    When it's off is it completely silent - ie no power from the PSU at all?

  3. #3
    Registered+
    Join Date
    Aug 2006
    Posts
    62
    Thanks
    14
    Thanked
    0 times in 0 posts
    The second time, the led on the front panel was on and there was a very, very slight whir?

    I did notice that the machines turned off both times when I had started a game. I put it on for 5 mins and then poof, off it wen! Could that be relevant?
    Last edited by Tejstar; 09-03-2007 at 04:05 PM.

  4. #4
    Anthropomorphic Personification shaithis's Avatar
    Join Date
    Apr 2004
    Location
    The Last Aerie
    Posts
    10,825
    Thanks
    645
    Thanked
    868 times in 733 posts
    • shaithis's system
      • Motherboard:
      • Asus P8Z77 WS
      • CPU:
      • i7 3770k @ 4.5GHz
      • Memory:
      • 32GB HyperX 1866
      • Storage:
      • Lots!
      • Graphics card(s):
      • Sapphire Fury X
      • PSU:
      • Corsair HX850
      • Case:
      • Corsair 600T (White)
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • 2 x Dell 3007
      • Internet:
      • Zen 80Mb Fibre
    Possibly a PSU issue. I had one recently where the PC would not switch on (wasn't patient enough to leave it ).....next time it won't power up, pull the power cord, wait 10 secs and then plug back in and turn on.

    If that works, then I would suggest a new PSU....
    Main PC: Asus Rampage IV Extreme / 3960X@4.5GHz / Antec H1200 Pro / 32GB DDR3-1866 Quad Channel / Sapphire Fury X / Areca 1680 / 850W EVGA SuperNOVA Gold 2 / Corsair 600T / 2x Dell 3007 / 4 x 250GB SSD + 2 x 80GB SSD / 4 x 1TB HDD (RAID 10) / Windows 10 Pro, Yosemite & Ubuntu
    HTPC: AsRock Z77 Pro 4 / 3770K@4.2GHz / 24GB / GTX 1080 / SST-LC20 / Antec TP-550 / Hisense 65k5510 4K TV / HTC Vive / 2 x 240GB SSD + 12TB HDD Space / Race Seat / Logitech G29 / Win 10 Pro
    HTPC2: Asus AM1I-A / 5150 / 4GB / Corsair Force 3 240GB / Silverstone SST-ML05B + ST30SF / Samsung UE60H6200 TV / Windows 10 Pro
    Spare/Loaner: Gigabyte EX58-UD5 / i950 / 12GB / HD7870 / Corsair 300R / Silverpower 700W modular
    NAS 1: HP N40L / 12GB ECC RAM / 2 x 3TB Arrays || NAS 2: Dell PowerEdge T110 II / 24GB ECC RAM / 2 x 3TB Hybrid arrays || Network:Buffalo WZR-1166DHP w/DD-WRT + HP ProCurve 1800-24G
    Laptop: Lenovo Flex 2 / 12GB RAM / 240GB Corsair Force 3 Printer: HP CP1515n || Phone: HTC One U11 || Other: Samsung Galaxy Tab 4 Pro 10.1 CM12.1 / Playstation 4 + G29 + 2TB Hybrid drive

  5. #5
    Registered+
    Join Date
    Aug 2006
    Posts
    62
    Thanks
    14
    Thanked
    0 times in 0 posts
    Thanks shaithis.

    Which PSU do I buy - shall I look at the spec of my existing one and by the same?

    The PC is four years old and therefore I shouldn't think I need anything too powerful. Any suggestions of good brands?

  6. #6
    Anthropomorphic Personification shaithis's Avatar
    Join Date
    Apr 2004
    Location
    The Last Aerie
    Posts
    10,825
    Thanks
    645
    Thanked
    868 times in 733 posts
    • shaithis's system
      • Motherboard:
      • Asus P8Z77 WS
      • CPU:
      • i7 3770k @ 4.5GHz
      • Memory:
      • 32GB HyperX 1866
      • Storage:
      • Lots!
      • Graphics card(s):
      • Sapphire Fury X
      • PSU:
      • Corsair HX850
      • Case:
      • Corsair 600T (White)
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • 2 x Dell 3007
      • Internet:
      • Zen 80Mb Fibre
    If its 4 years old, then it won't be too fussy.

    Still, I would err on the side of caution and get something half decent.....scan have fairly cheap FPS, Enermax and Tagan PSUs in the 300-400w bracket (guessing thats roughly the range being 4 years old)
    Main PC: Asus Rampage IV Extreme / 3960X@4.5GHz / Antec H1200 Pro / 32GB DDR3-1866 Quad Channel / Sapphire Fury X / Areca 1680 / 850W EVGA SuperNOVA Gold 2 / Corsair 600T / 2x Dell 3007 / 4 x 250GB SSD + 2 x 80GB SSD / 4 x 1TB HDD (RAID 10) / Windows 10 Pro, Yosemite & Ubuntu
    HTPC: AsRock Z77 Pro 4 / 3770K@4.2GHz / 24GB / GTX 1080 / SST-LC20 / Antec TP-550 / Hisense 65k5510 4K TV / HTC Vive / 2 x 240GB SSD + 12TB HDD Space / Race Seat / Logitech G29 / Win 10 Pro
    HTPC2: Asus AM1I-A / 5150 / 4GB / Corsair Force 3 240GB / Silverstone SST-ML05B + ST30SF / Samsung UE60H6200 TV / Windows 10 Pro
    Spare/Loaner: Gigabyte EX58-UD5 / i950 / 12GB / HD7870 / Corsair 300R / Silverpower 700W modular
    NAS 1: HP N40L / 12GB ECC RAM / 2 x 3TB Arrays || NAS 2: Dell PowerEdge T110 II / 24GB ECC RAM / 2 x 3TB Hybrid arrays || Network:Buffalo WZR-1166DHP w/DD-WRT + HP ProCurve 1800-24G
    Laptop: Lenovo Flex 2 / 12GB RAM / 240GB Corsair Force 3 Printer: HP CP1515n || Phone: HTC One U11 || Other: Samsung Galaxy Tab 4 Pro 10.1 CM12.1 / Playstation 4 + G29 + 2TB Hybrid drive

  7. #7
    Late Night Ninja! CrazyMonkey's Avatar
    Join Date
    Oct 2006
    Location
    Bristol
    Posts
    1,510
    Thanks
    29
    Thanked
    44 times in 43 posts
    • CrazyMonkey's system
      • Motherboard:
      • Asus M4N98TD Evo
      • CPU:
      • Phenom II X6 1055T @ 4.1ghz
      • Memory:
      • 8GB DDR3 Dominator @ 1700mhz
      • Storage:
      • 120GB OCZ Vertex 2E - 1TB Hitatchi
      • Graphics card(s):
      • 2x 460 1GB
      • PSU:
      • 850W
      • Case:
      • Silverstone Fortress FT02R-WRI Ltd.Edition
      • Operating System:
      • Win 7, XP, Server2008 RC1, Gentoo
      • Monitor(s):
      • 24" Acer LED - 22" Belinea - 19" Samsung - 19" IIyama
      • Internet:
      • 50 MB Virgin Media Cable
    Sure its not heat related, since gaming is gonna push the temp up. Although from a cold boot this shouldnt been a problem.

    300-400w should be more than needed.

  8. #8
    Registered+
    Join Date
    Aug 2006
    Posts
    62
    Thanks
    14
    Thanked
    0 times in 0 posts
    Thanks guys - are these relatively easy to install?

  9. #9
    Anthropomorphic Personification shaithis's Avatar
    Join Date
    Apr 2004
    Location
    The Last Aerie
    Posts
    10,825
    Thanks
    645
    Thanked
    868 times in 733 posts
    • shaithis's system
      • Motherboard:
      • Asus P8Z77 WS
      • CPU:
      • i7 3770k @ 4.5GHz
      • Memory:
      • 32GB HyperX 1866
      • Storage:
      • Lots!
      • Graphics card(s):
      • Sapphire Fury X
      • PSU:
      • Corsair HX850
      • Case:
      • Corsair 600T (White)
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • 2 x Dell 3007
      • Internet:
      • Zen 80Mb Fibre
    Swapping a PSU should be a 10min job max, open case, pull all the power cables, undo the 4 screws holding the PSU in place and then reverse the procedure using your new PSU.
    Main PC: Asus Rampage IV Extreme / 3960X@4.5GHz / Antec H1200 Pro / 32GB DDR3-1866 Quad Channel / Sapphire Fury X / Areca 1680 / 850W EVGA SuperNOVA Gold 2 / Corsair 600T / 2x Dell 3007 / 4 x 250GB SSD + 2 x 80GB SSD / 4 x 1TB HDD (RAID 10) / Windows 10 Pro, Yosemite & Ubuntu
    HTPC: AsRock Z77 Pro 4 / 3770K@4.2GHz / 24GB / GTX 1080 / SST-LC20 / Antec TP-550 / Hisense 65k5510 4K TV / HTC Vive / 2 x 240GB SSD + 12TB HDD Space / Race Seat / Logitech G29 / Win 10 Pro
    HTPC2: Asus AM1I-A / 5150 / 4GB / Corsair Force 3 240GB / Silverstone SST-ML05B + ST30SF / Samsung UE60H6200 TV / Windows 10 Pro
    Spare/Loaner: Gigabyte EX58-UD5 / i950 / 12GB / HD7870 / Corsair 300R / Silverpower 700W modular
    NAS 1: HP N40L / 12GB ECC RAM / 2 x 3TB Arrays || NAS 2: Dell PowerEdge T110 II / 24GB ECC RAM / 2 x 3TB Hybrid arrays || Network:Buffalo WZR-1166DHP w/DD-WRT + HP ProCurve 1800-24G
    Laptop: Lenovo Flex 2 / 12GB RAM / 240GB Corsair Force 3 Printer: HP CP1515n || Phone: HTC One U11 || Other: Samsung Galaxy Tab 4 Pro 10.1 CM12.1 / Playstation 4 + G29 + 2TB Hybrid drive

  10. #10
    Senior Member kalniel's Avatar
    Join Date
    Aug 2005
    Posts
    28,997
    Thanks
    1,473
    Thanked
    2,904 times in 2,353 posts
    • kalniel's system
      • Motherboard:
      • Gigabyte X58A UD3R rev 2
      • CPU:
      • Intel Xeon X5680
      • Memory:
      • 12gb DDR3 2000
      • Graphics card(s):
      • nVidia GTX 1060 6GB
      • PSU:
      • Seasonic 600W
      • Case:
      • Cooler Master HAF 912
      • Operating System:
      • Win 10 Pro x64
      • Monitor(s):
      • Dell U2311H
      • Internet:
      • O2 8mbps
    Yup. Longest part is getting the old connectors off the hard drives and motherboard

  11. #11
    Registered+
    Join Date
    Aug 2006
    Posts
    62
    Thanks
    14
    Thanked
    0 times in 0 posts
    Ok this is my PC - could someone recommend a PSU please?

    Preferrably not something too expensive, but a reliable brand would be good!

    Thanks.

  12. #12
    Senior Member this_is_gav's Avatar
    Join Date
    Dec 2005
    Location
    Alnwick, Northumberland
    Posts
    4,835
    Thanks
    175
    Thanked
    246 times in 213 posts
    • this_is_gav's system
      • Motherboard:
      • DFI DK X58-T3eH6
      • CPU:
      • Intel i7 920
      • Memory:
      • 12GB Corsair 1333MHz C9
      • Storage:
      • 2xRaptor 150GB (RAID0 300GB), 2.5TB permanent storage
      • Graphics card(s):
      • Nvidia GTX 560 Ti 1GB
      • PSU:
      • Seasonic X-series
      • Case:
      • Lian-Li A70B
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • Dell 2408WFP
      • Internet:
      • 8M ADSL24
    The Seasonic 330W S12 should do it to be honest.

  13. #13
    Registered+
    Join Date
    Aug 2006
    Posts
    62
    Thanks
    14
    Thanked
    0 times in 0 posts
    Cheers, I ended up going for the Seasonic S12-380 for £40 delivered!

  14. #14
    Registered+
    Join Date
    Aug 2006
    Posts
    62
    Thanks
    14
    Thanked
    0 times in 0 posts
    I just realised that the Asus A7N8X motherboard has a 20-pin ATX power connector, whilst the Seasonic I ordered says it is 24 pin.

    Will there be some kind of adaptor enclosed or do I need to choose a new PSU?

  15. #15
    Senior Member this_is_gav's Avatar
    Join Date
    Dec 2005
    Location
    Alnwick, Northumberland
    Posts
    4,835
    Thanks
    175
    Thanked
    246 times in 213 posts
    • this_is_gav's system
      • Motherboard:
      • DFI DK X58-T3eH6
      • CPU:
      • Intel i7 920
      • Memory:
      • 12GB Corsair 1333MHz C9
      • Storage:
      • 2xRaptor 150GB (RAID0 300GB), 2.5TB permanent storage
      • Graphics card(s):
      • Nvidia GTX 560 Ti 1GB
      • PSU:
      • Seasonic X-series
      • Case:
      • Lian-Li A70B
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • Dell 2408WFP
      • Internet:
      • 8M ADSL24
    The Seasonic's (as most PSUs) come with a 20+4 connector, which means the 4 pins can be unclipped so you're only using the 20 pin.

  16. #16
    Senior Member
    Join Date
    Apr 2006
    Posts
    859
    Thanks
    6
    Thanked
    8 times in 8 posts
    Nope it's fine - the extra 4 pins can be disconnected from the big 24 pin block to make it a 20 pin.

    A word of caution thought - if the motherboard has the additional 4-pin 12V connector for the CPU, do NOT use the 4 pins disconnected above - there is a seperate line for it.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help My Scan PC just shuts down?
    By rigsby in forum SCAN.care@HEXUS
    Replies: 5
    Last Post: 20-09-2006, 08:00 PM
  2. new system help shuts down :S
    By ifyouknowme in forum PC Hardware and Components
    Replies: 20
    Last Post: 26-08-2005, 09:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •