Page 1 of 4 1234 LastLast
Results 1 to 16 of 54

Thread: 8800 GTX poor Performance

  1. #1
    Registered+
    Join Date
    Mar 2007
    Posts
    38
    Thanks
    0
    Thanked
    0 times in 0 posts

    8800 GTX poor Performance

    Poor performance in gmaes liek Counter Strike Source, getting liek 50 fps..... any help on optomizing?.


    BFG 8800GTX
    Corsair 20 w PSU
    AMD 64 x2 4600
    ASUS A8R MVP MOBO
    1 Gig RAM
    17" LCD max rez 1280x1024

  2. #2
    AKA daniel.phillips Sprite's Avatar
    Join Date
    Feb 2007
    Posts
    1,234
    Thanks
    9
    Thanked
    47 times in 38 posts
    Latest drivers installed ?
    Vsync disabled ?
    And whats your PSU ?
    Main - Intel Core i5 2300 @ 3.5GHz, 8GB DDR3 1333Mhz RAM, Asus P8P67 Pro, Coolermaster iGreen 600w, GTX 480, Antec One Case



  3. #3
    Registered+
    Join Date
    Mar 2007
    Posts
    38
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by daniel.phillips View Post
    Latest drivers installed ?
    Vsync disabled ?
    And whats your PSU ?
    97.92 drivers
    Corsair HX620w PSU
    V sync is disabled

  4. #4
    Banned arbitor's Avatar
    Join Date
    Feb 2007
    Posts
    1,849
    Thanks
    0
    Thanked
    7 times in 7 posts
    with that pc no idea why you bought a 8800 gtx at all.

    but it could be overheating.. massive bottlenecking?

    what do you get in the stress test?

  5. #5
    Registered+
    Join Date
    Mar 2007
    Posts
    38
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by arbitor View Post
    with that pc no idea why you bought a 8800 gtx at all.

    but it could be overheating.. massive bottlenecking?

    what do you get in the stress test?
    165 fps with everything maxed.

  6. #6
    Senior Member
    Join Date
    Nov 2006
    Location
    London
    Posts
    433
    Thanks
    17
    Thanked
    0 times in 0 posts
    • timtim86's system
      • Motherboard:
      • Shuttle
      • CPU:
      • Athlon X2 5000+
      • Memory:
      • 6GB OCZ Gold 6400
      • Storage:
      • 2 x 250GB Seagates, 1 x 750GB Samsung
      • Graphics card(s):
      • 8800GS 384MB
      • PSU:
      • Shuttle 400W
      • Case:
      • Shuttle SN27P2
      • Operating System:
      • Windows 7 Pro
      • Monitor(s):
      • Dell 2007WFP
    why do you have no idea why he bought the 8800? Unneccessarily critical I feel...for one that's not a particularly bad spec and two he might be upgrading the rest of it later.

  7. #7
    Registered+
    Join Date
    Mar 2007
    Posts
    38
    Thanks
    0
    Thanked
    0 times in 0 posts
    im aware that my mobo is old and ATI based im going to change it when i can afford a C2D. However is my amd x2 4600 cpu that bad that im getting more or less the same frame rates i got with 2 x1600xt's in crossfire?.

  8. #8
    AKA daniel.phillips Sprite's Avatar
    Join Date
    Feb 2007
    Posts
    1,234
    Thanks
    9
    Thanked
    47 times in 38 posts
    No your rigs not that bad, I think he may have been on about the 17" monitor with a max res of 1280x1024 though !!! I mean come on an 8800GTX for that crappy resolution ?
    Main - Intel Core i5 2300 @ 3.5GHz, 8GB DDR3 1333Mhz RAM, Asus P8P67 Pro, Coolermaster iGreen 600w, GTX 480, Antec One Case



  9. #9
    Registered+
    Join Date
    Mar 2007
    Posts
    38
    Thanks
    0
    Thanked
    0 times in 0 posts
    So your saying my monitor is bottlenecking?

  10. #10
    Registered+
    Join Date
    Mar 2007
    Posts
    38
    Thanks
    0
    Thanked
    0 times in 0 posts
    Currently my fan speed is set to 59% should i tune it up so its 100%?

  11. #11
    finding nemo staffsMike's Avatar
    Join Date
    Jan 2007
    Posts
    11,497
    Thanks
    197
    Thanked
    794 times in 741 posts
    • staffsMike's system
      • Motherboard:
      • evga 680i
      • CPU:
      • e6600
      • Memory:
      • geil ultra pc6400
      • Storage:
      • WD 320gb
      • Graphics card(s):
      • leadtek 8800 GTS 640mb
      • PSU:
      • ocz gameXstream 700w
      • Case:
      • akasa eclipse
      • Monitor(s):
      • dell 2007wfp and Lg L194WT
      • Internet:
      • pipex homecall
    lol no on your monitor you should be getting about 300fps on cs:s lol

    165 on stress test is rubbish for that card. i get 230 with my GTS maxed @ 1680x1050

    ok..my systems better but damn lol

    try cranking up the fan I suppse.

  12. #12
    Registered+
    Join Date
    Mar 2007
    Posts
    38
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by staffsMike View Post
    lol no on your monitor you should be getting about 300fps on cs:s lol

    165 on stress test is rubbish for that card. i get 230 with my GTS maxed @ 1680x1050

    ok..my systems better but damn lol

    try cranking up the fan I suppse.
    Still no change, 300fps! damn i didnt know i should be getting that sort of performance...

  13. #13
    finding nemo staffsMike's Avatar
    Join Date
    Jan 2007
    Posts
    11,497
    Thanks
    197
    Thanked
    794 times in 741 posts
    • staffsMike's system
      • Motherboard:
      • evga 680i
      • CPU:
      • e6600
      • Memory:
      • geil ultra pc6400
      • Storage:
      • WD 320gb
      • Graphics card(s):
      • leadtek 8800 GTS 640mb
      • PSU:
      • ocz gameXstream 700w
      • Case:
      • akasa eclipse
      • Monitor(s):
      • dell 2007wfp and Lg L194WT
      • Internet:
      • pipex homecall
    what kind of temperature is it getting to? use Nvidia monitor or something.

    well that is what i would expect from it if mine can do 230

  14. #14
    Member
    Join Date
    Mar 2007
    Posts
    164
    Thanks
    2
    Thanked
    5 times in 5 posts
    I think it is probably your mobo and ram bottlenecking the GTX the 4600 x2 should be fine. Have you checked that any crossfire options are disabled in the bios? and try putting the fan on 100% aswell. Gd Luck with getting it sorted.

  15. #15
    Registered+
    Join Date
    Mar 2007
    Posts
    38
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by staffsMike View Post
    what kind of temperature is it getting to? use Nvidia monitor or something.

    well that is what i would expect from it if mine can do 230
    fans on 100% getting 54 dc on idle.

  16. #16
    NOT Banned
    Join Date
    Jan 2007
    Posts
    5,905
    Thanks
    412
    Thanked
    278 times in 253 posts
    what operating system have you got? i hear the 8800 drivers for vista suck.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 4
    Last Post: 19-01-2007, 11:12 PM
  2. Replies: 0
    Last Post: 10-01-2007, 11:30 PM
  3. GeForce 8800 GTX in Antec P180??
    By EtheAv8r in forum Graphics Cards
    Replies: 15
    Last Post: 14-12-2006, 04:01 PM
  4. Replies: 0
    Last Post: 08-12-2006, 09:48 AM
  5. HEXUS.reviews :: XFX GeForce 8800 GTX Graphics Card
    By Tarinder in forum HEXUS Reviews
    Replies: 8
    Last Post: 16-11-2006, 12:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •