Results 1 to 4 of 4

Thread: .Net Framework Uninstall

  1. #1
    Member
    Join Date
    Sep 2005
    Posts
    116
    Thanks
    1
    Thanked
    0 times in 0 posts

    .Net Framework Uninstall

    On my XP system I have .Net Framework Versions 1, 1.1 (patch), 2 & 3. Can I uninstall 1, 1.1 & 2 without it affecting version 3?

    What I'm trying to say is, is version 3 cumulutive in that it incorporates all the previous versions within itself?

    Thanks in advance.

  2. #2
    radix lecti dave87's Avatar
    Join Date
    Sep 2005
    Location
    England
    Posts
    12,806
    Thanks
    657
    Thanked
    931 times in 634 posts
    • dave87's system
      • Motherboard:
      • Asus
      • CPU:
      • i5 3470k under Corsair H80 WC
      • Memory:
      • 8gb DDR3
      • Storage:
      • 240gb SSD + 120gb SSD
      • Graphics card(s):
      • Asus HD7950
      • PSU:
      • XFX 600w Modular
      • Case:
      • Lian Li PC-A05FNB + Acoustipack
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • 2x Dell S2309W (1920x1080)
      • Internet:
      • BT Infinity Option 2
    Unless its causing you problems, I'd leave it all installed...

  3. #3
    Senior Member this_is_gav's Avatar
    Join Date
    Dec 2005
    Location
    Alnwick, Northumberland
    Posts
    4,835
    Thanks
    175
    Thanked
    246 times in 213 posts
    • this_is_gav's system
      • Motherboard:
      • DFI DK X58-T3eH6
      • CPU:
      • Intel i7 920
      • Memory:
      • 12GB Corsair 1333MHz C9
      • Storage:
      • 2xRaptor 150GB (RAID0 300GB), 2.5TB permanent storage
      • Graphics card(s):
      • Nvidia GTX 560 Ti 1GB
      • PSU:
      • Seasonic X-series
      • Case:
      • Lian-Li A70B
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • Dell 2408WFP
      • Internet:
      • 8M ADSL24
    Quote Originally Posted by dfisher1 View Post
    What I'm trying to say is, is version 3 cumulutive in that it incorporates all the previous versions within itself?
    Nope, 1.x is separate to 2.0 and 3.0

    3.0 is built on top of 2.0, and as such requires it, but both are independent to 1.x

  4. #4
    Vive le pants! directhex's Avatar
    Join Date
    Jul 2003
    Location
    /dev/urandom
    Posts
    17,074
    Thanks
    228
    Thanked
    1,027 times in 678 posts
    • directhex's system
      • Motherboard:
      • MSI X99A Gaming 7
      • CPU:
      • Intel Core i7 5280k
      • Memory:
      • 32GiB ADATA DDR4
      • Storage:
      • Corsair Neutron XT 960GB
      • Graphics card(s):
      • MSI GTX 980 Gaming 4G Twin Frozr 5
      • PSU:
      • Corsair AX860i
      • Case:
      • NZXT H440
      • Operating System:
      • Ubuntu 17.10, Windows 10
      • Monitor(s):
      • Dell U2713HM
      • Internet:
      • FIOS
    1.1 apps require a 1.1 framework

    2.0 apps require a 2.0 framework

    3.0 apps require a 2.0 framework with the extra 3.0 assemblies

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 20-02-2007, 12:15 PM
  2. Installed .NET Framework and now I have to logon - help
    By cotswoldcs in forum Help! Quick Relief From Tech Headaches
    Replies: 6
    Last Post: 02-10-2006, 01:44 PM
  3. Free C# (or general .NET) Telnet Library?
    By Spud1 in forum Software
    Replies: 7
    Last Post: 12-05-2006, 05:59 PM
  4. Java vs .NET
    By DaBeeeenster in forum Software
    Replies: 2
    Last Post: 11-09-2003, 02:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •