Results 1 to 3 of 3

Thread: 8800gtx problem

  1. #1
    Registered User
    Join Date
    Aug 2007
    Posts
    2
    Thanks
    0
    Thanked
    0 times in 0 posts

    Question 8800gtx problem

    Pls can anybody help ive just built a pc and cant get my view point 8800gtx to work...
    spec....asus commando,4g corsair ddr2 800 ram,antec quattro 850 psu,intel quad 6600,zalman cooler,antec p182 case , lg dvd rw...upon switching on my pc there are artifacts all though bios set up + windows xp sp2...if i load drivers from the disc windows will not boot also the same if i update drivers from nvidia.. my gtx has 2xpower connections 6 pin! ive connected both of these to my psu im stumped and new at this pls help...if more info needed pls ask ty ive checked the fan is spinning and my system is seeing it but unsure if its wired wrong...dont see how cause the cables from my psu say pci-e on them ive tried alsorts of configurations with the wiring but all do the same..artifacts
    Last edited by s4sh4; 19-08-2007 at 06:22 PM.

  2. #2
    Senior Member
    Join Date
    Sep 2006
    Posts
    493
    Thanks
    10
    Thanked
    34 times in 31 posts

    Re: 8800gtx problem

    Looks like memory on card is dud. I'd say RMA

  3. #3
    Registered User
    Join Date
    Aug 2007
    Posts
    2
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: 8800gtx problem

    ty cooper 4 your reply ...sending the card back to ebuyer...gutted

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem with Xbox 360 and Samsung TFT
    By JamesD in forum Help! Quick Relief From Tech Headaches
    Replies: 8
    Last Post: 15-11-2007, 01:49 PM
  2. IE7 problem - please help?
    By SkyNetworks in forum Help! Quick Relief From Tech Headaches
    Replies: 5
    Last Post: 20-06-2007, 09:36 PM
  3. ECS 910 / Advent 7080 White Screen and no VGA problem Notebook Laptop
    By David R in forum PC Hardware and Components
    Replies: 0
    Last Post: 18-06-2007, 05:52 AM
  4. Fatality FP-IN9 resume from S3 problem
    By $kunk in forum abit.care@HEXUS
    Replies: 0
    Last Post: 22-05-2007, 04:07 PM
  5. Question about problem recently built computer
    By shadowneo in forum SCAN.care@HEXUS
    Replies: 3
    Last Post: 18-04-2007, 02:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •