Results 1 to 4 of 4

Thread: Problem with random crash!

  1. #1
    Registered User
    Join Date
    Sep 2007
    Posts
    1
    Thanks
    0
    Thanked
    0 times in 0 posts

    Problem with random crash!

    Right guys, i am new here and need to post because my problemis troubling me!

    Im runing a A78NE with a ATI X1650 and a AMD 2000+ (133FSB Multi - 12.5)

    Booting up fine, then in windows vista for a bit and bam the graphics go weird, like they go all blocky and the textures go wrong, lines everywhere, then it just reboots. When rebooting the bios screen is all weird still. But when i kill the power just for a few seconds and then reboot its fine, then into windows again wait a while and same happens. Sometimes it will be fine in windows, then i reboot and the bios screen is messed up again, kill the power and wait then its fine again.

    Its a hardware problem i think, it must be i have changed memory over but no luck! Also ive checked the clock settings on the CPU and they are correct, CPU temp is also fine!

    Thanks for any help anyone can give me!

    Cheers!
    Charlie

  2. #2
    Senior Member Pob255's Avatar
    Join Date
    Apr 2007
    Location
    The land of Brum
    Posts
    9,945
    Thanks
    572
    Thanked
    1,196 times in 1,099 posts
    • Pob255's system
      • Motherboard:
      • Asus M5A99X EVO
      • CPU:
      • PhenomII x4 955 & CM Hyper 212+
      • Memory:
      • 2x 4gb Corsair Vengence 1600mhz cas9
      • Storage:
      • 250gb SATA Westerndigital + 500gb samsung +1tb Samsung
      • Graphics card(s):
      • Asus GTX560ti CuII
      • PSU:
      • Be Quiet E9 680w
      • Case:
      • HAF 912+
      • Operating System:
      • W7 Pro
      • Monitor(s):
      • Dell 21" ips something

    Re: Problem with random crash!

    Sounds like your graphics card is ether dieing or overheating or both.

  3. #3
    Senior Member
    Join Date
    Jul 2003
    Location
    In a barn, on a farm!
    Posts
    365
    Thanks
    13
    Thanked
    8 times in 7 posts

    Re: Problem with random crash!

    Sounds like a problem with your grafics card, either overheating or broke. Has this starting happening after a period of use ?

    Are all the fans still moving and are the heatsinks free of dust ?

  4. #4
    Mostly Me Lucio's Avatar
    Join Date
    Mar 2007
    Location
    Tring
    Posts
    5,163
    Thanks
    443
    Thanked
    448 times in 351 posts
    • Lucio's system
      • Motherboard:
      • Gigabyte GA-970A-UD3P
      • CPU:
      • AMD FX-6350 with Cooler Master Seldon 240
      • Memory:
      • 2x4GB Corsair DDR3 Vengeance
      • Storage:
      • 128GB Toshiba, 2.5" SSD, 1TB WD Blue WD10EZEX, 500GB Seagate Baracuda 7200.11
      • Graphics card(s):
      • Sapphire R9 270X 4GB
      • PSU:
      • 600W Silverstone Strider SST-ST60F
      • Case:
      • Cooler Master HAF XB
      • Operating System:
      • Windows 8.1 64Bit
      • Monitor(s):
      • Samsung 2032BW, 1680 x 1050
      • Internet:
      • 16Mb Plusnet

    Re: Problem with random crash!

    If this error has occured on a system that's been in use for a while, then I'd begin by looking at the basics with your graphics card. Firstly have you installed a new driver for it recently? If so, remove that and see if the problem reoccurs.

    If you haven't then you need to consider hardware issues, as the others have mentioned, what's the card's temperature like? Is it free of dust & debris? Have you tried cleaning it with something silly like water or a vaccum cleaner lately?

    If the card is getting hot, it can easily cause the issues you've mentioned.

    If temperature and physical appearance are fine, then the next step will be to test the card in another system OR test another card in your system.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fan problem
    By NixD in forum Help! Quick Relief From Tech Headaches
    Replies: 3
    Last Post: 06-08-2006, 12:00 AM
  2. Strange problem, random re-starts
    By Furton in forum PC Hardware and Components
    Replies: 2
    Last Post: 15-09-2004, 05:43 PM
  3. Very stange problem!
    By gobby in forum Help! Quick Relief From Tech Headaches
    Replies: 2
    Last Post: 28-08-2004, 05:20 PM
  4. Restarting Problem.
    By Coded in forum PC Hardware and Components
    Replies: 2
    Last Post: 25-08-2004, 11:13 PM
  5. Random freezing in FarCry and 3Dmark03 on 6800's
    By Noxis in forum Graphics Cards
    Replies: 5
    Last Post: 22-07-2004, 11:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •