Results 1 to 10 of 10

Thread: Can't see any of Hexus forums in Firefox

  1. #1
    Senior Member
    Join Date
    Jun 2006
    Location
    London, UK
    Posts
    710
    Thanks
    33
    Thanked
    5 times in 5 posts

    Can't see any of Hexus forums in Firefox

    Hi all

    I've got no problems accessing Hexus with IE, but I can't open any of the forums in Firefox. And naturally now I've installed Firefox, I don't want to go back to IE!

    Does anyone have an idea what the problem could be? It just sits there like it's loading the page, and eventually times out. I can't figure out what the problem is because I can't think of what might be causing it...

    DM

  2. #2
    DR
    DR is offline
    on ye old ship HEXUS DR's Avatar
    Join Date
    Jul 2003
    Location
    HEXUS HQ, Elstree
    Posts
    13,362
    Thanks
    1,013
    Thanked
    766 times in 348 posts

    Re: Can't see any of Hexus forums in Firefox

    Very strange - I know a lot of the community use FF and it works

  3. #3
    Moderator DavidM's Avatar
    Join Date
    Jan 2005
    Posts
    8,765
    Thanks
    789
    Thanked
    249 times in 232 posts

    Re: Can't see any of Hexus forums in Firefox

    No FF problems for me...

  4. #4
    Custom User Title
    Join Date
    Oct 2005
    Location
    Wirral UK
    Posts
    1,168
    Thanks
    10
    Thanked
    14 times in 14 posts
    • cougarslam's system
      • Motherboard:
      • Asus Maximus Formula SE (ROG)
      • CPU:
      • Core 2 Duo E6600 @ 3ghz
      • Memory:
      • 4gb Corsair DDR2
      • Storage:
      • 1TB
      • Graphics card(s):
      • BFG Nvidia 8800GT OC 512MB
      • PSU:
      • Corsair HX520
      • Case:
      • Zorro
      • Operating System:
      • Vista Business 32
      • Monitor(s):
      • 2 x 17" crt
      • Internet:
      • adsl max (entanet)

    Re: Can't see any of Hexus forums in Firefox

    no probs here on ffox version 2.0.0.7

    in fact I have pretty much always used ffox for hexus forums can't stand ie especially ie7s terrible interface.

    can you view other vbulletin based forums?

  5. #5
    Get in the van. Fraz's Avatar
    Join Date
    Aug 2007
    Location
    Bristol
    Posts
    2,919
    Thanks
    284
    Thanked
    397 times in 231 posts
    • Fraz's system
      • Motherboard:
      • Gigabyte X58A-UD5
      • CPU:
      • Watercooled i7-980X @ 4.2 GHz
      • Memory:
      • 24GB Crucial DDR3-1333
      • Storage:
      • 240 GB Vertex2E + 2 TB of Disk
      • Graphics card(s):
      • Water-cooled Sapphire 7970 @ 1175/1625
      • PSU:
      • Enermax Modu87+
      • Case:
      • Corsair 700D
      • Operating System:
      • Linux Mint 12 / Windows 7
      • Monitor(s):
      • Dell 30" 3008WFP and two Dell 24" 2412M
      • Internet:
      • Virgin Media 60 Mbps

    Re: Can't see any of Hexus forums in Firefox

    Uninstall then reinstall maybe? No FF probs here.

  6. #6
    Nothing runs like a Deere cotswoldcs's Avatar
    Join Date
    Mar 2004
    Location
    Bang in the heart of the cotswolds
    Posts
    793
    Thanks
    40
    Thanked
    18 times in 18 posts
    • cotswoldcs's system
      • Motherboard:
      • Asus P4C800-E Deluxe
      • CPU:
      • Pentium 4 3.0Ghz Northwood (@3.4Ghz on water)
      • Memory:
      • 1.5Gb Corsair TwinX PC3200/PC3700
      • Storage:
      • 150Gb Raptor
      • Graphics card(s):
      • XFX 6600GT 128Mb (w waterblock)
      • PSU:
      • Seasonic S12-380
      • Case:
      • Antec Sonata I
      • Monitor(s):
      • 3 x Iiyama 19" LCD (5:4) on Comrac Tripple Mount
      • Internet:
      • PlusNet 1.6Mb ADSL

    Re: Can't see any of Hexus forums in Firefox

    I had a problem viewing Hexus on Firefox a while ago. It worked with IE fine but not with FF. The cure was to clear the cache and all was fine again. Use Clear Private Data from Tools and tick the appropriate boxes.

  7. #7
    Get in the van. Fraz's Avatar
    Join Date
    Aug 2007
    Location
    Bristol
    Posts
    2,919
    Thanks
    284
    Thanked
    397 times in 231 posts
    • Fraz's system
      • Motherboard:
      • Gigabyte X58A-UD5
      • CPU:
      • Watercooled i7-980X @ 4.2 GHz
      • Memory:
      • 24GB Crucial DDR3-1333
      • Storage:
      • 240 GB Vertex2E + 2 TB of Disk
      • Graphics card(s):
      • Water-cooled Sapphire 7970 @ 1175/1625
      • PSU:
      • Enermax Modu87+
      • Case:
      • Corsair 700D
      • Operating System:
      • Linux Mint 12 / Windows 7
      • Monitor(s):
      • Dell 30" 3008WFP and two Dell 24" 2412M
      • Internet:
      • Virgin Media 60 Mbps

    Re: Can't see any of Hexus forums in Firefox

    Quote Originally Posted by cotswoldcs View Post
    I had a problem viewing Hexus on Firefox a while ago. It worked with IE fine but not with FF. The cure was to clear the cache and all was fine again. Use Clear Private Data from Tools and tick the appropriate boxes.
    Incidentally, I find this problem is quite often caused by some other program cleaning the cache items. When CCleaner clears out the cache on my PC, Seamonkey (which is basically firefox) seems to load a text-only verison of pages like the BBC news site until I clear the cache in Seamonkey itself.

  8. #8
    Senior Member usxhe190's Avatar
    Join Date
    Sep 2007
    Posts
    1,688
    Thanks
    149
    Thanked
    82 times in 63 posts

    Re: Can't see any of Hexus forums in Firefox

    definitely reinstall FF...i would highly highly doubt a COMPUTER based forum such as Hexus would restrict you to just using IE!

  9. #9
    Senior Member
    Join Date
    Jun 2006
    Location
    London, UK
    Posts
    710
    Thanks
    33
    Thanked
    5 times in 5 posts

    Re: Can't see any of Hexus forums in Firefox

    I didn't make it quite clear - I know Hexus can be read on Firefox because that's what I use at home! I've got all my favourite forums in a Bookmarks folder and with one click on the "Open all in tabs" I get them loading up straightaway - marvellous!

    It's here at work that it's not working... tried clearing the cache, no joy with that. Bit reluctant to try to reinstall Firefox because I don't know if I've got the admin rights for it. And it smacks of the good old "turn it off and turn it on again" excuse!

    Looks like I'll have to try tho

    DM

  10. #10
    Senior Member
    Join Date
    Aug 2005
    Posts
    334
    Thanks
    10
    Thanked
    12 times in 12 posts

    Re: Can't see any of Hexus forums in Firefox

    ietab is a great add in - for those sites that restrict you to MSIE - it allows you to swutch to an MSIE tab within firefox.

    try switching the between browser engines for the forums...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hexus Forums - Hard to navigate
    By Mekerz in forum HEXUS Suggestions
    Replies: 0
    Last Post: 01-06-2007, 06:12 PM
  2. Use FireFox 2? or IE7?
    By DR in forum General Discussion
    Replies: 12
    Last Post: 03-11-2006, 09:50 AM
  3. Hexus Forum not working under Firefox?
    By cotswoldcs in forum Help! Quick Relief From Tech Headaches
    Replies: 14
    Last Post: 16-08-2006, 07:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •