Results 1 to 2 of 2

Thread: Disks Missing in Action

  1. #1
    Member
    Join Date
    May 2006
    Location
    Melksham, Wiltshire
    Posts
    124
    Thanks
    3
    Thanked
    6 times in 5 posts
    • mark_a_scott's system
      • Motherboard:
      • Asus RoG Rampage V Edition 10
      • CPU:
      • Intel Core i7 6950X
      • Memory:
      • Corsair Dominator DDR4-2400 128GB
      • Storage:
      • 512GB Samsung 950 Pro M2, 2TB Samsung 850 Evo, 2x 6TB WD Green, Blu-Ray Writer, DVD Writer
      • Graphics card(s):
      • 2x eVGA GTX980Ti 6GB in SLI
      • PSU:
      • Corsair 850w
      • Case:
      • Corsair Obsidian 800D
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • Philips BDM4065UC 40" 4K
      • Internet:
      • Virgin Media Vivid 200Mb/s

    Angry Disks Missing in Action

    Specs:

    C2Q 6600
    Gigabyte GA-X38-DQ6 (BIOS F6b)
    OCZ GameXstrem 850w PSU
    8gb OCZ PC2-6400
    Gainward Geforce 8800 Ultra
    X-fi Elite Pro
    4x WD 1TB Drives
    2x DVD-RW

    I have the SATA drives plugged into the Orange ICH9R sockets and the OPticals plugged into the Blue sockets.

    When the PC boots, the BIOS finds 2 drives at 900 odd GB and 2 at 0gb. Windows offers to format the 0gb drives as 30mb partitions. I booted using a Linux Live DVD and when I restarted the other 2 disks came in at the 900 odd gb. They stayed online until the next restart when they returned to 0gb.

    Im fairly sure I have enough power, and I tried moving the drives to the purple gigabyte SATA sockets but I am puzzled as to why 2 drives are not appearing

  2. #2
    Member
    Join Date
    Aug 2007
    Location
    Madrid
    Posts
    131
    Thanks
    0
    Thanked
    14 times in 14 posts

    Re: Disks Missing in Action

    I would try booting with only your system disk connected, remove the sata cable for all the other drives before booting the computer.

    SATA drives are hot-pluggable, you can connect them once the system is running, so once the system is booted with just your system disk on, hot-plug a SATA cable in to one of the other drives and wait for it to come up in windows, check all is ok with it, then hot plug another.

    Do all the drives come up ok using this method ? or do you still get the same problem ?

    If you get the same problem, repeat the process, but hot plug them in a different order this time to see if it's only the last drives connected that suffer this, or if it's physically the same drives that do it each time...

    It's possible your drives may need a firmware flash, or your motherboard may need a BIOS update, just guessing at this stage, try the above first and see what happens.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cat hunt - missing in action
    By tim_n in forum General Discussion
    Replies: 19
    Last Post: 29-10-2005, 12:15 PM
  2. *sob* Action UT says goodbye
    By scottyman in forum Gaming
    Replies: 3
    Last Post: 14-01-2005, 10:56 AM
  3. 8pm tonight... AUT2004 - Action UT
    By scottyman in forum Gaming
    Replies: 14
    Last Post: 11-09-2004, 02:42 PM
  4. The Action Movie
    By Private_mojo in forum Consumer Electronics
    Replies: 7
    Last Post: 14-07-2004, 04:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •