Results 1 to 3 of 3

Thread: Javascript problems in IE7

  1. #1
    Senior Member
    Join Date
    Feb 2004
    61 times in 53 posts
    • jonathan_phang's system
      • Motherboard:
      • Asus Rampage III Extreme
      • CPU:
      • i7 930 @ 4.2 ghz (200x21)
      • Memory:
      • 12GB Corsair XMS3 1600
      • Storage:
      • Crucial M4 128GB SSD + Misc Data Drive
      • Graphics card(s):
      • EVGA GTX 1080 FTW
      • PSU:
      • Corsair HX850 Modular
      • Case:
      • Antec 300
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • Asus PB278Q (27" 2560x1440)
      • Internet:
      • Virgin Media 100mb

    Javascript problems in IE7


    quite ashamed that I cant solve this myself, but its quite urgent. My old man has recently got himself a Dell laptop, so when I can, I go over to his and do windows updates etc to keep it up to date. However, yesterday, I did a few things;

    - Removed McAfee Security Centre
    - Installed AVG 7.5
    - Installed windows updates

    All was fine, then today he tells me that the some of the sites that he ususally goes to wont work. I'm there now and it seems like there is a mass blocking of Javascript and cookies, preventing pages from opening properly or completely. It must be an IE7 problem, as I have installed firefox and that seems to works fine. (For example yahoo mail)

    However, I dont know what options i need to change (or why I would even need to change any as I tend to leave the privacy and security options as they are) to be able to reverty back...

    Please help, as he needs it do his online share trading tomorrow, and I'll be at work... I cant believe I've done this... Bah!

    Many thanks in advance


  2. #2
    Senior Member godsdog's Avatar
    Join Date
    Jul 2007
    Jelly Wall Hotel
    61 times in 54 posts
    • godsdog's system
      • Case:
      • Silverstone TJ04
      • Monitor(s):
      • Samsung 204B
      • Internet:
      • UKFSN ..have to check

    Re: Javascript problems in IE7

    I would check the javascript settings in IE7 haven't altered.


    1. Select Tools then choose Internet Options. The Internet Options screen appears.
    2. Select the Security tab.
    3. Click the Custom Level button. The Security Settings screen appears.
    4. Scroll down to Scripting, and enable Active Scripting and Scripting of Java Applets.
    5. Click OK. The Internet Options screen appears.
    6. Click OK.

    And I don't know what Dell have done with Java either (they very kindly turn off support for the mozilla family by default for one I noticed). I had to completely uninstall it yesterday, download a fresh 6 update 3 and reinstall. Everything played nice after that.
    "Ladies and Gentlemen, take my advice: Pull down your pants and slide on the ice"

  3. #3
    Registered User
    Join Date
    Jan 2008
    0 times in 0 posts

    Re: Javascript problems in IE7

    To Jonathan

    Hi there, sorry to go off topic but how do I ask for your assistance on a very old topic from a different thread of yours? There are no contact details for you, or a messaging service on this site. I didn't want to inappropriately ask here on this thread. Any help would be much appreciated, and my email address is russell(at)

    If you have the time to reply I would be eternally grateful

    (pertaining the use of WPCRSET to enable ga7dxe mobo to use an xp-m cpu)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with new machine
    By kasavien in forum
    Replies: 5
    Last Post: 31-01-2006, 01:48 PM
  2. Epox 8RDA+ Problems
    By M@dOc in forum PC Hardware and Components
    Replies: 20
    Last Post: 17-07-2004, 03:55 AM
  3. Troubleshooting - Software & Driver problems
    By Steve in forum Help! Quick Relief From Tech Headaches
    Replies: 0
    Last Post: 09-07-2004, 06:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts