Results 1 to 3 of 3

Thread: JVC LCD doesn't display image from HTPC

  1. #1
    Senior Member
    Join Date
    Jul 2003
    Posts
    404
    Thanks
    1
    Thanked
    0 times in 0 posts

    JVC LCD doesn't display image from HTPC

    Finally got my HTPC working and all I needed to do was connect it to JVC LT-32DS6bJ, which I thought would be the easy part. However I've gone through all the settings in the nVidia control panel and just can't get a picture on my LCD. the nVidia control panel detects the LCD tv, and every time I change a setting the LCD does flicker as to accept the changes, but I can't get a Vista desktop to display on it.

    Specs are

    AMD BE 2400
    2GB RAM
    Abit AN-M2HD

    I'm using the on-board HDMI connector on the board which has GeForce 7050 chipset built in.

    Any ideas or some tests I can do?

    The TV was bought back in 2005, will it be to old to connect to a HTPC?
    Main Rig: LANPARTY UT nF4 Ultra-D | AMD Opteron 165@2.65Ghz | 2GB TwinMoss DDR PC3200 | GeForce 8800GT 512MB | 2*500GB Seagate 7200.10 | Antec P182 case
    Shuttle Rig: Shuttle SN41G2B | Sempron 2200+ | 1GB NANYA DDR PC3200 | ATi Radeon 9600 128MB | 2*320GB Seagate 7200.8
    HTPC: Abit Abit AN-M2HD | Athlon X2 BE-2400 | 2GB Corsair DDR2 PC2-5300 | 500GB Seagate 7200.11 | Terratec Cinergy 2400i DT | Antec Fusion Black HTPC Case


    Furton.NET Coming soon!

  2. #2
    Senior Member
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    2,597
    Thanks
    80
    Thanked
    106 times in 94 posts

    Re: JVC LCD doesn't display image from HTPC

    I've got that same board and it works fine using HDMI to my LCD.

    - Have you got the latest BIOS? There were some issues with HDMI and the early BIOS'
    - Make sure you've got it set to 720p in the nvidia control panel
    - Have you tried connecting via VGA? Have you used the HDMI port on the TV before?

  3. #3
    Senior Member
    Join Date
    Jul 2003
    Posts
    404
    Thanks
    1
    Thanked
    0 times in 0 posts

    Re: JVC LCD doesn't display image from HTPC

    Yes, using the latest BIOS
    Have tried every setting under the sun to try and get some image displayed on the TV
    This is the first HDMI cable to be plugged into the TV, I'm going to take the HTPC box to my brothers to try it on his 42" Toshiba LCD to ensure it's not a problem with the on-board HDMI.
    Main Rig: LANPARTY UT nF4 Ultra-D | AMD Opteron 165@2.65Ghz | 2GB TwinMoss DDR PC3200 | GeForce 8800GT 512MB | 2*500GB Seagate 7200.10 | Antec P182 case
    Shuttle Rig: Shuttle SN41G2B | Sempron 2200+ | 1GB NANYA DDR PC3200 | ATi Radeon 9600 128MB | 2*320GB Seagate 7200.8
    HTPC: Abit Abit AN-M2HD | Athlon X2 BE-2400 | 2GB Corsair DDR2 PC2-5300 | 500GB Seagate 7200.11 | Terratec Cinergy 2400i DT | Antec Fusion Black HTPC Case


    Furton.NET Coming soon!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Using a Digital Photo Frame as a LCD system display
    By dancingmatt in forum PC Hardware and Components
    Replies: 2
    Last Post: 28-12-2009, 09:16 AM
  2. ATI Catalyst 5.8 released
    By =TcQi= in forum Graphics Cards
    Replies: 17
    Last Post: 18-08-2005, 12:35 AM
  3. HTPC image corruption
    By directhex in forum Help! Quick Relief From Tech Headaches
    Replies: 4
    Last Post: 11-06-2005, 02:40 PM
  4. CAT 4.6's
    By Steve in forum Graphics Cards
    Replies: 18
    Last Post: 13-06-2004, 11:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •