Results 1 to 10 of 10

Thread: Clicking noise with p5n32-E SLI Plus

  1. #1
    Registered+
    Join Date
    Jan 2007
    Location
    UK
    Posts
    17
    Thanks
    0
    Thanked
    0 times in 0 posts

    Clicking noise with p5n32-E SLI Plus

    Hi, I dont normally ask for help with PC stuff but I've been utterly stumped by something in the last couple of days.

    I recently build a PC, using this mainboard and two 6800GT cards in sli..only to find that when used in 3D games a strange clicking noise comes from the gfx cards.

    I figured this was one of the fans going, so I took them out and tried them individually. Each of them on their own can run for hours without a peep, so figuring it was just one of those weird 'new pc' things I put them back in, still no noise..yet as soon as I re-enabled sli mode, and put a 3D game on, click click click click click.

    Any ideas what this might be? Its driving me nuts.

    Full spec:

    Core2 Duo 2.2ghz
    2ghz OCZ DDR2 ram
    Western Digital Caviar Sata
    Vanilla CDROM
    Two 6800GT gfx in SLI.

  2. #2
    Admin team peterb's Avatar
    Join Date
    Aug 2005
    Location
    Southampton
    Posts
    19,082
    Thanks
    2,771
    Thanked
    3,311 times in 2,622 posts
    • peterb's system
      • Motherboard:
      • Nascom 2
      • CPU:
      • Z80B
      • Memory:
      • 48K 8 bit memory on separate card
      • Storage:
      • Audio cassette tape - home built 5.25" floppy drive
      • Graphics card(s):
      • text output (composite video)
      • PSU:
      • Home built
      • Case:
      • Home built
      • Operating System:
      • Nas-sys
      • Monitor(s):
      • 12" monocrome composite video input
      • Internet:
      • No networking capability on this machine

    Re: Clicking noise with p5n32-E SLI Plus

    It is definitely coming from the cards themselves? Both? - or just one?
    (\__/)
    (='.'=)
    (")_(")

    Been helped or just 'Like' a post? Use the Thanks button!
    My broadband speed - 750 Meganibbles/minute

  3. #3
    Registered+
    Join Date
    Jan 2007
    Location
    UK
    Posts
    17
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Clicking noise with p5n32-E SLI Plus

    Fairly sure its coming from the Cards. Its a fanless mobo and I've replaced the CPU cooler already.

    When not running in SLI, the noise doesnt happen at all. I've tried both of the cards running on their own, and they work just fine.

    Its hard to tell exactly which card it comes from, but it appears to be whichever one is in the primary slot at the time.

  4. #4
    Admin team peterb's Avatar
    Join Date
    Aug 2005
    Location
    Southampton
    Posts
    19,082
    Thanks
    2,771
    Thanked
    3,311 times in 2,622 posts
    • peterb's system
      • Motherboard:
      • Nascom 2
      • CPU:
      • Z80B
      • Memory:
      • 48K 8 bit memory on separate card
      • Storage:
      • Audio cassette tape - home built 5.25" floppy drive
      • Graphics card(s):
      • text output (composite video)
      • PSU:
      • Home built
      • Case:
      • Home built
      • Operating System:
      • Nas-sys
      • Monitor(s):
      • 12" monocrome composite video input
      • Internet:
      • No networking capability on this machine

    Re: Clicking noise with p5n32-E SLI Plus

    I was wondering if it was some form of electical interference coming from the built in speaker.
    (\__/)
    (='.'=)
    (")_(")

    Been helped or just 'Like' a post? Use the Thanks button!
    My broadband speed - 750 Meganibbles/minute

  5. #5
    Splash
    Guest

    Re: Clicking noise with p5n32-E SLI Plus

    It's definitely not coming from the PSU (I'm just thinking of the extra load when gaming in SLI is all)?

  6. #6
    Registered+
    Join Date
    Jan 2007
    Location
    UK
    Posts
    17
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Clicking noise with p5n32-E SLI Plus

    The PSU has been running an SLI rig using those same cards for about a year without issue.

    I was wondering if it was some form of electical interference coming from the built in speaker.
    Nah, its not a speaker noise, pretty sure on that.

    I did something a bit stupid, I put my finger on the gfx heatsink when it was clicking(wondering if the thing was overheating), the clicks went faster for a second then stopped entirely. Still comes back eventually though.

  7. #7
    Splash
    Guest

    Re: Clicking noise with p5n32-E SLI Plus

    Quote Originally Posted by ACiDuS View Post
    The PSU has been running an SLI rig using those same cards for about a year without issue.
    This much is clear, however as with most things a PSU can degrade over time - the PC was running fine until this fault developed after all. That said, it's starting to sound like it could be the bearings in the cooler of one or both cards after your last post.

  8. #8
    Registered+
    Join Date
    Jan 2007
    Location
    UK
    Posts
    17
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Clicking noise with p5n32-E SLI Plus

    Its a rebuild, the new components are the motherboard and the CPU.

    Every part of the system runs fine (on either card) until SLI itself is enabled, and then this clicking starts. It still runs in SLI, and does get a performance increase, but the constant clicking is mind numbing. The fact that the clicking stops when I put my finger on the gfx heatsink tells me its not a power issue, but I dont see how it could be a fan issue either since both the cards can run the system perfectly when inserted solo.

  9. #9
    Splash
    Guest

    Re: Clicking noise with p5n32-E SLI Plus

    Sorry - it seems I misread. The clicking stops when you touch the heatsink, not the fan? Is this with you putting pressure on the card at all?

  10. #10
    Registered+
    Join Date
    Jan 2007
    Location
    UK
    Posts
    17
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Clicking noise with p5n32-E SLI Plus

    Quote Originally Posted by Splash View Post
    Sorry - it seems I misread. The clicking stops when you touch the heatsink, not the fan? Is this with you putting pressure on the card at all?
    A tiny bit of pressure, not a lot.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Corsair HX520 PSU - Continous clicking noise...
    By Hullz-Modz in forum SCAN.care@HEXUS
    Replies: 11
    Last Post: 03-01-2008, 06:04 PM
  2. Asus P5N32 SLI Premium/WiFi-AP NF590 SLI
    By Lee24 in forum SCAN.care@HEXUS
    Replies: 2
    Last Post: 23-09-2007, 04:58 PM
  3. Need to replace Ausus P5N32 SLI SE Deluxe
    By oldstokey in forum SCAN.care@HEXUS
    Replies: 3
    Last Post: 04-12-2006, 03:29 PM
  4. ASUS P5N32 SLI Premium
    By Mullet in forum PC Hardware and Components
    Replies: 0
    Last Post: 27-10-2006, 12:10 PM
  5. Replies: 63
    Last Post: 23-10-2006, 12:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •