Page 1 of 2 12 LastLast
Results 1 to 16 of 20

Thread: Wierd Problem with intenet

  1. #1
    Tech Geek.
    Join Date
    Dec 2006
    Posts
    1,741
    Thanks
    82
    Thanked
    37 times in 36 posts

    Wierd Problem with intenet

    Ok ive tried almost everything and still getting a weird problem.
    When i leave my pc running to say download or w/e after a while the internet just cuts out this has happened now with 3 methods, wireless, home plug and normal ethenet, i don't have a screen saver on and this is a clean version of xp (reinstalled hoping to fix the issue) i have tried updating nvidia chipset drivers incase lan driver was broken... still no fix.

    Any ideas?
    Btw if it helps a reboot always fix's it for some reason.

    Cozwin

  2. #2
    cat /dev/null streetster's Avatar
    Join Date
    Jul 2003
    Location
    London
    Posts
    4,138
    Thanks
    119
    Thanked
    100 times in 82 posts
    • streetster's system
      • Motherboard:
      • Asus P7P55D-E
      • CPU:
      • Intel i5 750 2.67 @ 4.0Ghz
      • Memory:
      • 4GB Corsair XMS DDR3
      • Storage:
      • 2x1TB Drives [RAID0]
      • Graphics card(s):
      • 2xSapphire HD 4870 512MB CrossFireX
      • PSU:
      • Corsair HX520W
      • Case:
      • Coolermaster Black Widow
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • DELL U2311
      • Internet:
      • Virgin 50Mb

    Re: Wierd Problem with intenet

    how are you connected to the internet? usb modem, or router?

    if its router, is there a new firmware available?

    does it happen on any other computers?

    are you losing the internet connection, or just the connection to the router?

  3. #3
    Member
    Join Date
    Aug 2007
    Location
    Southend-On-Sea
    Posts
    125
    Thanks
    11
    Thanked
    4 times in 4 posts
    • IainM's system
      • Motherboard:
      • Asus P5K-E
      • CPU:
      • Intel Q6600 G0
      • Memory:
      • 2GB Geil PC2-6500
      • Storage:
      • Samsung Spinpoint 400GB
      • Graphics card(s):
      • Asus X1950 Pro
      • PSU:
      • Corsair HX520
      • Case:
      • Antec Nine Hundred Ultimate
      • Monitor(s):
      • 19" Widescreen Hanns.G
      • Internet:
      • 8Mb/s

    Re: Wierd Problem with intenet

    Out of interest are you with BT?

    If i leave the PC idle downloading or using a lot of bandwith the Home Hub seems to disconnect me not matter how i'm connected to it.

    The tech guy at BT seemed to think it was static electricity building up within the hub...

    :S

  4. #4
    Tech Geek.
    Join Date
    Dec 2006
    Posts
    1,741
    Thanks
    82
    Thanked
    37 times in 36 posts

    Re: Wierd Problem with intenet

    ok im with Be* using the standard Be* router, one other pc is using a homeplug and havent been reported any problems.. ive also noticed that its taking me days to shut down too on a new windows install.... im starting to think its hardware based... mainly motherboard as ive seen other p5ne-sli s having problems.

  5. #5
    Splash
    Guest

    Re: Wierd Problem with intenet

    Define "clean install" - what else have you installed since rebuild? Is there anything in the event log that points to shutdown issues? Are you trying to synch your profile or anything? Also Streetster has a point - are you losing your LAN connection (ie connection between your PC and your router) or the WAN connection (between your router and the internet?

  6. #6
    NOT Banned
    Join Date
    Jan 2007
    Posts
    5,905
    Thanks
    412
    Thanked
    278 times in 253 posts

    Re: Wierd Problem with intenet

    it's probably the speedtouch (aka home hub/bebox)
    if you get alot of errors on your line the modem will just resync.

  7. #7
    Late Night Ninja! CrazyMonkey's Avatar
    Join Date
    Oct 2006
    Location
    Bristol
    Posts
    1,510
    Thanks
    29
    Thanked
    44 times in 43 posts
    • CrazyMonkey's system
      • Motherboard:
      • Asus M4N98TD Evo
      • CPU:
      • Phenom II X6 1055T @ 4.1ghz
      • Memory:
      • 8GB DDR3 Dominator @ 1700mhz
      • Storage:
      • 120GB OCZ Vertex 2E - 1TB Hitatchi
      • Graphics card(s):
      • 2x 460 1GB
      • PSU:
      • 850W
      • Case:
      • Silverstone Fortress FT02R-WRI Ltd.Edition
      • Operating System:
      • Win 7, XP, Server2008 RC1, Gentoo
      • Monitor(s):
      • 24" Acer LED - 22" Belinea - 19" Samsung - 19" IIyama
      • Internet:
      • 50 MB Virgin Media Cable

    Re: Wierd Problem with intenet

    Hmm if you are constantly downloading whilst leaving the pc alone then it cant be Idle router time (no data being trasnfered).

    Are you 100% sure their are no power saving features which are active? Also what are you downloading through, perhaps try a Download Manager.

  8. #8
    Tech Geek.
    Join Date
    Dec 2006
    Posts
    1,741
    Thanks
    82
    Thanked
    37 times in 36 posts

    Re: Wierd Problem with intenet

    Quote Originally Posted by CrazyMonkey View Post
    Hmm if you are constantly downloading whilst leaving the pc alone then it cant be Idle router time (no data being trasnfered).

    Are you 100% sure their are no power saving features which are active? Also what are you downloading through, perhaps try a Download Manager.
    ive got it working again, even during idle.. but still small problem of speed, its crawling but if i reboot few times n mess about it goes back to normal good speed lol

  9. #9
    Late Night Ninja! CrazyMonkey's Avatar
    Join Date
    Oct 2006
    Location
    Bristol
    Posts
    1,510
    Thanks
    29
    Thanked
    44 times in 43 posts
    • CrazyMonkey's system
      • Motherboard:
      • Asus M4N98TD Evo
      • CPU:
      • Phenom II X6 1055T @ 4.1ghz
      • Memory:
      • 8GB DDR3 Dominator @ 1700mhz
      • Storage:
      • 120GB OCZ Vertex 2E - 1TB Hitatchi
      • Graphics card(s):
      • 2x 460 1GB
      • PSU:
      • 850W
      • Case:
      • Silverstone Fortress FT02R-WRI Ltd.Edition
      • Operating System:
      • Win 7, XP, Server2008 RC1, Gentoo
      • Monitor(s):
      • 24" Acer LED - 22" Belinea - 19" Samsung - 19" IIyama
      • Internet:
      • 50 MB Virgin Media Cable

    Re: Wierd Problem with intenet

    Very wierd, probably worth contacting... Customer Support

    Could very well be a problem their end. I had some very similar very wierd speed problems, sometimes 800kB's and then 35kB's. Also check your micro filters or cabling, can cause speed issues.

  10. #10
    Splash
    Guest

    Re: Wierd Problem with intenet

    Cozwin - you seem to have ignored some questions that you need answers to in order to get any further with this.

  11. #11
    NOT Banned
    Join Date
    Jan 2007
    Posts
    5,905
    Thanks
    412
    Thanked
    278 times in 253 posts

    Re: Wierd Problem with intenet

    Quote Originally Posted by Splash View Post
    Cozwin - you seem to have ignored some questions that you need answers to in order to get any further with this.
    someone else is up early eh

    Cozwin you should try checking the uptime of your router. If it's decreased after your net stops working it could be that which is the problem.

  12. #12
    Tech Geek.
    Join Date
    Dec 2006
    Posts
    1,741
    Thanks
    82
    Thanked
    37 times in 36 posts

    Re: Wierd Problem with intenet

    ok here is quick bit of info hope it helps

    Internet is like this.

    Router in office downstairs with 2 pcs connected with normal ethernet, another ethenet is plugged into a homeplug.
    There is then 2 more home plugs one in attic and one upstairs in my room.

    I have it in a socket by itself not on a 4 connected or anything like that, ethernet plugged into standard on board lan port.

    Installed the software that came with it (does nothing anyway as you dont need it) and i get speed tests of 1mb but cant download at more then 20 kb/s and pings of 200 in game, but when i set it up on my brothers pc it got 2 mb and fine internet, so im thinking maybe my motherboard has a problem? like lan port or something.

  13. #13
    Splash
    Guest

    Re: Wierd Problem with intenet

    what is your ping to your router like? I'd be interested in this both when things are working fine and when things go wonky.

    Also (without wanting to appear snotty) I asked you to define a clean build (ie what do you have installed?), if you have anything that synchs your profile or anything on logout and also if there is anything recorded in the event log when the slowdown occurs: you've yet to answer any of these questions.

    Finally - how does your brother's PC factor into this? Is he on homeplug too?

  14. #14
    Tech Geek.
    Join Date
    Dec 2006
    Posts
    1,741
    Thanks
    82
    Thanked
    37 times in 36 posts

    Re: Wierd Problem with intenet

    clean install, just installed windows and had basic software on.
    will try pinging the router.
    Tried same homeplug on brothers pc and he has no problems leading me to believe its something wrong with my system and im thinking hardware.

  15. #15
    Late Night Ninja! CrazyMonkey's Avatar
    Join Date
    Oct 2006
    Location
    Bristol
    Posts
    1,510
    Thanks
    29
    Thanked
    44 times in 43 posts
    • CrazyMonkey's system
      • Motherboard:
      • Asus M4N98TD Evo
      • CPU:
      • Phenom II X6 1055T @ 4.1ghz
      • Memory:
      • 8GB DDR3 Dominator @ 1700mhz
      • Storage:
      • 120GB OCZ Vertex 2E - 1TB Hitatchi
      • Graphics card(s):
      • 2x 460 1GB
      • PSU:
      • 850W
      • Case:
      • Silverstone Fortress FT02R-WRI Ltd.Edition
      • Operating System:
      • Win 7, XP, Server2008 RC1, Gentoo
      • Monitor(s):
      • 24" Acer LED - 22" Belinea - 19" Samsung - 19" IIyama
      • Internet:
      • 50 MB Virgin Media Cable

    Re: Wierd Problem with intenet

    Quote Originally Posted by Cozwin View Post
    clean install, just installed windows and had basic software on.
    will try pinging the router.
    Tried same homeplug on brothers pc and he has no problems leading me to believe its something wrong with my system and im thinking hardware.
    I'd say spot on. It's either hardware or software related. Can you try adding a Ethernet card (lots of older pc's have them, borrow? If not £3 ebay (inc postage)). Try to figure out if its software/hardware related. If the pc is in a situation where a format isnt too dificult i would try that.

    **Otherwise, try booting a Live Linux Distro up and testing speeds their. **

    ** - Would try first.

  16. #16
    Splash
    Guest

    Re: Wierd Problem with intenet

    Quote Originally Posted by Cozwin View Post
    clean install, just installed windows and had basic software on.
    ok, now we're getting somewhere - basic software like what?

    will try pinging the router.
    ping -t

    run it for a while and see if you get dropped packets, or silly latency

    Tried same homeplug on brothers pc and he has no problems leading me to believe its something wrong with my system and im thinking hardware.
    Possibly stretching the issue here, but are you able to move your brother's PC to your room, so you can test the homeplug in the same socket? it's all about ruling out as much as possible.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. DVI problem, pc won't start! help needed.
    By snowwolf in forum Graphics Cards
    Replies: 1
    Last Post: 09-04-2010, 04:11 PM
  2. Question about problem recently built computer
    By shadowneo in forum SCAN.care@HEXUS
    Replies: 3
    Last Post: 18-04-2007, 02:31 PM
  3. Help wierd problem...
    By Metier9 in forum PC Hardware and Components
    Replies: 18
    Last Post: 15-03-2007, 10:46 AM
  4. annoying onboard lan problem
    By uchiha_itachi in forum Networking and Broadband
    Replies: 2
    Last Post: 05-02-2006, 07:12 PM
  5. Very wierd refresh problem!
    By lat3ncy in forum Graphics Cards
    Replies: 1
    Last Post: 06-12-2003, 04:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •