Results 1 to 2 of 2

Thread: Audio Driver Problem

  1. #1
    Senior Member
    Join Date
    May 2007
    Location
    Cleethorpes
    Posts
    268
    Thanks
    13
    Thanked
    1 time in 1 post

    Audio Driver Problem

    I'm just trying to sort out my parents computer and I'm having ap roblem with the audio. I can get sound with Real Tech AC 97 driver (Or what ever its called) but it is extremely quiet. I've tried plugging it in different 'holes' to no avail.

    The most information i can get about the audio controller is this:

    Device ID: VEN_8086&DEV_2668&SUBSYS_2A28103C&REV_05
    Detected Chip Name: 82801FB (ICH6) High Definition Audio Controller
    Chip Vender: Intel Corporation

    Can anyone suggest a driver that I can use or something i may be doing wrong?

  2. #2
    boop, got your nose stevie lee's Avatar
    Join Date
    Sep 2007
    Location
    southport
    Posts
    2,574
    Thanks
    401
    Thanked
    391 times in 298 posts
    • stevie lee's system
      • Motherboard:
      • Gigabyte GA-870A-USB3
      • CPU:
      • Phenom II X6 1090T 6core 3.2ghz
      • Memory:
      • 8GB Corsair DDR3 1600 MHZ
      • Storage:
      • Hitachi 500, 640GB + 1TB. WDblue 2TB, Crucial M500 240GB
      • Graphics card(s):
      • Nvidia Palit 750 Ti
      • PSU:
      • Enermax Naxn 350 W
      • Case:
      • Xigmatech Midgard
      • Operating System:
      • Win 10 Home
      • Monitor(s):
      • 22" Samsung SM2233BW
      • Internet:
      • 20mb plusnet unlimited!

    Re: Audio Driver Problem

    you checked to see whether things are muted or volume set too low?
    control panel/sounds and audio devices/advanced (the one under 'place volume icon...') reinstalling sound cards and drivers tend to put the volume on medium so you'll need to alter it to whatever level you are comfortable with.

    also check the volume knob on the speaker itself, thats if it has one.

    if you can, try the speakers on a different computer just to rule out that the speakers themselves are not faulty.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Microsoft Support....
    By Devilbod in forum General Discussion
    Replies: 14
    Last Post: 09-04-2007, 02:42 AM
  2. nForce onboard Audio under Vista
    By whitebloodcell in forum PC Hardware and Components
    Replies: 7
    Last Post: 06-04-2007, 04:15 PM
  3. Please Help ethernet driver problem
    By Ydachi in forum Help! Quick Relief From Tech Headaches
    Replies: 1
    Last Post: 14-03-2005, 01:48 AM
  4. nforce audio driver headache
    By silent in forum PC Hardware and Components
    Replies: 23
    Last Post: 05-03-2005, 05:57 PM
  5. Audio Problem
    By XTR in forum PC Hardware and Components
    Replies: 1
    Last Post: 13-07-2004, 03:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •