Results 1 to 10 of 10

Thread: sleep mode

  1. #1
    Registered User
    Join Date
    Dec 2007
    Posts
    5
    Thanks
    0
    Thanked
    0 times in 0 posts

    sleep mode

    My new Dell Inspiron 530 (Vista Home Prem)will not stay in 'sleep mode' and Dell Technical don't seem to have any answers! Has anyone else had this problem and been able to resolve it ?

  2. #2
    Registered+
    Join Date
    Sep 2004
    Posts
    58
    Thanks
    0
    Thanked
    1 time in 1 post

    Re: sleep mode

    Can you explain the issue further, how long does it stay in sleep mode for?

  3. #3
    Registered User
    Join Date
    Dec 2007
    Posts
    5
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: sleep mode

    Vibein, thanks for replying. I stays in sleep mode for about 15 seconds then fires up again. I have since been told that Sleep Mode is mainly for laptops and no longer works for PCs! Hibernate is no loger shown. I have been told to switch off the screen and leave the computer on, which is what I am doing currently, when I am away from it for a reasonable period.

  4. #4
    Registered+
    Join Date
    Sep 2004
    Posts
    58
    Thanks
    0
    Thanked
    1 time in 1 post

    Re: sleep mode

    Go to Advance Power Settings and check the settings in there.
    What is 'Hibernate mode' set to? Are the hard drives set to power down?

  5. #5
    Geek in training
    Join Date
    Dec 2007
    Posts
    653
    Thanks
    212
    Thanked
    47 times in 31 posts

    Re: sleep mode

    you should be able to put a PC into standby and/or hibernation....

    have you checked you don't have any app's that are waking the PC from it's sleep? certain antivirus/updaters wake the PC upon update/action etc.

  6. #6
    Senior Member
    Join Date
    Jan 2008
    Location
    Q2DM1
    Posts
    259
    Thanks
    7
    Thanked
    20 times in 20 posts
    • Viper81's system
      • Motherboard:
      • Asus P8Z77-V PRO
      • CPU:
      • Intel i5 3570K
      • Memory:
      • 16Gb Corsair XMS3 1600MHz
      • Storage:
      • Many
      • Graphics card(s):
      • Asus 1Gb 6950
      • PSU:
      • Corsair 650W
      • Case:
      • Antec P182
      • Operating System:
      • Win 7 x64
      • Monitor(s):
      • 25.5" HP W2558HC
      • Internet:
      • Tin Can and String

    Re: sleep mode

    The "Wake on Lan" option is also sometimes a culprit with this..

  7. #7
    Get in the van. Fraz's Avatar
    Join Date
    Aug 2007
    Location
    Bristol
    Posts
    2,919
    Thanks
    284
    Thanked
    397 times in 231 posts
    • Fraz's system
      • Motherboard:
      • Gigabyte X58A-UD5
      • CPU:
      • Watercooled i7-980X @ 4.2 GHz
      • Memory:
      • 24GB Crucial DDR3-1333
      • Storage:
      • 240 GB Vertex2E + 2 TB of Disk
      • Graphics card(s):
      • Water-cooled Sapphire 7970 @ 1175/1625
      • PSU:
      • Enermax Modu87+
      • Case:
      • Corsair 700D
      • Operating System:
      • Linux Mint 12 / Windows 7
      • Monitor(s):
      • Dell 30" 3008WFP and two Dell 24" 2412M
      • Internet:
      • Virgin Media 60 Mbps

    Re: sleep mode

    Quote Originally Posted by Viper81 View Post
    The "Wake on Lan" option is also sometimes a culprit with this..
    Yes... check the bios for this. It's a classic.

  8. #8
    Registered User
    Join Date
    Mar 2008
    Posts
    5
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: sleep mode

    Can anyone guide a non-techie through the procedure to make this "Wake on LAN" fix in BIOS as my Dell 530 will not stay in sleep mode either!! Thanks.

  9. #9
    Registered User
    Join Date
    Mar 2008
    Posts
    5
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: sleep mode

    Quote Originally Posted by Vibein View Post
    Go to Advance Power Settings and check the settings in there.
    What is 'Hibernate mode' set to? Are the hard drives set to power down?
    There are no "Hibernate" settings in Windows Vista (well not on my PC). I believe "sleep" has replaced this.

  10. #10
    Registered User
    Join Date
    Mar 2008
    Posts
    5
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: sleep mode

    Quote Originally Posted by Fraz View Post
    Yes... check the bios for this. It's a classic.
    I managed to find out how to do this by going to DEll Help.
    This is what they advised and it worked:-

    Disable wake on LAN:

    1. Please click on “Start” and then “search”
    2. Type “devmgmt.msc” and press Enter
    3. An icon “Device Manager” will appear on the top of Start menu, click on it
    4. Once the Device Manager window opens up, please click on the “+” sign next to “Network Adapters”. Now check if any of the devices listed below this option has relates to the router or the modem.
    5. Once you locate the router/modem, please right click on it and select “Properties”
    6. Click on tab “Power Management” and make sure there is no check mark next to “Allow this device to bring the computer out of standby”
    7. Once done, please restart the computer.
    I have posted this in case anyone else has a similar problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 123
    Last Post: 19-11-2015, 10:22 PM
  2. Callout and Sleep!
    By jamin in forum General Discussion
    Replies: 6
    Last Post: 20-04-2007, 02:35 PM
  3. AB9 Pro cannot go to sleep mode
    By nickaal in forum abit.care@HEXUS
    Replies: 0
    Last Post: 03-04-2007, 06:21 PM
  4. cant exit sleep mode in vista
    By jasessdd in forum Help! Quick Relief From Tech Headaches
    Replies: 0
    Last Post: 02-04-2007, 05:54 PM
  5. Sleep mode doesn't turn off anything :(
    By latrosicarius in forum PC Hardware and Components
    Replies: 11
    Last Post: 21-06-2006, 03:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •