Results 1 to 9 of 9

Thread: Urgent Help Needed!!

  1. #1
    Registered+
    Join Date
    May 2006
    Posts
    19
    Thanks
    0
    Thanked
    0 times in 0 posts

    Unhappy Urgent Help Needed!!

    First i would like to ask if anyone would like to swap 5 Antec 120mm fans with blue leds. I just received my case, a antec 1200 but i am customizing evrything with red, as i dontlike blue, i will swap the 5 antec fans for 5 120 Xilence fans, the red ones.

    2- I no idea what is happening with my water cooling system. The mobo cooling is kind of rusting before i set it up, no idea why, its being kept in the box, so very few chances of humidity. Is there a way to ask SCAN to give a new one, or do i have to ask directly to asus tek?
    Problems -> The connection in between the barb and the GPU card is leaking all the time, on both block sides. I have tried without plummers tape, with a little bit, with a lot, and also different o-rings tickeness too. By the way, i also tried different barbs, and nothing got better. I did not tight it to much either, it is just firm as it should be, firm and secure. Can someone help me, please!

    3- There are lots of bubles and foam on the loops, specially on the resevouir. Its really weird, i never seen a water cooling system with so much foam.

    PS - I did not add anything to the coolant, the coolant used is a red Feser F1 coolant.

    Anyone one have an idea why is the chipset water block rusting like that, if that is rust i mean. I did not loop the chipset block from the striker II extreme, because i dont want the others to get contaminated with whatever that is.

    Please look at the pictures.

    Regards

    Denis



















    FOOOOOOOOOAM



  2. #2
    HSK
    HSK is offline
    Over Worked & Under Paid HSK's Avatar
    Join Date
    Nov 2007
    Location
    West London
    Posts
    2,369
    Thanks
    451
    Thanked
    139 times in 111 posts
    • HSK's system
      • Motherboard:
      • Asus Z87-Pro Socket 1150 DVI HDMI DisplayPort 8-channel Audio ATX Motherboard
      • CPU:
      • Intel Core i7 4770K 3.50GHz Socket 1150 8MB Cache
      • Memory:
      • Corsair Vengeance LP Memory CML16GX3M2A1600C9 16GB 1600MHz CL9 DDR3
      • Storage:
      • Seagate 2TB BARRACUDA 3.5" SATA-III Hard Drive - 7200RPM 64MB Cache X 2 + Samsung 256GB 840 Pro SSD
      • Graphics card(s):
      • Point Of View 8800GTS 512mb PCIE DVI
      • PSU:
      • Corsair Professional AX860 Fully Modular 80 PLUS Platinum 860W PSU
      • Case:
      • Corsair Graphite 600T Mesh Black Case
      • Operating System:
      • Windows 8.1
      • Monitor(s):
      • Dell UltraSharp U2713HM 69cm (27")
      • Internet:
      • Plus.net

    Re: Urgent Help Needed!!

    I'm sorry i can't offer you any real advice or help, but I think you should keep it away from your components if there is leakage etc! (if you already haven't).

  3. #3
    Alpha
    Join Date
    Jun 2008
    Location
    London
    Posts
    355
    Thanks
    26
    Thanked
    7 times in 6 posts
    • Nelsaidi's system
      • Motherboard:
      • Asus P5Qe IP45
      • CPU:
      • Intel E8400
      • Memory:
      • 2x2Gb Corsair PC2-6400
      • Storage:
      • Western Digital Caviar SE16 640Gb 7200rpm, Seagate 250gb 7200rpm
      • Graphics card(s):
      • Sapphire HD4850 512mb
      • PSU:
      • Corsair HX 520w
      • Case:
      • Antec 300
      • Operating System:
      • Windows 7
      • Monitor(s):
      • DEll Ultrasharp 17"
      • Internet:
      • AOL :(

    Re: Urgent Help Needed!!

    sorry, cant help you, but what are you going to do with ur fans :O?

  4. #4
    Member
    Join Date
    Aug 2007
    Posts
    172
    Thanks
    1
    Thanked
    7 times in 7 posts

    Re: Urgent Help Needed!!

    is ur pump the speed adjustable d5? try using lower settings when bleeding.

  5. #5
    NOT Banned
    Join Date
    Jan 2007
    Posts
    5,905
    Thanks
    412
    Thanked
    278 times in 253 posts

    Re: Urgent Help Needed!!

    Quote Originally Posted by inonefly View Post
    is ur pump the speed adjustable d5? try using lower settings when bleeding.
    +1 when the air gets through and it's at full speed it just creates loads more bubbles which take longer to pass through.

  6. #6
    Uber Pantsless
    Join Date
    Jul 2008
    Location
    Wolverhampton, UK
    Posts
    505
    Thanks
    51
    Thanked
    17 times in 15 posts
    • richieuk's system
      • Motherboard:
      • Asus P5Q Pro
      • CPU:
      • Intel Q6600 Core 2 Quad (2.4Ghz)
      • Memory:
      • 4GB Corsair XMS2 DDR2
      • Storage:
      • 640GB Western Digital Sata2
      • Graphics card(s):
      • Sapphire HD4850 Dual Slot Cooler
      • PSU:
      • Corsair HX520w
      • Case:
      • Antec 300
      • Operating System:
      • Windows Vista 64bit Premium
      • Monitor(s):
      • 22" Neovo LCD + 32" HDTV
      • Internet:
      • 24Mb Virgin Broadband

    Re: Urgent Help Needed!!

    I remember seeing a 'seasoned system builder' on youtube begging for information on a similar situation, apparently though bubbles at the start is normal and will work themselves out soon. As long as the air doesn't stay in the system, it shouldnt rust (As rust needs oxygen).

    I would be worried about internal or port rust, as this could attribute to leaking. Its worth speaking to SCAN if its rusting in the first few days. Surface rust isnt too bad however as you can scrub it off and do a delboy and drop a handful of silica gel sachets in your case to pull any humidity out of the case.
    -- MY 2008 RIG --
    CASE: Antec 300/ MOBO: ASUS P5Q Pro/ CPU: Q6600/ RAM: Corsair 4GB XMS2/
    COOLING: Xigmatek Heatsink 120mm, 2x Xigmatek 120mm w/ Fan controller/
    GFX: Sapphire HD4850/ PSU: Corsair HX520/ HD: WD 640GB w/ VibeFixer
    DISPLAY1: 22" Neovo 3ms/ DISPLAY2: 32" HDTV/


    -- MY 2011 RIG --
    CASE: BitFenix Survivor/ MOBO: ASUS P8Z68V Pro/ CPU: i7 2600K @ 4.4Ghz/ RAM: Corsair 16GB Vengenge DDR3 1600MHz/
    COOLING: Antek Kuhler H20 with Push-Pull Fans EXPANSION: Black Magic Intensity HDMI 1080p Capture Card
    GFX: Sapphire HD6950 *unlocked to 6970*/ PSU: XFX 650w Modular/ HD: 60GB OCZ Agility 3 Sandforce SSD w/ 1TB Sata 3 Storage & 640GB Sata2 Backup
    DISPLAY1: 23" 3D 1080p 120Hz LG / DISPLAY2: 22" 1080p LG/



    Check out my Youtube Page for Funny Video series I make (17,000 Subscribers)

  7. #7
    Registered+
    Join Date
    May 2006
    Posts
    19
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Urgent Help Needed!!

    well, i am up to trade this fans on also new Xilence 120mm fans, are u up for the trade? The case just arrived and i havent used them yet. (The bigger fan on top 200mm is not for sale!)

    Well i contacted scan and Ian adviced me to pour white vinegar to get the rust or whaterver that is out, so i did and left if for over 2 hours, and flushed it billions of times with distilled water. Disconnected the hose, stuck the cottom bud in and is still staining the cottom bud, so i packed the mobo for RMA.

    Same thing on GPU, i will sent it back too, i tried everything, different barbs like 1/2" and 3/8" and also tried new o-rings, PTFE tape, no PTFE tape, and it still leaks, so the GPU is ready to ship on monday too. I really had enough of spending money with that, regards the fact that i am a volunteer here in the UK, so i get no money, pretty sad, frustrating and upsetting all of this.

    Thanks for the advices guys!

  8. #8
    Admin team peterb's Avatar
    Join Date
    Aug 2005
    Location
    Southampton
    Posts
    18,970
    Thanks
    2,717
    Thanked
    3,268 times in 2,590 posts
    • peterb's system
      • Motherboard:
      • Nascom 2
      • CPU:
      • Z80B
      • Memory:
      • 48K 8 bit memory on separate card
      • Storage:
      • Audio cassette tape - home built 5.25" floppy drive
      • Graphics card(s):
      • text output (composite video)
      • PSU:
      • Home built
      • Case:
      • Home built
      • Operating System:
      • Nas-sys
      • Monitor(s):
      • 12" monocrome composite video input
      • Internet:
      • No networking capability on this machine

    Re: Urgent Help Needed!!

    Rust is corrosion of steel - AFIK the waterblocks and heatsinks are aluminium or copper, so it may be something else on the surface - will it clean off?

    As for thye foam - I'm not a watercolling expert, but I would clean out the system and try it with de-ionised water and check that it pumps OK. Then you can add any corrosiuon inhibitor/fungicide, but use the minimum amount to do the job.
    (\__/)
    (='.'=)
    (")_(")

    Been helped or just 'Like' a post? Use the Thanks button!
    My broadband speed - 750 Meganibbles/minute

  9. #9
    Registered+
    Join Date
    May 2006
    Posts
    19
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Urgent Help Needed!!

    the fusion block is made out of aluminium with a cheap cooper bath paint, which is really crap! I believe asus is trying to save up money by making it cheap, but now like on my case they must replace my motherboard, as i dont want my fusion block throwing bad stuff into other water blocks, so in the end they are spending more money having to replace the bad ones. I think is quite far once u spend over 230 pounds for a mobo, in my opinion is more then right to have the right to have the motherboard replaced! Or they could also provide NB/SB blocks and mosfets, which would be cheaper then replacing the whole mobo, i think.

    The foam seems to be normal in the beginning people say, specially on the RED coolant for feser!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Urgent Help needed! OCZ RAM problems!
    By JoeHutton in forum Help! Quick Relief From Tech Headaches
    Replies: 3
    Last Post: 09-01-2008, 10:15 PM
  2. Urgent help needed !! PSU for SB95Pv2
    By Agent in forum PC Hardware and Components
    Replies: 2
    Last Post: 25-11-2005, 01:21 PM
  3. Radeon 8500 linux driver install problems
    By Dorza in forum Software
    Replies: 0
    Last Post: 22-09-2003, 12:00 PM
  4. URGENT help needed
    By Howard in forum General Discussion
    Replies: 5
    Last Post: 18-08-2003, 09:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •