Results 1 to 13 of 13

Thread: Only one core working

  1. #1
    Registered+
    Join Date
    Jun 2008
    Posts
    17
    Thanks
    0
    Thanked
    0 times in 0 posts

    Only one core working

    Basically I recently installed an amd X2 on my nforce 4 motherboard which it didn't recognise so I updated the bios and now it recognises the CPU but still only runs one core (i.e. only one graph shown under performance in the task manager).

    To date I have tried updating the drivers (second from bottom here)

    http://www.amd.com/us-en/Processors/..._13118,00.html

    updating the hal with HALu

    Also under computer in device manager it shows ACPI not multiprocessor

    Finally I am running windows XP

    Anyone got any ideas?

  2. #2
    Senior Member
    Join Date
    May 2008
    Location
    Bath Uni
    Posts
    1,140
    Thanks
    169
    Thanked
    71 times in 66 posts
    • Will404's system
      • Motherboard:
      • ASUS P5Q PRO
      • CPU:
      • Core2quad Q6600 @2.85GHz
      • Memory:
      • 4GB Corsoar Twin X XMS2 DDR2-PC2 6400 @ 900MHz, 5-5-5-18
      • Storage:
      • WD 320GB, Segate 320GB (Raid 0), 2* WD 1TB storage
      • Graphics card(s):
      • ATI Sapphire HD 4850
      • PSU:
      • Corsoar HX 520
      • Case:
      • Antec 900
      • Operating System:
      • Windows 7 Pro x64
      • Monitor(s):
      • ASUS MW221u 22"

    Re: Only one core working

    Reinstall windows. I think that when you install it it installs extra multi processor stuff for duel/quads...

  3. #3
    Registered+
    Join Date
    Jun 2008
    Posts
    17
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Only one core working

    Slight hitch my windows is OEM so I can't uninstall and reinstall it.

  4. #4
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,158
    Thanks
    732
    Thanked
    1,604 times in 1,043 posts

    Re: Only one core working

    Quote Originally Posted by kaos1911 View Post
    Slight hitch my windows is OEM so I can't uninstall and reinstall it.
    You can reinstall OEM fine provided you stick to the licence. If you don't have the right to reinstall it, you shouldn't be using it anyway

    There is an easier way, I'll dig out the link for you
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  5. #5
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,158
    Thanks
    732
    Thanked
    1,604 times in 1,043 posts
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  6. #6
    Registered+
    Join Date
    Jun 2008
    Posts
    17
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Only one core working

    Ok firstly I tried the Halu thing and it didn't work basicaly when I click update it goes through ok and then reads "do you want to restart your computer" and when I click yes nothing happens and the problem persists even after a manual reboot.

    Also how do I go about uninstalling and reinstalling XP?

  7. #7
    Senior Member
    Join Date
    May 2008
    Location
    Bath Uni
    Posts
    1,140
    Thanks
    169
    Thanked
    71 times in 66 posts
    • Will404's system
      • Motherboard:
      • ASUS P5Q PRO
      • CPU:
      • Core2quad Q6600 @2.85GHz
      • Memory:
      • 4GB Corsoar Twin X XMS2 DDR2-PC2 6400 @ 900MHz, 5-5-5-18
      • Storage:
      • WD 320GB, Segate 320GB (Raid 0), 2* WD 1TB storage
      • Graphics card(s):
      • ATI Sapphire HD 4850
      • PSU:
      • Corsoar HX 520
      • Case:
      • Antec 900
      • Operating System:
      • Windows 7 Pro x64
      • Monitor(s):
      • ASUS MW221u 22"

    Re: Only one core working

    Backup all important file(onto external disk or the like)
    Insert CD that came with your computer
    Reset your computer
    Go into BIOS, (press del, F1, F2 watever for your mobo)
    Set defult boot drive as your CD drive.
    Save and exit
    When it says press any key to boot from CD hit any key
    Wait for it to load.........
    When it loads press enter
    I think it says press enter to install windows here (but it may have the license agreement first)
    >>If it says press enter to install windows hit enter, then at the license agreement press F8
    >>If it is the license agreement first, then F8, followed by enter
    Select the disk you wish to install it onto, and press F or something to format it (it says this on screen, cant remember of hand)
    It now installs windows, then will reset, and boot to windows (can take from 10mins to about 1/2hour.
    Then follow the onscreen prompts to select lanquage, ect.
    It asks for the CD key at some time too, this is on the sticker attached to your computer.
    then DONE - just kidding, you need to regester windows (it does this online. If it fails, just use the phone option), install drivers (there should be a drivers CD), and copy your docs back from the external hard disk.

  8. #8
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,158
    Thanks
    732
    Thanked
    1,604 times in 1,043 posts

    Re: Only one core working

    Does the BIOS see both cores?
    I would be surprised if a reinstall fixed it, yet the HAL updater above wont!
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  9. #9
    Jay
    Jay is offline
    Gentlemen.. we're history Jay's Avatar
    Join Date
    Aug 2006
    Location
    Jita
    Posts
    8,364
    Thanks
    304
    Thanked
    568 times in 409 posts
    • Jay's system
      • Motherboard:
      • ASUS P5Q Deluxe
      • CPU:
      • Intel Q6600 G0 @ 3.0GHz with Corsair H50
      • Memory:
      • 8GB Corsair XMS Pro DDR2 800MHz 5-5-5-12
      • Storage:
      • 128GB Crucial RealSSD
      • Graphics card(s):
      • Sapphire VaporX HD4890 1GB
      • PSU:
      • 720W Enermax Infinity
      • Case:
      • Fractal Design Define R3 Black Pearl
      • Operating System:
      • Windows 7 Pro
      • Monitor(s):
      • 2 x Samsung 22" 226BW V2 (3360 x 1050)
      • Internet:
      • O2 / Cisco ASA 5505

    Re: Only one core working

    Quote Originally Posted by Agent View Post
    Does the BIOS see both cores?
    I would be surprised if a reinstall fixed it, yet the HAL updater above wont!
    I think the same, check and make sure your BIOS is showing both cores.
    □ΞVΞ□

  10. #10
    Registered+
    Join Date
    Jun 2008
    Posts
    17
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Only one core working

    I'm pretty sure the bios sees it as when I start up it registers X2 2 cores, and under device manager 2 cores are show. Also I'm also questioning whether a reinstall of windows will work as my version of windows is from 2005 when I bought my system before dual cores hence the reason the bios didn't initialy recognise them.

    Also in terms of manualy updating the hal when I click device manager, computer, acpi, properties, driver, update driver, no etc it shows up with two options standard pc and acpi is there somewhere I could download a multiproccess driver from and then just use that?

  11. #11
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,158
    Thanks
    732
    Thanked
    1,604 times in 1,043 posts

    Re: Only one core working

    Probably a silly question, but do you have SP3 installed?
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  12. #12
    kag
    kag is offline
    Registered+
    Join Date
    Sep 2008
    Posts
    18
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Only one core working

    Try this?
    http://www.ngohq.com/processors/1189...g-windows.html
    http://support.microsoft.com/kb/311272 <-- DevCon Utility

    What does Start|Run|dxdiag show under Processor?

    EDIT: And yea you need SP1 and above if i'm not wrong.

  13. #13
    Registered+
    Join Date
    Jun 2008
    Posts
    17
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Only one core working

    Ok I am running SP3 and still no luck with the dual cores. How do you use the devcon utility?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. F@H Nvidia Beta Client is out
    By Salazaar in forum Software
    Replies: 84
    Last Post: 12-07-2008, 07:11 PM
  2. My PC won't fold...
    By Nemz0r in forum Software
    Replies: 1
    Last Post: 18-01-2008, 10:02 PM
  3. Single Core vs dual Core
    By Shooty* in forum PC Hardware and Components
    Replies: 14
    Last Post: 03-12-2007, 10:24 AM
  4. Replies: 38
    Last Post: 30-08-2007, 02:15 AM
  5. Core 2 Duo Overheating???
    By phu302000 in forum PC Hardware and Components
    Replies: 30
    Last Post: 29-07-2007, 01:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •