I'm putting a new system together for someone, all new gear
Asus P5Q
Intel E7200
2GB OCZ DDR2-6400
Enermax 385W PSU
Nvidia 8400GS GFX

The OCZ ram is on the QVL, checked before purchase and the E7200 M0 stepping is supported from bios ver 0205

Now the board will not post, fans spin and the power light comes on but there's no video out and no beep codes at all. If the ram is removed, the board does give a beep code correspondingly. If the ram is inserted and the gfx card removed, there's no beep code at all.

Now, I've tried an E4500 cpu from another system - and with this installed, the board posts and will boot from my usb pen drive. BUT, the E7200 works in my other system. So both board and cpu work but not together!

The BIOS level on the P5Q is/was 0703 so there should be no issue there, although I have flashed the board (with the E4500 installed of course) to the latest bios level but it still won't boot with the E7200 installed.

I've tried some alternate ram (Kingston, also on the QVL), single stick and another PSU (a 480W Tagan) but can't get these two items to co-operate.

Anyone got any ideas?