Results 1 to 11 of 11

Thread: Samsung T200HD Problem

  1. #1
    Senior Member
    Join Date
    Aug 2005
    Location
    Redhill, Surrey
    Posts
    202
    Thanks
    1
    Thanked
    4 times in 4 posts

    Samsung T200HD Problem

    I've got a bit of an unusual problem with the the Samsung T200HD TV/Monitor my Dad recently bought. Well, not so much a problem, more of an inconvenience!

    Funnily enough the problem occurs when the TV is on standby. Every now and then, sound from the channel it was showing before being turned off will start playing for about 20-30 seconds or so and then go off again. There's no visual picture and the TV doesn't turn on temporarily, this just happens whilst it's on standby.

    I really haven't got a clue why it's doing this or how to sort it, so any help well be much appreciated!

    Thanks,

    Bleak

  2. #2
    Registered User
    Join Date
    Feb 2009
    Posts
    2
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Samsung T200HD Problem

    I had exactly the same problem, have now arranged for it to be returned to ebuyer.
    Is this a common issue with this set? Wonder if I should go for a different model next time?
    Thanks

    David

  3. #3
    Senior Member
    Join Date
    Aug 2005
    Location
    Redhill, Surrey
    Posts
    202
    Thanks
    1
    Thanked
    4 times in 4 posts

    Re: Samsung T200HD Problem

    Hi, I didn't notice your reply, my bad.

    I've got no idea if it's a common issue with the set because I really couldn't find much feedback about them, either good or bad. At least there is somebody else out there with the same problem!

    Will probably find out what ebuyer have to say about it I guess.

  4. #4
    Master Of The Universe CaseyV9's Avatar
    Join Date
    Jan 2008
    Posts
    1,018
    Thanks
    63
    Thanked
    28 times in 23 posts

    Re: Samsung T200HD Problem

    I almost bought that. I bought a T200 instead.

    TBH I am not pleased with it.

    Would it simply be better not to have your TV/Monitor on standby and unplug it after use? It would waste less electricity that way

  5. #5
    Registered User
    Join Date
    Feb 2009
    Posts
    2
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Samsung T200HD Problem

    So ebuyer have apparently repaired it, I havent had a chance to check it yet, but it is back now. Took them about a week turnaround. Does anyone know what they are doing with them?
    How did you get on Bleak?

  6. #6
    Senior Member
    Join Date
    Aug 2006
    Location
    Glasgow, Scotland
    Posts
    556
    Thanks
    34
    Thanked
    24 times in 23 posts
    • tickedon's system
      • Motherboard:
      • Asus P6T Deluxe (V1)
      • CPU:
      • Intel Core i7 920
      • Memory:
      • 6GB OCZ DDR3 (3x2GB)
      • Storage:
      • 1x 750 Samsung F1, 1x 250gb, 1x 320gb
      • Graphics card(s):
      • AMD ATI Radeon 6850 2GB
      • PSU:
      • 650w Corsair TX650
      • Case:
      • Antec P180
      • Operating System:
      • Windows 8 Pro (64bit)
      • Monitor(s):
      • 22" BenQ G2222HDL + 20" Samsung 205bw
      • Internet:
      • 24mb Be Unlimited ADSL2

    Re: Samsung T200HD Problem

    Quote Originally Posted by bazzarelli View Post
    So ebuyer have apparently repaired it, I havent had a chance to check it yet, but it is back now. Took them about a week turnaround. Does anyone know what they are doing with them?
    How did you get on Bleak?
    From dealing with Samsung previously, they normally swap them out with "reconditioned" models.

    You can deal with Samsung directly at all points during the 3 year warranty

    I've got a T220HD and certainly not had an issues like this, so touch wood it stays that way!

  7. #7
    Registered User
    Join Date
    Mar 2009
    Posts
    12
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Samsung T200HD Problem

    i have a Samsung T220HD aswell

    i havent used it that much but i also dont see any problems

    it would be just my luck though

  8. #8
    Senior Member
    Join Date
    Aug 2005
    Location
    Redhill, Surrey
    Posts
    202
    Thanks
    1
    Thanked
    4 times in 4 posts

    Re: Samsung T200HD Problem

    Quote Originally Posted by bazzarelli View Post
    So ebuyer have apparently repaired it, I havent had a chance to check it yet, but it is back now. Took them about a week turnaround. Does anyone know what they are doing with them?
    How did you get on Bleak?
    I haven't sent anything back to ebuyer yet. It's my Dad's so ultimately up to him about what he wants to do.

    After some more looking around apparently it's a firmware problem with some early models. I believe any fix from ebuyer or Samsung will be a new set from a more recent batch with the firmware upgrade.

  9. #9
    Registered User
    Join Date
    Mar 2009
    Posts
    12
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Samsung T200HD Problem

    Quote Originally Posted by Bleak View Post
    I haven't sent anything back to ebuyer yet. It's my Dad's so ultimately up to him about what he wants to do.

    After some more looking around apparently it's a firmware problem with some early models. I believe any fix from ebuyer or Samsung will be a new set from a more recent batch with the firmware upgrade.
    you can update the firmware from inside the options on the monitor.. thats probably what they did

    Has anyone noticed any problem while running as a monitor when it will just loose's signal? ( Its not my cables i have check all of them!)

  10. #10
    Senior Member
    Join Date
    Aug 2005
    Location
    Redhill, Surrey
    Posts
    202
    Thanks
    1
    Thanked
    4 times in 4 posts

    Re: Samsung T200HD Problem

    Ah, I finally found where to do an update in the menu! However, it says the software is up to date and I have no idea whether it might have updated the firmware whilst it was at it.

  11. #11
    Registered User
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Samsung T200HD Problem

    I bought a Samsung T200HD about 2 weeks ago and notice a problem with the sound. Once in a while, the sound will become "fuzzy". When this happen, the audio seems to be repeated for a very short duration. The problem will go away if I do a up channel and then a down channel. As far as I can tell, this only happend on high definition TV channel. I have not ran into this on standard definition channels.
    My questions are:
    How do I find the current firmware version on my T200HD?
    Where can I get the current firmware available for download on the web?
    Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Samsung HD103UJ problem with SATA
    By JohnG in forum PC Hardware and Components
    Replies: 49
    Last Post: 07-07-2010, 08:52 AM
  2. I have a very odd problem with my new build
    By Andaho in forum SCAN.care@HEXUS
    Replies: 17
    Last Post: 22-11-2007, 10:53 AM
  3. Problem with Xbox 360 and Samsung TFT
    By JamesD in forum Help! Quick Relief From Tech Headaches
    Replies: 8
    Last Post: 15-11-2007, 01:49 PM
  4. SAMSUNG LE32R51BD - saftey problem?
    By G4Z in forum Consumer Electronics
    Replies: 11
    Last Post: 13-03-2006, 04:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •