Results 1 to 4 of 4

Thread: No post beep, strange goings on with graphics cards.

  1. #1
    Registered User
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    0
    Thanked
    0 times in 0 posts

    No post beep, strange goings on with graphics cards.

    Hi all,

    This is my first post here, and I am a desperate man.

    I have just sepnt a fair few quid upgrading my PC. Its a budget gaming rig that is used for games such as GTR evo and Race 07 so it did not need to be mega powerfull.

    Firstly this is what it is,

    Asus M2R32MVP motherboard. (About 2 years old)
    AMD 6000+ CPU (am2) (brand new)
    4 gig of ddr2 800 ram corsair (brand new)
    Akasa powermax 850w psu (brand new)
    Saphire HD 3870 (blue one) (brand new)
    Saphire HD 3870 (blue one) (brand new) (crosfirex via bridge)

    It was set up about a week ago the only thing carried over was my old motherboard. Its running on Windows xp 32 bit service pack 3.
    I was working fine and got a reasonable score of 12470 on 3dmark06.


    So last night i was playing away and all was well, logged off the pc and went to bed.

    Got up this morning and went to check my emails before work, pressed the power button and waited to boot, first thing i noticed was a lack of beep and obviously no picture on my monitor.
    Tried again and still nothing, no post beep and no signal to my monitor.

    I opened the case and tried the power again, I have a green power light on the mobo but could not see any cables loose or anything like that.
    It was at this point upon the 4th attempt to fire it up that i noticed that the fain on the main graphics card starts to spin then dies, the fan on the slave (second slot) remains still.

    The graphics cards have the 6 pin power calbes plugged in and as said last night everything was working fine.

    I am not very pc minded to be honest and I am lost. I know you will not be able to tell me the problem but can you please help me identify the problem or at least narrow it down.

    I dont understand why my graphics card's fan is trying to spin then stops and the second one just looks plain dead no life at all.

    Plese help, sorry for long post and please excuse my spelling (i have a valid reason, hehe)

    John

  2. #2
    Registered+
    Join Date
    Apr 2009
    Posts
    28
    Thanks
    0
    Thanked
    1 time in 1 post
    • Lord Filbuster's system
      • Motherboard:
      • Gigabyte p35
      • CPU:
      • Q9450
      • Memory:
      • 8GB 800MHz
      • Storage:
      • 2TB Samsung f4
      • Graphics card(s):
      • EVGA 460 GTX EE
      • Case:
      • Antec p182
      • Operating System:
      • Win 7 64

    Re: No post beep, strange goings on with graphics cards.

    Tried using the cards individually? One of them may be damaged.
    If they work individually, but not together, it could be the motherboard or the power supply. (i'd guess the motherboard, since it is older.)

  3. #3
    Admin team peterb's Avatar
    Join Date
    Aug 2005
    Location
    Southampton
    Posts
    19,195
    Thanks
    2,807
    Thanked
    3,348 times in 2,650 posts
    • peterb's system
      • Motherboard:
      • Nascom 2
      • CPU:
      • Z80B
      • Memory:
      • 48K 8 bit memory on separate card
      • Storage:
      • Audio cassette tape - home built 5.25" floppy drive
      • Graphics card(s):
      • text output (composite video)
      • PSU:
      • Home built
      • Case:
      • Home built
      • Operating System:
      • Nas-sys
      • Monitor(s):
      • 12" monocrome composite video input
      • Internet:
      • No networking capability on this machine

    Re: No post beep, strange goings on with graphics cards.

    My first thought would be power supply failure.
    (\__/)
    (='.'=)
    (")_(")

    Been helped or just 'Like' a post? Use the Thanks button!
    My broadband speed - 750 Meganibbles/minute

  4. #4
    Senior Member
    Join Date
    Jan 2009
    Location
    London
    Posts
    350
    Thanks
    6
    Thanked
    48 times in 42 posts
    • sadbuttrue's system
      • Motherboard:
      • Gigabyte P55 UD5
      • CPU:
      • i5 750 @ 3.8ghz + Megahalems + GT1450 @ 5v
      • Memory:
      • G.Skill ECO 4GB 1.4v
      • Storage:
      • Intel 320 120gb + Samsung F4 2tb in Scythe Quiet Drive
      • Graphics card(s):
      • 6950 @ 940/1350/1.175v + Shaman @ 20%
      • PSU:
      • Corsair AX750
      • Case:
      • Raven RV02 with 3xPhobya G-Silent Fans @ 210rpm + Scythe S-Flex 1200 @ 5v
      • Operating System:
      • Windows 7
      • Monitor(s):
      • Samsung 2233rz, Dell 2209wa, Panasonic AX200 Projector
      • Internet:
      • BeThere 24mb

    Re: No post beep, strange goings on with graphics cards.

    Oddly enough I had this same problem last night. During basic light use (browsing the web) my PC decided to switch itself off without warning. Trying to turn it back on resulted in no response, other than 0.5seconds of fan spinning. I then tried a spare PSU, which resulted in the PC powering up fine... but the graphics card caught fire

    My conclusion: The seasonic PSU sensed a short circuit of some kind in the graphics card and refused to boot. The spare PSU had no such protection measures and allowed the faulty card to power up.

    Anyway, the card is going back for a replacement tomorrow. The PC boots fine with no video card, so all other components are working.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Graphics cards to larger resolutions
    By ikix in forum Graphics Cards
    Replies: 12
    Last Post: 04-04-2008, 09:57 PM
  2. New to graphics cards, need help please.
    By len173 in forum Help! Quick Relief From Tech Headaches
    Replies: 7
    Last Post: 01-02-2008, 09:36 PM
  3. Graphics cards - is the crazy season open ?
    By Lee H in forum Graphics Cards
    Replies: 6
    Last Post: 03-02-2006, 12:46 AM
  4. Water cooling graphics cards
    By Pikey in forum Graphics Cards
    Replies: 1
    Last Post: 14-02-2004, 11:51 AM
  5. The post count/avatar thread
    By Zathras in forum General Discussion
    Replies: 39
    Last Post: 25-07-2003, 08:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •