Results 1 to 9 of 9

Thread: Hybridpower

  1. #1
    lost
    Join Date
    Aug 2005
    Location
    North Manchester
    Posts
    321
    Thanks
    7
    Thanked
    37 times in 25 posts
    • llololloy's system
      • Motherboard:
      • gigabyte p67a-ud4
      • CPU:
      • i5 2500s
      • Memory:
      • 8gb ddr3
      • Storage:
      • 60gb ssd
      • Graphics card(s):
      • r9 280x
      • PSU:
      • Corsair HX 520
      • Case:
      • Coolermaster Cosmos
      • Operating System:
      • w10 x64
      • Monitor(s):
      • 24" + 2 * 23" 1080p
      • Internet:
      • Virgin 200meg

    Hybridpower

    Howdo.
    I could really do with some help please lads and lasses.

    Motherboard - asus mn78-vm (8200 chipset) updated to latest bios a couple of days ago
    Card - EVGA GTS 250 512mb (bought a couple of days ago, haven't looked into bios yet)
    OS - windows vista home premium 32bit / windows 7 RC 32bit

    I bought the motherboard early this year due to it having exactly the connections and expansion I needed, plus the idea of hybrid power swung it over the similar ati alternative.

    Couple of weeks ago I bought an asus gts 250 after asking the etailer if it would support hybrid power. They said yes, but after a week of messing about and reading many forums (slizone, asus) I took it back as I couldn't get hybrid power to be recognised. Then got a zotac 9800gt as the box said it supports hybridpower, again no luck and took it back. Now have the above card which lists hybridpower on the page description but again I can't get hybridpower to be recognised by any drivers.

    So, either I'm an idiot and doing something wrong, or all 3 cards don't do it, or I have a problem with the mobo. I've tried many different drivers, tried disabling the onboard whilst installing the cards drivers then going back to onboard, tried the dedicated hybrid drivers from asus but still no luck. I've also done windows reinstalls, system restores and used driver sweeper.

    Really, I'm hoping one of you guys have some experience of hybrid power, and if I'm lucky one of you has a gts 250 working. Is there a particular way or order that drivers should be installed? This is driving me nuts. I'd prefer a solution on w7 but at least if I can get it to work on vista I'll know there's no hardware fault.

    Thanks in advance for any help, and sorry for the long post.
    MediaPC - ASRock H61M-DGS - 8gb ddr3 - i3 2120 - R9 270 - antec fusion black - lg ggc-h20l - windows 10 - denon avr-1911 - JVC 58" 1080p RPTV
    Server - MSI Z77A-G45 - 16gb ddr3 - i7 2600k - 4u Rack mountable - sas 1068e + expander - 3ware 9650se - 16 * 2tb + 2 * 3tb - TBS 6984, 6284 & 6920 - 2 * astrometa dvb-c - windows 7 pro
    My PC - See my system on left

    hexus.trust

  2. #2
    mutantbass head Lee H's Avatar
    Join Date
    Dec 2003
    Location
    M28, Manchester
    Posts
    14,204
    Thanks
    337
    Thanked
    671 times in 580 posts
    • Lee H's system
      • Motherboard:
      • MSI Z370 Carbon Gaming
      • CPU:
      • Intel i7 8700K Unlocked CPU
      • Memory:
      • 16 GB Corsair Vengeance 3200 LPX
      • Storage:
      • 250GB 960 EVO + a few more drives
      • Graphics card(s):
      • 6GB Palit GTX 1060 Dual
      • PSU:
      • Antec Truepower 750W Modular Blue
      • Case:
      • Corsair 600T White Edition
      • Operating System:
      • Windows 10 PRO
      • Monitor(s):
      • 27" Asus MX279H & 24" Acer 3D GD245HQ + the 3D glasses
      • Internet:
      • Virgin Media

    Re: Hybridpower

    The following link might give you a bit of a pointer in how to get this working ;

    http://www.legitreviews.com/article/708/2/

    I hope this helps

  3. Received thanks from:

    llololloy (05-08-2009)

  4. #3
    lost
    Join Date
    Aug 2005
    Location
    North Manchester
    Posts
    321
    Thanks
    7
    Thanked
    37 times in 25 posts
    • llololloy's system
      • Motherboard:
      • gigabyte p67a-ud4
      • CPU:
      • i5 2500s
      • Memory:
      • 8gb ddr3
      • Storage:
      • 60gb ssd
      • Graphics card(s):
      • r9 280x
      • PSU:
      • Corsair HX 520
      • Case:
      • Coolermaster Cosmos
      • Operating System:
      • w10 x64
      • Monitor(s):
      • 24" + 2 * 23" 1080p
      • Internet:
      • Virgin 200meg

    Re: Hybridpower

    just had quick read, thanks. will try installing the same drivers they used tonight.
    I'll let you know what if any success I have.
    MediaPC - ASRock H61M-DGS - 8gb ddr3 - i3 2120 - R9 270 - antec fusion black - lg ggc-h20l - windows 10 - denon avr-1911 - JVC 58" 1080p RPTV
    Server - MSI Z77A-G45 - 16gb ddr3 - i7 2600k - 4u Rack mountable - sas 1068e + expander - 3ware 9650se - 16 * 2tb + 2 * 3tb - TBS 6984, 6284 & 6920 - 2 * astrometa dvb-c - windows 7 pro
    My PC - See my system on left

    hexus.trust

  5. #4
    Not a good person scaryjim's Avatar
    Join Date
    Jan 2009
    Location
    Manchester
    Posts
    14,973
    Thanks
    1,185
    Thanked
    2,220 times in 1,830 posts
    • scaryjim's system
      • Motherboard:
      • Dell Inspiron
      • CPU:
      • Core i5 8250U
      • Memory:
      • 1x 8GB DDR4 2400
      • Storage:
      • 128GB M.2 SSD + 1TB HDD
      • Graphics card(s):
      • Radeon R5 230
      • PSU:
      • Battery/Dell brick
      • Case:
      • Dell Inspiron 5570
      • Operating System:
      • Windows 10
      • Monitor(s):
      • 15" 1080p laptop panel

    Re: Hybridpower

    Hating to be all internetsy about it, but you have RTFM, haven't you? Chapter 4 - the last 3 pages of the motherboard manual - give a detailed account of the BIOS settings required to enable Hybrid SLI. I assume you've done everything that says?

  6. #5
    lost
    Join Date
    Aug 2005
    Location
    North Manchester
    Posts
    321
    Thanks
    7
    Thanked
    37 times in 25 posts
    • llololloy's system
      • Motherboard:
      • gigabyte p67a-ud4
      • CPU:
      • i5 2500s
      • Memory:
      • 8gb ddr3
      • Storage:
      • 60gb ssd
      • Graphics card(s):
      • r9 280x
      • PSU:
      • Corsair HX 520
      • Case:
      • Coolermaster Cosmos
      • Operating System:
      • w10 x64
      • Monitor(s):
      • 24" + 2 * 23" 1080p
      • Internet:
      • Virgin 200meg

    Re: Hybridpower

    Yeah, don't worry, I have read the manual, but I appreciate the advice.
    Thinking about it, it was at the start of all this that I read it so I'll go back and make sure I never overlooked anything.
    MediaPC - ASRock H61M-DGS - 8gb ddr3 - i3 2120 - R9 270 - antec fusion black - lg ggc-h20l - windows 10 - denon avr-1911 - JVC 58" 1080p RPTV
    Server - MSI Z77A-G45 - 16gb ddr3 - i7 2600k - 4u Rack mountable - sas 1068e + expander - 3ware 9650se - 16 * 2tb + 2 * 3tb - TBS 6984, 6284 & 6920 - 2 * astrometa dvb-c - windows 7 pro
    My PC - See my system on left

    hexus.trust

  7. #6
    Not a good person scaryjim's Avatar
    Join Date
    Jan 2009
    Location
    Manchester
    Posts
    14,973
    Thanks
    1,185
    Thanked
    2,220 times in 1,830 posts
    • scaryjim's system
      • Motherboard:
      • Dell Inspiron
      • CPU:
      • Core i5 8250U
      • Memory:
      • 1x 8GB DDR4 2400
      • Storage:
      • 128GB M.2 SSD + 1TB HDD
      • Graphics card(s):
      • Radeon R5 230
      • PSU:
      • Battery/Dell brick
      • Case:
      • Dell Inspiron 5570
      • Operating System:
      • Windows 10
      • Monitor(s):
      • 15" 1080p laptop panel

    Re: Hybridpower

    Quote Originally Posted by llololloy View Post
    Yeah, don't worry, I have read the manual, but I appreciate the advice.
    Thanks for not taking it badly - I've worked in tech support for too many years to assume that people have done the obvious things...

  8. #7
    lost
    Join Date
    Aug 2005
    Location
    North Manchester
    Posts
    321
    Thanks
    7
    Thanked
    37 times in 25 posts
    • llololloy's system
      • Motherboard:
      • gigabyte p67a-ud4
      • CPU:
      • i5 2500s
      • Memory:
      • 8gb ddr3
      • Storage:
      • 60gb ssd
      • Graphics card(s):
      • r9 280x
      • PSU:
      • Corsair HX 520
      • Case:
      • Coolermaster Cosmos
      • Operating System:
      • w10 x64
      • Monitor(s):
      • 24" + 2 * 23" 1080p
      • Internet:
      • Virgin 200meg

    Re: Hybridpower

    Well, having done it the way described in the article, and step by step following the manual(just to make sure), still no hybrid power. Going to try and chase up evga and asus directly I think.

    Sometimes I really hate computers. So nobody on here got hybrid power working with similar equipment then?
    MediaPC - ASRock H61M-DGS - 8gb ddr3 - i3 2120 - R9 270 - antec fusion black - lg ggc-h20l - windows 10 - denon avr-1911 - JVC 58" 1080p RPTV
    Server - MSI Z77A-G45 - 16gb ddr3 - i7 2600k - 4u Rack mountable - sas 1068e + expander - 3ware 9650se - 16 * 2tb + 2 * 3tb - TBS 6984, 6284 & 6920 - 2 * astrometa dvb-c - windows 7 pro
    My PC - See my system on left

    hexus.trust

  9. #8
    Senior Member MaddAussie's Avatar
    Join Date
    Dec 2006
    Location
    Deepest Darkest Dorset
    Posts
    1,694
    Thanks
    592
    Thanked
    292 times in 175 posts
    • MaddAussie's system
      • Motherboard:
      • Asus ROG Strix Z370G
      • CPU:
      • i7 8700k (5.1Ghz)
      • Memory:
      • 16Gb
      • Storage:
      • 500G 960 EVO NMVE
      • Graphics card(s):
      • GTX 1070
      • PSU:
      • Corsair RM650i
      • Case:
      • Corsair Carbide A1r 240
      • Operating System:
      • Win 10
      • Monitor(s):
      • 24" Dell HD + Samsung HD

    Re: Hybridpower

    Theres not a bios update at all is there?

  10. #9
    lost
    Join Date
    Aug 2005
    Location
    North Manchester
    Posts
    321
    Thanks
    7
    Thanked
    37 times in 25 posts
    • llololloy's system
      • Motherboard:
      • gigabyte p67a-ud4
      • CPU:
      • i5 2500s
      • Memory:
      • 8gb ddr3
      • Storage:
      • 60gb ssd
      • Graphics card(s):
      • r9 280x
      • PSU:
      • Corsair HX 520
      • Case:
      • Coolermaster Cosmos
      • Operating System:
      • w10 x64
      • Monitor(s):
      • 24" + 2 * 23" 1080p
      • Internet:
      • Virgin 200meg

    Re: Hybridpower

    Just to let you know I've given up. Many hours spent getting frustrated, not spending time with the missus has taken its toll.
    Took this one back to scan (good service as ever) and got a full refund on the card.
    Replaced it with a gts green (so atleast some level of power saving).
    Hybridpower = great idea but very poorly supported (even before it was discontinued).
    DANG.
    MediaPC - ASRock H61M-DGS - 8gb ddr3 - i3 2120 - R9 270 - antec fusion black - lg ggc-h20l - windows 10 - denon avr-1911 - JVC 58" 1080p RPTV
    Server - MSI Z77A-G45 - 16gb ddr3 - i7 2600k - 4u Rack mountable - sas 1068e + expander - 3ware 9650se - 16 * 2tb + 2 * 3tb - TBS 6984, 6284 & 6920 - 2 * astrometa dvb-c - windows 7 pro
    My PC - See my system on left

    hexus.trust

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •