Results 1 to 6 of 6

Thread: Kaspersky 2009 problem!

  1. #1
    Senior Member AledJ's Avatar
    Join Date
    May 2008
    Posts
    1,899
    Thanks
    168
    Thanked
    25 times in 21 posts

    Kaspersky 2009 problem!

    If anyone has kaspersky 2009 (the normal edition not the internet security) Today i accidentally right clicked on email and im (for example) and selected group by column (i think) And now it looks like this

    But it should look like this (note that the screenshot shows the internet security- but mine used to only have the first 6 sub categories from the top)

    Does anyone know how to get the reports back to how they originally looked???

  2. #2
    DILLIGAF GoNz0's Avatar
    Join Date
    Jun 2006
    Location
    Derby
    Posts
    10,869
    Thanks
    632
    Thanked
    1,192 times in 945 posts
    • GoNz0's system
      • Motherboard:
      • Asus Rampage V Extreme
      • CPU:
      • i7 something X99 based
      • Memory:
      • 16gb GSkill
      • Storage:
      • 4 SSD's + WD Red
      • Graphics card(s):
      • GTX980 Strix WC
      • PSU:
      • Enermax Galaxy 1250 (9 years and counting)
      • Case:
      • Corsair 900D
      • Operating System:
      • win10 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • 220mb Cable

    Re: Kaspersky 2009 problem!

    1st links wrong and i doubt anyone wants to sign up to the kaspersky forums to view your pictures.

    you can upload images here and hot link

  3. #3
    Senior Member AledJ's Avatar
    Join Date
    May 2008
    Posts
    1,899
    Thanks
    168
    Thanked
    25 times in 21 posts

    Re: Kaspersky 2009 problem!

    Quote Originally Posted by GoNz0 View Post
    1st links wrong and i doubt anyone wants to sign up to the kaspersky forums to view your pictures.

    you can upload images here and hot link
    No idea how to upload them on to this site (on the t-mobile broadband and have gone over the usage thing so can't use image shack)

    Thing is only kaspersky user will be able to help really, and would be on the forum anyway (at least i think most would be)

  4. #4
    DILLIGAF GoNz0's Avatar
    Join Date
    Jun 2006
    Location
    Derby
    Posts
    10,869
    Thanks
    632
    Thanked
    1,192 times in 945 posts
    • GoNz0's system
      • Motherboard:
      • Asus Rampage V Extreme
      • CPU:
      • i7 something X99 based
      • Memory:
      • 16gb GSkill
      • Storage:
      • 4 SSD's + WD Red
      • Graphics card(s):
      • GTX980 Strix WC
      • PSU:
      • Enermax Galaxy 1250 (9 years and counting)
      • Case:
      • Corsair 900D
      • Operating System:
      • win10 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • 220mb Cable

    Re: Kaspersky 2009 problem!

    see the community tab up top of the page ?

    click that and use picures and albums, make a new album and upload a pic, it will give you the link to post here when its uploaded

  5. Received thanks from:

    AledJ (30-08-2009)

  6. #5
    Senior Member AledJ's Avatar
    Join Date
    May 2008
    Posts
    1,899
    Thanks
    168
    Thanked
    25 times in 21 posts

    Re: Kaspersky 2009 problem!

    Ok this is what mine looks like

    I seem to have changed how my reports are shown. When I go into kaspersky 2009 and click on reports its comes up with the reports page. Now I 'm sure before the three drop down boxes had protection, group by task, all events. Then it would have last month, last week etc. Under today i'm sure it used to have 4 more expandable bits such as files and memory, email and im, web traffic. But now under protection > date: today it just shows the protection events but not the expandable bits such as files and memory, email and im, web traffic that i thought was there.

    But it should look like this:

    Note that the second pic is internet security 2009 so has more protection sub categories. Mine should have protection, files and memory, email and im, web traffic.

    Does anyone who uses kaspesky 2009 know how to turn the reports view back to how they used to look (see second pic)

    (pics seem small no idea why )

  7. #6
    Senior Member AledJ's Avatar
    Join Date
    May 2008
    Posts
    1,899
    Thanks
    168
    Thanked
    25 times in 21 posts

    Re: Kaspersky 2009 problem!

    All sorted if anyone else mucks up here is what to do:

    1. Click REPORTS from main window.
    2. Select > Protection > Group By Task > All Events.
    3. Right-click any column header (e.g. Time).
    4. Make sure the "COMPONENT" box is checked.
    5. A COMPONENT column will now appear in the Reports table.
    6. Right-click the COMPONENT header.
    7. Select "Group by this Field".
    8. This should reset your page to the way you want it to look.
    9. You can now deselect the COMPONENT box, if you wish, without affecting your layout.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. CoD4 Problem
    By Allen in forum PC
    Replies: 2
    Last Post: 09-12-2008, 06:20 PM
  2. Replies: 9
    Last Post: 01-02-2008, 10:52 AM
  3. Kaspersky Problem
    By crazyfool in forum Help! Quick Relief From Tech Headaches
    Replies: 8
    Last Post: 25-01-2008, 05:16 PM
  4. I have a very odd problem with my new build
    By Andaho in forum SCAN.care@HEXUS
    Replies: 17
    Last Post: 22-11-2007, 10:53 AM
  5. Persistant problem
    By The Codfather in forum PC Hardware and Components
    Replies: 5
    Last Post: 17-06-2006, 10:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •