Results 1 to 2 of 2

Thread: Problems with Install of Samsung Spinpoint M7E

  1. #1
    Registered User
    Join Date
    Jul 2010
    0 times in 0 posts

    Problems with Install of Samsung Spinpoint M7E

    Hey guys,

    So I've just installed my new Samsung Spinpoint M7E hard drive into my Sony Vaio VGN-NS10L. The startup screen is simply blank. I can get into the BIOS and the main page recognises a 640GB hard drive but there are no selectable options. On attempting to install Windows XP it shuts down the operation every time, telling me to 'check for viruses, remove any newly installed hard drives' etc etc...

    (*** STOP: 0x0000007B (0xF78D2524, 0xC0000034, 0X00000000, 0x00000000))

    There was no jumper with the hard drive to force it to 1.5 GB/s, I'm not sure what else to try.

    I've created a bootable USB to run Samsung's 1.5 GB/s patch and the ESTool as per the topic 'ESTool Not Working?' on this forum to identify any problems. The first tells me that no hard drive exists on running the script, the second simply moves the cursor down a space and then I can do nothing.

    It's worth mentioning that Vista was originally running on that laptop, but with the loss of my previous hard drive it seemed a good time to downgrade. Is it simply not possible? Is it the software or the hardware that's the problem? I've run out of ideas, have been at this for hours and would appreciate any help that can be offered If I've missed out anything significant you might need please let me know.



  2. #2
    Efficiency freak Queelis's Avatar
    Join Date
    Jul 2006
    Vilnius, Lithuania
    78 times in 72 posts
    • Queelis's system
      • Motherboard:
      • MSI B450 Tomahawk MAX
      • CPU:
      • AMD Ryzen 5 3600
      • Memory:
      • Crucial Ballistix Sport DDR4 32 GB 3200 CL16
      • Storage:
      • Adata XPG SX8200 PRO 512 GB, Toshiba E300 3TB, WD Green 1TB
      • Graphics card(s):
      • Palit Geforce RTX 2060 Super
      • PSU:
      • BeQuiet PurePower 10 600W
      • Case:
      • be quiet! Silent Base 601
      • Operating System:
      • Windows 10 Professional
      • Monitor(s):
      • Dell P2414H
      • Internet:
      • Gbit

    Re: Problems with Install of Samsung Spinpoint M7E

    Have you at least tried a Vista install (ofc Win7 would be even better)? Maybe it's something with XP being ages old that's preventing it from recognising the drive.

    By the way, Microsoft suggests updating the BIOS if the error occurs during Win XP install. Have you tried that?

    And it seems to happen to people who try to downgrade (either from Vista or Win7, though who would want to downgrade from 7 to XP is anyone's guess )
    Last edited by Queelis; 11-07-2010 at 08:32 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Samsung USB Modem driver
    By Goost in forum Help! Quick Relief From Tech Headaches
    Replies: 2
    Last Post: 24-11-2010, 09:30 AM
  2. Samsung F1 won't install Vista 64. Period
    By Zak33 in forum PC Hardware and Components
    Replies: 17
    Last Post: 23-03-2009, 03:24 PM
  3. Samsung spinpoint problem - help!
    By robcrowley in forum Help! Quick Relief From Tech Headaches
    Replies: 10
    Last Post: 30-12-2007, 02:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts