Results 1 to 3 of 3

Thread: Very stange problem!

  1. #1
    Registered User
    Join Date
    Nov 2003
    0 times in 0 posts

    Unhappy Very stange problem!

    I've posted this on a couple of forums with no luck. Hopefully............

    Right, How to explain this one. Quite a random problem here...

    I have been away from my pc for a wee while. My mate was having a problem with his gfx while I was away and asked me if he could borrow mine for some testing.

    When I came home the gfx had not been put back. So I opened my machine and put it back in. Then I booted up no problems. My monitor cable was starting to come out so I pushed it back in forgeting that I hadnt actually screwed in the gfx properly. So the gfx got pushed out of the slot. Display went black, I realised what happened. Shut down, opened the machine up again and screwed the gfx in properly. Restarted and here is where the fun begins....

    The pc booted to my boot loader (linux boot loader). I select windows, it gets to the screen where it asks if I want to start in safe mode or normal or blah, blah, blah.

    No matter what I select windows will not boot. It just goes to a blank screen and the hard drive doesnt get accessed at all

    Now, while I was away I brought one of my drives with me. The drive that I brought was a mirror of the drive I have been talking about so far (with a few more programs etc). So I says, fup this I'll stick in the other drive and everything should be fine. Not so. Exact same problem!

    Now thats really strange. The other drive should have been fine.

    Dunno what to do here. Dunno what the problem is. Dunno how to fix it.

    Should mention too that linux boots fine. Havent tried to access the windows partiton yet as linux (mandrake) doesnt like my usb mouse.

    Any ideas would be greatly appreciated.

    Just checked my files through linux. The windows partition is still there. All the files seem to be intact.

    When I start the pc in safemode it stops at a file called 'giveio.sys'

  2. #2
    I eats food da_ging's Avatar
    Join Date
    Jul 2003
    29 times in 24 posts
    • da_ging's system
      • CPU:
      • E5200 @ 3.75Ghz
      • Memory:
      • 4GB kingston HyperX 8500
      • Storage:
      • 2*WD640gb in Raid 0 +500gb 32mb seagate
      • Graphics card(s):
      • BFG GTX 260 Maxcore OC2
      • PSU:
      • Corsair 650w TX
      • Case:
      • Stacker 831 black
      • Operating System:
      • XP Pro
      • Monitor(s):
      • 23" fujitsu 3230t LCD 1920*1080
      • Internet:
      • 8mb
    hmmm is a strange 1 ,the fact that you get the same error on your second drive basically points to a hardware problem (probably vid card maybe mobo) caused when you nudged the graphics card out of the slot

    have you got another graphics card to try?

    and does the vid card work fine in linux ,ie in 3d apps?

  3. #3
    pre is offline
    Join Date
    Aug 2004
    0 times in 0 posts
    Did you push the AGP card back in while the PC was on? Might possibly damaged some of the traces/gold connectors leading to higher (3d) parts on the card if you did. However, I dont think thats the case if safe mode boots.

    GiveIO.sys is used by programs liek speedfan and tweaking programs - are you sure safe mode hangs? Booting into safe mode can literally take 10/20 times the load time of a normal OS boot. I've made cups of tea and came back and have it still sit there was have another go.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. DVI problem, pc won't start! help needed.
    By snowwolf in forum Graphics Cards
    Replies: 1
    Last Post: 09-04-2010, 04:11 PM
  2. Troubleshooting - Software & Driver problems
    By Steve in forum Help! Quick Relief From Tech Headaches
    Replies: 0
    Last Post: 09-07-2004, 06:30 PM
  3. Extigy USB problem
    By Tamster in forum PC Hardware and Components
    Replies: 1
    Last Post: 14-02-2004, 09:26 PM
  4. Wierd Ati driver problem
    By Skii in forum PC Hardware and Components
    Replies: 5
    Last Post: 20-01-2004, 06:59 PM
  5. Replies: 4
    Last Post: 19-09-2003, 08:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts