I recently purchased a Plextor 712A
I already have Plexwriter Premium and a 708A
And set it up as followed
IDE1 Plexwriter Premium (Master)
708A (slave)
IDE2 712A (master)
I installed Plextools & Nero 6 from the supplied DVD rom
I then attempted to burn a DVD my system promptly crashed to the dreaded blue screen
So I went into the bios and enabled the bus master (is this correct is it to control the IDE Master / Slave i am not sure)
I then tried another disc that failed but the system did not crash.
So I downloaded and installed the latest Plextools & Nero 6 and also installed an ASPI driver (Plextools does not see this driver in the system info)
I then decided to copy a DVD on the fly from the 708A to the 712A using Plextools it copied 4.37 gig in 14 minutes on a Data write Red 4x DVD media (not to bad I thought)
I then tried exactly the same project same discs on Nero and it took 32 minutes so what’s going on there then?
Both burned discs work fine.

The main reason for this post is to check I am on the right track with what I am doing
And to ask if there is anything else I need to know