Results 1 to 7 of 7

Thread: Still Nothing, what next?

  1. #1
    Banned
    Join Date
    Aug 2004
    Location
    North Wales
    Posts
    74
    Thanks
    0
    Thanked
    0 times in 0 posts

    Still Nothing, what next?

    Orderd a Shuttle as I seemed to have a faulty mobo etc on my normal setup.
    Just sorted it all together and still no post like the old setup!

    So thats a new mobo, psu and case in the shuttle so cant figure why Im not getting any post at all, no message on the tft at all.

    As far as my knowledge goes,

    Faulty HDD = Boot and failure near were the OS starts to load, the hdd in the shuttle spins etc, and also tried another hdd that wasnt in the pc and same happends.
    Faulty CPU = Post but failure straight after
    Faulty RAM = Post surely?
    Faulty GFX = Post and then a faulire message


    So what would peoples views be on this?

    There is a possible chance that my belkin surge protector had a surge and failed so most of the system might be dead.

    This is all getting a little long in the tooth now, as it's over a week and no end in site

  2. #2
    Ah, Mrs. Peel! mike_w's Avatar
    Join Date
    Oct 2003
    Location
    Hertfordshire, England
    Posts
    3,326
    Thanks
    3
    Thanked
    9 times in 7 posts
    Does it start up at all (e.g. fans spinning), or is it as though you never hit the power button? Any beeping?

    Try taking everything out apart from the motherboard, CPU, RAM and graphics card and try booting with that. If it boots, then start putting components back in one by one, so you should be able to work out the culprit.

    If that didn't work, try taking the RAM out. If it doesn't beep at you, then you probably have a faulty motherboard or PSU.

    Have you got another computer, or a friend's computer, to test the RAM/graphics card?

    Are you sure that the power switch is put on the right header on the header?
    "Well, there was your Uncle Tiberius who died wrapped in cabbage leaves but we assumed that was a freak accident."

  3. #3
    Monkey Apex's Avatar
    Join Date
    Jul 2003
    Location
    Huddersfield
    Posts
    4,211
    Thanks
    708
    Thanked
    135 times in 82 posts
    • Apex's system
      • Motherboard:
      • Asus Z87M-PLUS
      • CPU:
      • Intel i5-4670K
      • Memory:
      • 16 GiB
      • Storage:
      • 6.0 TiB
      • Graphics card(s):
      • R9 480X
      • PSU:
      • 750
      • Case:
      • Node 804
      • Operating System:
      • Windows 7 64Bit
      • Monitor(s):
      • Dell U2410 24"
      • Internet:
      • 200Mb nTL Cable
    this is his new rig m8....i doubt that the shuttle is faulty.

    also it comes pre-installed so very little chance it's not connected right.



  4. #4
    Banned
    Join Date
    Aug 2004
    Location
    North Wales
    Posts
    74
    Thanks
    0
    Thanked
    0 times in 0 posts
    Ok tried:

    Taking out GFX, taking out one ram, and then the other, reseating cpu, taking everything out and trying to boot, reset cmos.

    And still not a single sound from the POST,and not a twinge on the tft.

  5. #5
    Large Member
    Join Date
    Apr 2004
    Posts
    3,720
    Thanks
    47
    Thanked
    99 times in 64 posts
    Get another processor in there if you can. If the processor is damaged you will not get a post.
    To err is human. To really foul things up ... you need a computer.

  6. #6
    Banned
    Join Date
    Aug 2004
    Location
    North Wales
    Posts
    74
    Thanks
    0
    Thanked
    0 times in 0 posts
    Sadly dont have another proc to put in there :/

  7. #7
    Large Member
    Join Date
    Apr 2004
    Posts
    3,720
    Thanks
    47
    Thanked
    99 times in 64 posts
    That looks to be your problem, RMA it if you can.
    To err is human. To really foul things up ... you need a computer.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •