Results 1 to 6 of 6

Thread: Strange Virus!

  1. #1
    Member
    Join Date
    Sep 2004
    Location
    Bournemouth
    Posts
    73
    Thanks
    0
    Thanked
    0 times in 0 posts

    Strange Virus!

    I have had weird virus running on my pc for three days now and it's driving me up the ****ing wall.... I have scanned my pc with Ad-Aware SE, Hijack This and AVG 6.0 Free version. Nothing is picked up. I searched for the process running in Taskmanager in google, regedit and windows search. Nothing! I'm getting very annoyed as it keeps eating lots of memory and accessing the internet.

    The file running is called 'Ehdibnkg.exe' and it opens new IE under the applications tab that are not visable without looking at the task manager.

    Please can you help me because I can't play any onlines games because of the bandwidth being used and it eats up to 50% of cpu workload and builds ram usage to over 300mb!!

    ExhaustGases - Gallery of my car photo's

  2. #2
    Member
    Join Date
    Aug 2004
    Location
    Lancashire
    Posts
    122
    Thanks
    0
    Thanked
    0 times in 0 posts
    Post your HijackThis log, it may be something else that is running this file.

  3. #3
    Administrator Moby-Dick's Avatar
    Join Date
    Jul 2003
    Location
    There's no place like ::1 (IPv6 version)
    Posts
    10,662
    Thanks
    53
    Thanked
    382 times in 313 posts
    sounds like one of the sdbot worms - it spawns random processes - they shoudl be in you windows\system32 folder.
    my Virtualisation Blog http://jfvi.co.uk Virtualisation Podcast http://vsoup.net

  4. #4
    Vive le pants! directhex's Avatar
    Join Date
    Jul 2003
    Location
    /dev/urandom
    Posts
    17,074
    Thanks
    228
    Thanked
    1,027 times in 678 posts
    • directhex's system
      • Motherboard:
      • MSI X99A Gaming 7
      • CPU:
      • Intel Core i7 5280k
      • Memory:
      • 32GiB ADATA DDR4
      • Storage:
      • Corsair Neutron XT 960GB
      • Graphics card(s):
      • MSI GTX 980 Gaming 4G Twin Frozr 5
      • PSU:
      • Corsair AX860i
      • Case:
      • NZXT H440
      • Operating System:
      • Ubuntu 17.10, Windows 10
      • Monitor(s):
      • Dell U2713HM
      • Internet:
      • FIOS
    tried spybot search & destroy? and avg sucks, try antivir (www.freeav.com)

  5. #5
    Member
    Join Date
    Sep 2004
    Location
    Bournemouth
    Posts
    73
    Thanks
    0
    Thanked
    0 times in 0 posts
    Thank you all, i looked in the HiJackThis log and found it hiding in the system32 folder. I had to boot in to command promt (safe mode) to delete it but now it's gone... And I can play cs again Thanks again

    ExhaustGases - Gallery of my car photo's

  6. #6
    Custom User Title
    Join Date
    Jan 2004
    Location
    North West UK
    Posts
    405
    Thanks
    3
    Thanked
    4 times in 4 posts
    • emul8's system
      • Motherboard:
      • Intel PM55
      • CPU:
      • Intel i7 920XM
      • Memory:
      • 8gb Kingston HyperX PC3-12800
      • Storage:
      • 2x60g OCZ Vertex 2e Raid0
      • Graphics card(s):
      • Quadro FX3800M
      • PSU:
      • DELL
      • Case:
      • M6500 Mobile Work Station
      • Operating System:
      • Windows7 64/XP32
      • Monitor(s):
      • Dell ST2410
      • Internet:
      • SKY 20Mb
    I have looked for this on the mcafee website found nothing
    you could try stopping its process in task manager then search for it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rundll32 virus!!
    By johnnr892 in forum Help! Quick Relief From Tech Headaches
    Replies: 8
    Last Post: 29-07-2004, 08:21 PM
  2. MP3 virus alert.
    By Dorza in forum General Discussion
    Replies: 16
    Last Post: 26-04-2004, 05:25 PM
  3. Netskyb virus...
    By streetster in forum General Discussion
    Replies: 18
    Last Post: 10-03-2004, 04:00 PM
  4. The AOL virus :D
    By Alex in forum General Discussion
    Replies: 2
    Last Post: 07-02-2004, 04:10 AM
  5. Svchostc problems – possible virus
    By Jimmy Little in forum Software
    Replies: 10
    Last Post: 10-12-2003, 10:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •