Results 1 to 2 of 2

Thread: Motherboard 1F Error Code

  1. #1
    Senior Member
    Join Date
    Feb 2011
    Location
    Lancashire
    Posts
    745
    Thanks
    11
    Thanked
    21 times in 20 posts
    • PowerPie5000's system
      • Motherboard:
      • Asrock X470 Taichi
      • CPU:
      • AMD Ryzen 5 3600 + Noctua NH-U12A
      • Memory:
      • 16GB HyperX Predator DDR4 3333
      • Storage:
      • 250GB Crucial MX200 SSD + 2TB Toshiba SATA HDD
      • Graphics card(s):
      • 8GB MSI Radeon RX580 Gaming X
      • PSU:
      • 750W Riotoro Enigma G2 Modular PSU (Seasonic Focus Plus Gold).
      • Case:
      • AeroCool Dead Silence 230
      • Operating System:
      • Windows 10 64-bit
      • Monitor(s):
      • AOC G2590FX 24.5" 144Hz Freesync
      • Internet:
      • TalkTalk Fibre 67Mb

    Motherboard 1F Error Code

    Hi all,

    I have a slight problem with a Biostar TP67XE motherboard (Socket 1155, P67 chipset). The debug LED on the board shows error code "1F" as soon as it powers up and I get nothing on the screen. All fans spin up and the power phase LED's light up etc, but it just won't boot. I've tried clearing the CMOS using both the jumper and switches and I also removed the battery for good measure. I also tried different DDR3 RAM in different slots too!

    I've just been testing it with a Pentium G840 and it was previously running a Core i5 2500K until it started showing the 1F error (or it could possibly be IF?). It uses an AMI UEFI BIOS.

    Anyone have any ideas what this code could mean? I've tried emailing Biostar but I know they can take a while to respond.

    Cheers!

  2. #2
    Senior Member Bonebreaker777's Avatar
    Join Date
    Dec 2012
    Location
    Herts, UK
    Posts
    2,001
    Thanks
    44
    Thanked
    190 times in 177 posts
    • Bonebreaker777's system
      • Motherboard:
      • MSI H97I AC
      • CPU:
      • Xeon 1225 v3 + Freezer 11 L
      • Memory:
      • 2 x 4GB 1600Mhz 1T-8-8-8-20 1.35V Crucial BallistiX Tactical VLP
      • Storage:
      • 128GB CRUCIAL MX100///XPEnology server + 3 x WD Purple 3TB
      • Graphics card(s):
      • Intel HD 4600
      • PSU:
      • be quiet! L8 300W PSU BN220
      • Case:
      • Cooler Master Elite 120
      • Operating System:
      • Windows 10 Pro 64bit
      • Monitor(s):
      • Samsung SyncMaster 226BW
      • Internet:
      • Virgin 100Mb

    Re: Motherboard 1F Error Code

    This board utilises AMIT BIOS and 1F is an actual error code (according to http://www.bioscentral.com/postcodes/amibios.htm).

    Means "ready to initialize video system".

    Hope it helps.

  3. Received thanks from:

    Millennium (14-01-2015),PowerPie5000 (06-01-2015)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •